<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hill Country Community Theatre seeks volunteers for outdoor workday - DailyTrib.com</title>
	<link rel="canonical" href="https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hill Country Community Theatre seeks volunteers for outdoor workday - DailyTrib.com" />
	<meta property="og:description" content="The Hill Country Community Theatre needs volunteers to help during an outdoor workday Saturday, Jan...." />
	<meta property="og:url" content="https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/" />
	<meta property="og:site_name" content="DailyTrib.com" />
	<meta property="article:published_time" content="2022-01-24T17:49:19+00:00" />
	<meta property="article:modified_time" content="2022-01-24T17:49:20+00:00" />
	<meta property="og:image" content="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Brigid Cooley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailytrib.com/#website","url":"https://www.dailytrib.com/","name":"DailyTrib.com","description":"Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.dailytrib.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/#primaryimage","inLanguage":"en-US","url":"https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural.jpg","contentUrl":"https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural.jpg","width":1024,"height":576,"caption":"A mural on the Hill Country Community Theatre in Cottonwood Shores. The theater scheduled a community workday for cleaning and repairs Jan. 29. Courtesy photo"},{"@type":"WebPage","@id":"https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/#webpage","url":"https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/","name":"Hill Country Community Theatre seeks volunteers for outdoor workday - DailyTrib.com","isPartOf":{"@id":"https://www.dailytrib.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/#primaryimage"},"datePublished":"2022-01-24T17:49:19+00:00","dateModified":"2022-01-24T17:49:20+00:00","author":{"@id":"https://www.dailytrib.com/#/schema/person/302255070ae69a3238183f826669d152"},"breadcrumb":{"@id":"https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/"]}]},{"@type":"BreadcrumbList","@id":"https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.dailytrib.com/"},{"@type":"ListItem","position":2,"name":"Community","item":"https://www.dailytrib.com/category/marble-falls-area-community-news/"},{"@type":"ListItem","position":3,"name":"Hill Country Community Theatre seeks volunteers for outdoor workday"}]},{"@type":"Person","@id":"https://www.dailytrib.com/#/schema/person/302255070ae69a3238183f826669d152","name":"Brigid Cooley","image":{"@type":"ImageObject","@id":"https://www.dailytrib.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f84a48dd7160024094ef5ac00e3eeaa9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f84a48dd7160024094ef5ac00e3eeaa9?s=96&d=mm&r=g","caption":"Brigid Cooley"},"url":"https://www.dailytrib.com/author/brigidcooley/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Feed" href="https://www.dailytrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Comments Feed" href="https://www.dailytrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Hill Country Community Theatre seeks volunteers for outdoor workday Comments Feed" href="https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailytrib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dailytrib.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.dailytrib.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.dailytrib.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.dailytrib.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.dailytrib.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.dailytrib.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.dailytrib.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.dailytrib.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sld_block-cgb-style-css-css'  href='https://www.dailytrib.com/wp-content/plugins/simple-link-directory/gutenberg/sld-block/dist/blocks.style.build.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailytrib.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dailytrib.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.dailytrib.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.dailytrib.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.2' type='text/css' media='print' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.dailytrib.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='upg-style-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/style.css?ver=2.19' type='text/css' media='all' />
<link rel='stylesheet' id='upg_fancybox_css-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/jquery.fancybox.min.css?ver=2.19' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/pure-min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-grid-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/grids-responsive-min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='upg-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/css/bootstrap.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/css/slick.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.dailytrib.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailytrib.com/wp-content/uploads/pum/pum-site-styles.css?generated=1625666371&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.dailytrib.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.22' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.dailytrib.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.22' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.dailytrib.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.22' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.dailytrib.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.dailytrib.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.fancybox.min.js' id='upg_fancybox_js-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.tagsinput.js?ver=2.19' id='upg_input_tags-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/filter-tags.js?ver=2.19' id='upg_tags-js'></script>
<script type='text/javascript' id='upg_common-js-extra'>
/* <![CDATA[ */
var myAjax_datatable = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php?action=upg_datatable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/common.js?ver=2.19' id='upg_common-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.zoom.js?ver=5.8.3' id='jquery.zoom-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_delete.js?ver=2.19' id='upg_delete-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_oembed.js?ver=2.19' id='upg_oembed-js'></script>
<script type='text/javascript' id='upg_load_more-js-extra'>
/* <![CDATA[ */
var myAjax = {"delete_string":"Are you sure you want to delete?","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_load_more.js?ver=2.19' id='upg_load_more-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_ajax_post.js?ver=2.19' id='upg_ajax_post-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=5.8.3' id='awpa-custom-bg-scripts-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-TX5NSKXC8W' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-TX5NSKXC8W");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.dailytrib.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dailytrib.com/wp-json/wp/v2/posts/90853" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailytrib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailytrib.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.dailytrib.com/?p=90853' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2022%2F01%2F24%2Fhill-country-community-theatre-seeks-volunteers-for-outdoor-workday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2022%2F01%2F24%2Fhill-country-community-theatre-seeks-volunteers-for-outdoor-workday%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:402px; }
	.b-1 { margin:1px; }
	.g-9 { min-width:0px; max-width:400px; }
	.b-9 { margin:0px; }
	.g-11 { min-width:0px; max-width:800px; }
	.b-11 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.49.0" /><script type="text/javascript">
           var ajaxurl = "https://www.dailytrib.com/wp-admin/admin-ajax.php";
         </script><style type='text/css'>img#wpstats{display:none}</style>
	        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .site-branding .site-title {
                font-size: 12px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 60px;

                }
              }   

           @media only screen and (max-width: 375px) {
               .header-layout-3 .site-header .site-branding .site-title,
               .site-branding .site-title {
                        font-size: 50px;

                    }
                }
                
            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="canonical" href="https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PMHZJG3' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/06/29203131/cropped-dailytrib.png" sizes="32x32" />
<link rel="icon" href="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/06/29203131/cropped-dailytrib.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/06/29203131/cropped-dailytrib.png" />
<meta name="msapplication-TileImage" content="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/06/29203131/cropped-dailytrib.png" />
</head>

<body class="post-template-default single single-post postid-90853 single-format-standard custom-background wp-custom-logo pmpro-body-has-access default-content-layout align-content-left">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">
                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-12 device-center">
                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11844"><a href="https://www.facebook.com/DailyTrib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Facebook</span><img width="36" height="36" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085512/facebook-1-36x36.png" class="menu-image menu-image-title-hide jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085512/facebook-1-36x36.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
<li id="menu-item-74385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74385"><a href="https://twitter.com/daily_trib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Twitter</span><img width="36" height="36" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085542/twitter-2-36x36.png" class="menu-image menu-image-title-hide jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085542/twitter-2-36x36.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
<li id="menu-item-74386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74386"><a href="https://instagram.com/thepicayune/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Instagram</span><img width="36" height="36" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085514/instagram-1-36x36.png" class="menu-image menu-image-title-hide jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085514/instagram-1-36x36.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
<li id="menu-item-74387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74387"><a href="https://www.youtube.com/user/dailytrib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Youtube</span><img width="36" height="36" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085515/youtube-1-36x36.png" class="menu-image menu-image-title-hide jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085515/youtube-1-36x36.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
<li id="menu-item-78378" class="ma-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-78378"><a href="https://www.dailytrib.com/subscription-account/">My Account</a></li>
</ul></div>                            </div>
                                                                    </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner "
                 data-background="">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png" class="custom-logo jetpack-lazy-image" alt="DailyTrib.com" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                            </div>
                        </div>
                        <div class="col-md-8">
<div class = "widgetizedArea ad-banner"><div class="g g-2"><div class="g-single a-1090"><a class="gofollow" data-track="MTA5MCwyLDEsNjA=" href="https://banderaec.com/LlanoTheDaily"><img src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/14104615/BANNER-BANDERA-ELECTRIC-1.13.22.jpg" /></a></div></div></div>                        </div>
						<div class="tag-line col-md-12">                                      <p class="site-description">Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes</p>
                                </div>
                                    
					</div>
                   
                </div>
                <div style="clear:both"></div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">


                                <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                                </div>


                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png" class="custom-logo jetpack-lazy-image" alt="DailyTrib.com" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    <p class="site-title font-family-1">
                                <a href="https://www.dailytrib.com/"
                                   rel="home">DailyTrib.com</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-58879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-52185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52185"><a href="https://www.dailytrib.com/category/the_news/business/">Business</a></li>
	<li id="menu-item-16101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16101"><a href="https://www.dailytrib.com/category/the_news/crime-courtrooms/">Crime &#038; Courtroom</a></li>
	<li id="menu-item-11427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11427"><a href="https://www.dailytrib.com/category/government/">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-41610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41610"><a href="https://www.dailytrib.com/category/government/election-guide/">Elections</a></li>
		<li id="menu-item-11428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11428"><a href="https://www.dailytrib.com/category/government/burnet-county/">Burnet County</a></li>
		<li id="menu-item-11429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11429"><a href="https://www.dailytrib.com/category/government/kmud/">KMUD</a></li>
		<li id="menu-item-11430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11430"><a href="https://www.dailytrib.com/category/government/kwsc/">KWSC</a></li>
		<li id="menu-item-11431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11431"><a href="https://www.dailytrib.com/category/government/lcra/">LCRA</a></li>
		<li id="menu-item-11432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11432"><a href="https://www.dailytrib.com/category/government/llano-county/">Llano County</a></li>
		<li id="menu-item-11433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11433"><a href="https://www.dailytrib.com/category/government/pec/">PEC</a></li>
		<li id="menu-item-57078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57078"><a href="https://www.dailytrib.com/category/government/texas-parks-and-wildlife/">Texas Parks and Wildlife</a></li>
	</ul>
</li>
	<li id="menu-item-77653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77653"><a href="https://www.dailytrib.com/category/the_news/health/">Health</a></li>
	<li id="menu-item-57079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57079"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/">Lake News</a>
	<ul class="sub-menu">
		<li id="menu-item-57073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57073"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/inks-lake/">Inks Lake</a></li>
		<li id="menu-item-57074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57074"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-buchanan/">Lake Buchanan</a></li>
		<li id="menu-item-57075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57075"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-lbj/">Lake LBJ</a></li>
		<li id="menu-item-57076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57076"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-marble-falls/">Lake Marble Falls</a></li>
		<li id="menu-item-57077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57077"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-travis/">Lake Travis</a></li>
	</ul>
</li>
	<li id="menu-item-11403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11403"><a href="https://www.dailytrib.com/category/the_news/news-by-town/">News By Towns</a>
	<ul class="sub-menu">
		<li id="menu-item-11404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11404"><a href="https://www.dailytrib.com/category/the_news/news-by-town/bertram/">Bertram</a></li>
		<li id="menu-item-43758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43758"><a href="https://www.dailytrib.com/category/the_news/news-by-town/blanco/">Blanco</a></li>
		<li id="menu-item-31228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31228"><a href="http://www.dailytrib.com/category/news-by-town/buchanan-dam-news-by-town/">Buchanan Dam</a></li>
		<li id="menu-item-11405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11405"><a href="https://www.dailytrib.com/category/the_news/news-by-town/burnet/">Burnet News</a></li>
		<li id="menu-item-11406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11406"><a href="https://www.dailytrib.com/category/the_news/news-by-town/cottonwood-shores/">Cottonwood Shores</a></li>
		<li id="menu-item-83523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83523"><a href="https://www.dailytrib.com/category/the_news/news-by-town/double-horn/">Double Horn</a></li>
		<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.dailytrib.com/category/the_news/news-by-town/granite-shoals/">Granite Shoals</a></li>
		<li id="menu-item-83522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83522"><a href="https://www.dailytrib.com/category/the_news/news-by-town/highland-haven/">Highland Haven</a></li>
		<li id="menu-item-11408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11408"><a href="https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/">Horseshoe Bay</a></li>
		<li id="menu-item-38335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38335"><a href="http://www.dailytrib.com/category/news-by-town/johnson-city/">Johnson City</a></li>
		<li id="menu-item-11409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11409"><a href="https://www.dailytrib.com/category/the_news/news-by-town/kingsland/">Kingsland</a></li>
		<li id="menu-item-44885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44885"><a href="https://www.dailytrib.com/category/the_news/news-by-town/lampasas/">Lampasas</a></li>
		<li id="menu-item-11410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11410"><a href="https://www.dailytrib.com/category/the_news/news-by-town/llano/">Llano</a></li>
		<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41609"><a href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/">Marble Falls</a></li>
		<li id="menu-item-11412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11412"><a href="https://www.dailytrib.com/category/the_news/news-by-town/meadowlakes/">Meadowlakes</a></li>
		<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43756"><a href="https://www.dailytrib.com/category/the_news/news-by-town/smithwick/">Smithwick</a></li>
		<li id="menu-item-31229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31229"><a href="http://www.dailytrib.com/category/news-by-town/spicewood-news-by-town/">Spicewood</a></li>
		<li id="menu-item-11459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11459"><a href="https://www.dailytrib.com/category/the_news/news-by-town/sunrise-beach/">Sunrise Beach</a></li>
		<li id="menu-item-43757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43757"><a href="https://www.dailytrib.com/category/the_news/news-by-town/tow/">Tow</a></li>
	</ul>
</li>
	<li id="menu-item-44624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44624"><a href="https://www.dailytrib.com/category/weather-and-environment/">Weather and Environment</a>
	<ul class="sub-menu">
		<li id="menu-item-53815" class="llu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53815"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018</a>
		<ul class="sub-menu">
			<li id="menu-item-55151" class="menu-item menu-item-type-taxonomy menu-item-object-upg_cate menu-item-55151"><a href="https://www.dailytrib.com/wp-upg/flood/">Flood Photo Journal</a></li>
			<li id="menu-item-55153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55153"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018 Coverage</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80007"><a href="https://www.dailytrib.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-80008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80008"><a href="https://www.dailytrib.com/category/schools/">Schools</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11416"><a href="https://www.dailytrib.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11843"><a href="https://www.dailytrib.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-49951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49951"><a href="https://www.dailytrib.com/category/sports/cross-country-sports/">Cross country</a></li>
	<li id="menu-item-11418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11418"><a href="https://www.dailytrib.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11419"><a href="https://www.dailytrib.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-31232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31232"><a href="http://www.dailytrib.com/category/sports/outdoors-sports/">Outdoors</a></li>
	<li id="menu-item-11420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11420"><a href="https://www.dailytrib.com/category/sports/powerlifting/">Powerlifting</a></li>
	<li id="menu-item-11421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="https://www.dailytrib.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11422"><a href="https://www.dailytrib.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-11423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11423"><a href="https://www.dailytrib.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-11424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11424"><a href="https://www.dailytrib.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.dailytrib.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-31231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31231"><a href="http://www.dailytrib.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-49333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-56931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56931"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/announcements/">Announcements</a></li>
	<li id="menu-item-23407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23407"><a href="https://www.dailytrib.com/?page_id=23404">Church Listings</a></li>
	<li id="menu-item-53500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53500"><a href="https://www.dailytrib.com/group-meetings/">Group Meetings</a></li>
	<li id="menu-item-51340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51340"><a href="https://www.dailytrib.com/resources/">Resources</a></li>
</ul>
</li>
<li id="menu-item-11413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-78843" class="menu-item menu-item-type-taxonomy menu-item-object-awpcp_listing_category menu-item-78843"><a href="https://www.dailytrib.com/classified-ads/browse-ads/3418/700-garage-sales/">Garage Sales</a></li>
	<li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://www.dailytrib.com/classified-ads/">Browse Categories</a></li>
	<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://www.dailytrib.com/classified-ads/place-a-classified-ad/">Place A Classified Ad</a></li>
	<li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://www.dailytrib.com/classified-ads/search-ads/">Search Ads</a></li>
</ul>
</li>
<li id="menu-item-50362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16100" class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li id="menu-item-41968" class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li id="menu-item-58381" class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a>
<ul class="sub-menu">
	<li id="menu-item-78664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78664"><a href="https://www.dailytrib.com/category/picayune/">Features</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76892"><a href="https://www.dailytrib.com/out-and-about/">Out and About</a></li>
</ul>
</li>
<li id="menu-item-74389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>

                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>

        <div id="af-search-wrap">
            <div class="af-search-box table-block">
                <div class="table-block-child v-center text-center">
                    <form role="search" method="get" class="search-form" action="https://www.dailytrib.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
            <div class="af-search-close af-search-click">
                <span></span>
                <span></span>
            </div>
        </div>
		<div class="support-journ"><div class = "widgetizedArea hd_support"><div class="textwidget custom-html-widget"><div class="col-md-3">
	<h3>
		Support Community Press
	</h3>
</div>
<div class="col-md-9 blue-border">
	<p>
		You can show your support of a vibrant and healthy free press by becoming a voluntary subscriber.
	</p>
			<a href="dailytrib.com/subscribe" class="button">Subscribe Now</a>
</div>
</div></div></div>
    </div>

    <div id="content" class="container">
<p id="breadcrumbs"><span><span><a href="https://www.dailytrib.com/">Home</a> » <span><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a> » <strong class="breadcrumb_last" aria-current="page">Hill Country Community Theatre seeks volunteers for outdoor workday</strong></span></span></span></p>        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-90853" class="post-90853 post type-post status-publish format-standard has-post-thumbnail hentry category-marble-falls-area-community-news tag-hill-country-community-theatre pmpro-has-access">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/marble-falls-area-community-news/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Hill Country Community Theatre seeks volunteers for outdoor workday</h1>
            			<div class="meta-share">
<div class="entry-content-wrap">		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-90853" class="share-twitter sd-button share-icon no-text" href="https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-90853" class="share-facebook sd-button share-icon no-text" href="https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/brigidcooley/">
                Brigid Cooley            </a>
        </span>
                    </span>
        </div>
                

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt="Hill Country Community Theatre in Cottonwood Shores" loading="lazy" data-lazy-srcset="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural.jpg 1024w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural-300x169.jpg 300w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural-350x197.jpg 350w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural-768x432.jpg 768w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural-150x84.jpg 150w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural-600x338.jpg 600w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural-24x14.jpg 24w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural-36x20.jpg 36w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural-48x27.jpg 48w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/24114857/hill-country-community-theatre-mural.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                </div>
            
                        <span class="aft-image-caption">
                <p>
                    A mural on the Hill Country Community Theatre in Cottonwood Shores. The theater scheduled a community workday for cleaning and repairs Jan. 29. Courtesy photo                </p>
            </span>
        </div>
    </header><!-- .entry-header -->

    <div class="entry-content">
        
<p>The Hill Country Community Theatre needs volunteers to help during an outdoor workday Saturday, Jan. 29. Cleanup work will take place from 11 a.m. to 2 p.m. at the theater, 4003 FM 2147 West in Cottonwood Shores.</p>



<p>“As a non-profit, we have minimal paid staff to handle big projects like this,” Interim Executive Director Patty Gosselin said in a statement. “Community involvement helps us to reduce the expense of paying for such a service, and brings folks together to create unity and community ownership of our theatre.”&nbsp;</p>



<p>Tasks include clearing scrap wood and cleaning the theater’s shop. Volunteers are encouraged to wear sturdy, closed-toed shoes and bring their own work gloves and reusable water bottles. Water and snacks will be provided during the day. &nbsp;</p>



<p>While volunteers of all ages are welcome to work, minors must be accompanied by a parent or guardian.&nbsp;</p>



<p><a href="https://thehcct.org/" target="_blank" rel="noreferrer noopener">Visit the Hill Country Community Theatre website</a> for more information on upcoming programs and events.</p>



<p><a href="mailto:brigid@thepicayune.com" target="_blank" rel="noreferrer noopener"><em>brigid@thepicayune.com</em></a></p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href="https://www.dailytrib.com/author/brigidcooley/"><img alt src="https://secure.gravatar.com/avatar/f84a48dd7160024094ef5ac00e3eeaa9?s=150&#038;d=mm&#038;r=g" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f84a48dd7160024094ef5ac00e3eeaa9?s=300&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f84a48dd7160024094ef5ac00e3eeaa9?s=150&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f84a48dd7160024094ef5ac00e3eeaa9?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f84a48dd7160024094ef5ac00e3eeaa9?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></noscript></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://www.dailytrib.com/author/brigidcooley/">Brigid Cooley</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                                    </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://www.dailytrib.com/author/brigidcooley/"
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-90853" class="share-twitter sd-button share-icon no-text" href="https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-90853" class="share-facebook sd-button share-icon no-text" href="https://www.dailytrib.com/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://www.dailytrib.com/tag/hill-country-community-theatre/" rel="tag">Hill Country Community Theatre</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.dailytrib.com/2022/01/19/climate-change-topic-at-democratic-womens-meeting-jan-27/" rel="prev"><span class="em-post-navigation">Previous</span> Climate change topic at Democratic Women’s meeting Jan. 27</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    You Might Like                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/19101054/dr-robert-haley-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2022/01/19/climate-change-topic-at-democratic-womens-meeting-jan-27/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/marble-falls-area-community-news/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2022/01/19/climate-change-topic-at-democratic-womens-meeting-jan-27/">
                                        Climate change topic at Democratic Women’s meeting Jan. 27                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/wendiw/">
                DailyTrib.com            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/18133733/grief-iStock-894377512-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2022/01/18/highland-lakes-churches-host-griefshare-classes/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/marble-falls-area-community-news/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2022/01/18/highland-lakes-churches-host-griefshare-classes/">
                                        Highland Lakes churches host GriefShare classes                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 days ago            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/danielthepicayune-com/">
                Daniel Clifton            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/18112631/chess-iStock-1287845767-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2022/01/18/marble-falls-library-restarting-popular-chess-club/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/marble-falls-area-community-news/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2022/01/18/marble-falls-library-restarting-popular-chess-club/">
                                        Marble Falls library restarting popular Chess Club                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 days ago            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/brigidcooley/">
                Brigid Cooley            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

		<div style="padding:10px;background:#f3f3f3;font-size:16px;font-style:italic;font-weight:bold;font-style: italic;">DailyTrib.com moderates all comments. Comments with profanity, violent or discriminatory language, defamatory statements, or threats will not be allowed. The opinions and views expressed here are those of the person commenting and do not necessarily reflect the official position of DailyTrib.com or Victory Media Marketing.</div>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/24/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dailytrib.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_1" class="c4wp_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90853' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="custom_html-2" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>
	Current Edition
</h3>
<a href="https://www.dailytrib.com/FlipBook/" class="flip_book" title="Read The Picayune Magazine Current Edition">
<img src="https://www.dailytrib.com/FlipBook/files/pages/smartphone/1.jpg" alt="The Picayune Magazine Current Edition" style="max-width:100%" data-lazy-src="https://www.dailytrib.com/FlipBook/files/pages/smartphone/1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.dailytrib.com/FlipBook/files/pages/smartphone/1.jpg" alt="The Picayune Magazine Current Edition" style="max-width:100%"></noscript></a></div></div><div id="adrotate_widgets-13" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-9" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-2" class="widget covernews-widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-1097"><a class="gofollow" data-track="MTA5NywxLDEsNjA=" href="#"><img src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/01/21142119/SQUARE-OConnor-Trailer-Sales-1.21.22.jpg" /></a></div></div></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.dailytrib.com/signup/"><img width="300" height="134" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-300x134.png" class="image wp-image-58883  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-300x134.png 300w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-350x156.png 350w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-150x67.png 150w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-24x11.png 24w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-36x16.png 36w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-48x21.png 48w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily.png 400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-300x134.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="text-2" class="widget covernews-widget widget_text">			<div class="textwidget"><p>Receive Breaking news and the best of DailyTrib.com Direct to your inbox</p>
</div>
		</div><div id="mc4wp_form_widget-2" class="widget covernews-widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46564 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="46564" data-name="Sign Up For Our Newsletter" ><div class="mc4wp-form-fields"><div class="mc4wp-response"></div>
<div>
      <label>Choose List(s)</label>
    <label>
        <input name="_mc4wp_lists[]" value="1f66d5bb0b" type="checkbox"> <span>101HighlandLakes.com</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" value="6a6cc7fa21" type="checkbox" > <span>DailyTrib.com</span>
    </label><br/>
  <label>First Name:</label>
<input name="FNAME" required="" type="text"><br/>
  <label>Last Name:</label>
<input name="LNAME" required="" type="text"> <br/>
  <label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br/><br/>
	<input type="submit" value="Sign up" />
  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1643078902" /><input type="hidden" name="_mc4wp_form_id" value="46564" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form><!-- / Mailchimp for WordPress Plugin --></div><div id="block-2" class="widget covernews-widget widget_block"><div class="af-main-banner-featured-posts grid-layout">
<h4 class="header-after1 ">
                                <span class="header-after "><br>
                                   <a href="/category/covid-19/">Updated COVID-19 Numbers</a><br>
                                </span><p></p>
</h4></div>
<div class="covid-numbers">
<table id="tablepress-1" class="tablepress tablepress-id-1">
<thead>
<tr class="row-1 odd">
	<th colspan="2" class="column-1">BURNET COUNTY*</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Fatalities</td><td class="column-2">Total Confirmed Cases</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">139</td><td class="column-2">7876</td>
</tr>
</tbody>
</table>
<!-- #tablepress-1 from cache -->
<table id="tablepress-2" class="tablepress tablepress-id-2">
<thead>
<tr class="row-1 odd">
	<th colspan="3" class="column-1">LLANO COUNTY*</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Probable Cases</td><td class="column-2">Fatalities</td><td class="column-3">Total Confirmed Cases</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">1057</td><td class="column-2">87</td><td class="column-3">2427</td>
</tr>
</tbody>
</table>
<!-- #tablepress-2 from cache -->
<table id="tablepress-3" class="tablepress tablepress-id-3">
<thead>
<tr class="row-1 odd">
	<th colspan="2" class="column-1">TRAUMA SERVICE AREA O (includes Austin)*</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Hospitalized</td><td class="column-2">ICU Beds Available</td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">722</td><td class="column-2">9</td>
</tr>
</tbody>
</table>
<!-- #tablepress-3 from cache --><p></p>
<div class="c-disclaimer">*These numbers are retrieved daily from the Texas Department of State Health Services and may differ from numbers sourced elsewhere.</div>
</div></div><div id="archives-2" class="widget covernews-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Browse The Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-2">Browse The Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.dailytrib.com/2022/01/'> January 2022 </option>
	<option value='https://www.dailytrib.com/2021/12/'> December 2021 </option>
	<option value='https://www.dailytrib.com/2021/11/'> November 2021 </option>
	<option value='https://www.dailytrib.com/2021/10/'> October 2021 </option>
	<option value='https://www.dailytrib.com/2021/09/'> September 2021 </option>
	<option value='https://www.dailytrib.com/2021/08/'> August 2021 </option>
	<option value='https://www.dailytrib.com/2021/07/'> July 2021 </option>
	<option value='https://www.dailytrib.com/2021/06/'> June 2021 </option>
	<option value='https://www.dailytrib.com/2021/05/'> May 2021 </option>
	<option value='https://www.dailytrib.com/2021/04/'> April 2021 </option>
	<option value='https://www.dailytrib.com/2021/03/'> March 2021 </option>
	<option value='https://www.dailytrib.com/2021/02/'> February 2021 </option>
	<option value='https://www.dailytrib.com/2021/01/'> January 2021 </option>
	<option value='https://www.dailytrib.com/2020/12/'> December 2020 </option>
	<option value='https://www.dailytrib.com/2020/11/'> November 2020 </option>
	<option value='https://www.dailytrib.com/2020/10/'> October 2020 </option>
	<option value='https://www.dailytrib.com/2020/09/'> September 2020 </option>
	<option value='https://www.dailytrib.com/2020/08/'> August 2020 </option>
	<option value='https://www.dailytrib.com/2020/07/'> July 2020 </option>
	<option value='https://www.dailytrib.com/2020/06/'> June 2020 </option>
	<option value='https://www.dailytrib.com/2020/05/'> May 2020 </option>
	<option value='https://www.dailytrib.com/2020/04/'> April 2020 </option>
	<option value='https://www.dailytrib.com/2020/03/'> March 2020 </option>
	<option value='https://www.dailytrib.com/2020/02/'> February 2020 </option>
	<option value='https://www.dailytrib.com/2020/01/'> January 2020 </option>
	<option value='https://www.dailytrib.com/2019/12/'> December 2019 </option>
	<option value='https://www.dailytrib.com/2019/11/'> November 2019 </option>
	<option value='https://www.dailytrib.com/2019/10/'> October 2019 </option>
	<option value='https://www.dailytrib.com/2019/09/'> September 2019 </option>
	<option value='https://www.dailytrib.com/2019/08/'> August 2019 </option>
	<option value='https://www.dailytrib.com/2019/07/'> July 2019 </option>
	<option value='https://www.dailytrib.com/2019/06/'> June 2019 </option>
	<option value='https://www.dailytrib.com/2019/05/'> May 2019 </option>
	<option value='https://www.dailytrib.com/2019/04/'> April 2019 </option>
	<option value='https://www.dailytrib.com/2019/03/'> March 2019 </option>
	<option value='https://www.dailytrib.com/2019/02/'> February 2019 </option>
	<option value='https://www.dailytrib.com/2019/01/'> January 2019 </option>
	<option value='https://www.dailytrib.com/2018/12/'> December 2018 </option>
	<option value='https://www.dailytrib.com/2018/11/'> November 2018 </option>
	<option value='https://www.dailytrib.com/2018/10/'> October 2018 </option>
	<option value='https://www.dailytrib.com/2018/09/'> September 2018 </option>
	<option value='https://www.dailytrib.com/2018/08/'> August 2018 </option>
	<option value='https://www.dailytrib.com/2018/07/'> July 2018 </option>
	<option value='https://www.dailytrib.com/2018/06/'> June 2018 </option>
	<option value='https://www.dailytrib.com/2018/05/'> May 2018 </option>
	<option value='https://www.dailytrib.com/2018/04/'> April 2018 </option>
	<option value='https://www.dailytrib.com/2018/03/'> March 2018 </option>
	<option value='https://www.dailytrib.com/2018/02/'> February 2018 </option>
	<option value='https://www.dailytrib.com/2018/01/'> January 2018 </option>
	<option value='https://www.dailytrib.com/2017/12/'> December 2017 </option>
	<option value='https://www.dailytrib.com/2017/11/'> November 2017 </option>
	<option value='https://www.dailytrib.com/2017/10/'> October 2017 </option>
	<option value='https://www.dailytrib.com/2017/09/'> September 2017 </option>
	<option value='https://www.dailytrib.com/2017/08/'> August 2017 </option>
	<option value='https://www.dailytrib.com/2017/07/'> July 2017 </option>
	<option value='https://www.dailytrib.com/2017/06/'> June 2017 </option>
	<option value='https://www.dailytrib.com/2017/05/'> May 2017 </option>
	<option value='https://www.dailytrib.com/2017/04/'> April 2017 </option>
	<option value='https://www.dailytrib.com/2017/03/'> March 2017 </option>
	<option value='https://www.dailytrib.com/2017/02/'> February 2017 </option>
	<option value='https://www.dailytrib.com/2017/01/'> January 2017 </option>
	<option value='https://www.dailytrib.com/2016/12/'> December 2016 </option>
	<option value='https://www.dailytrib.com/2016/11/'> November 2016 </option>
	<option value='https://www.dailytrib.com/2016/10/'> October 2016 </option>
	<option value='https://www.dailytrib.com/2016/09/'> September 2016 </option>
	<option value='https://www.dailytrib.com/2016/08/'> August 2016 </option>
	<option value='https://www.dailytrib.com/2016/07/'> July 2016 </option>
	<option value='https://www.dailytrib.com/2016/06/'> June 2016 </option>
	<option value='https://www.dailytrib.com/2016/05/'> May 2016 </option>
	<option value='https://www.dailytrib.com/2016/04/'> April 2016 </option>
	<option value='https://www.dailytrib.com/2016/03/'> March 2016 </option>
	<option value='https://www.dailytrib.com/2016/02/'> February 2016 </option>
	<option value='https://www.dailytrib.com/2016/01/'> January 2016 </option>
	<option value='https://www.dailytrib.com/2015/12/'> December 2015 </option>
	<option value='https://www.dailytrib.com/2015/11/'> November 2015 </option>
	<option value='https://www.dailytrib.com/2015/10/'> October 2015 </option>
	<option value='https://www.dailytrib.com/2015/09/'> September 2015 </option>
	<option value='https://www.dailytrib.com/2015/08/'> August 2015 </option>
	<option value='https://www.dailytrib.com/2015/07/'> July 2015 </option>
	<option value='https://www.dailytrib.com/2015/06/'> June 2015 </option>
	<option value='https://www.dailytrib.com/2015/05/'> May 2015 </option>
	<option value='https://www.dailytrib.com/2015/04/'> April 2015 </option>
	<option value='https://www.dailytrib.com/2015/03/'> March 2015 </option>
	<option value='https://www.dailytrib.com/2015/02/'> February 2015 </option>
	<option value='https://www.dailytrib.com/2015/01/'> January 2015 </option>
	<option value='https://www.dailytrib.com/2014/12/'> December 2014 </option>
	<option value='https://www.dailytrib.com/2014/11/'> November 2014 </option>
	<option value='https://www.dailytrib.com/2014/10/'> October 2014 </option>
	<option value='https://www.dailytrib.com/2014/09/'> September 2014 </option>
	<option value='https://www.dailytrib.com/2014/08/'> August 2014 </option>
	<option value='https://www.dailytrib.com/2014/07/'> July 2014 </option>
	<option value='https://www.dailytrib.com/2014/06/'> June 2014 </option>
	<option value='https://www.dailytrib.com/2014/05/'> May 2014 </option>
	<option value='https://www.dailytrib.com/2014/04/'> April 2014 </option>
	<option value='https://www.dailytrib.com/2014/03/'> March 2014 </option>
	<option value='https://www.dailytrib.com/2014/02/'> February 2014 </option>
	<option value='https://www.dailytrib.com/2014/01/'> January 2014 </option>
	<option value='https://www.dailytrib.com/2013/12/'> December 2013 </option>
	<option value='https://www.dailytrib.com/2013/11/'> November 2013 </option>
	<option value='https://www.dailytrib.com/2013/10/'> October 2013 </option>
	<option value='https://www.dailytrib.com/2013/09/'> September 2013 </option>
	<option value='https://www.dailytrib.com/2013/08/'> August 2013 </option>
	<option value='https://www.dailytrib.com/2013/07/'> July 2013 </option>
	<option value='https://www.dailytrib.com/2013/06/'> June 2013 </option>
	<option value='https://www.dailytrib.com/2013/05/'> May 2013 </option>
	<option value='https://www.dailytrib.com/2013/04/'> April 2013 </option>
	<option value='https://www.dailytrib.com/2013/03/'> March 2013 </option>
	<option value='https://www.dailytrib.com/2013/02/'> February 2013 </option>
	<option value='https://www.dailytrib.com/2013/01/'> January 2013 </option>
	<option value='https://www.dailytrib.com/2012/12/'> December 2012 </option>
	<option value='https://www.dailytrib.com/2012/11/'> November 2012 </option>
	<option value='https://www.dailytrib.com/2012/10/'> October 2012 </option>
	<option value='https://www.dailytrib.com/2012/09/'> September 2012 </option>
	<option value='https://www.dailytrib.com/2012/08/'> August 2012 </option>
	<option value='https://www.dailytrib.com/2012/07/'> July 2012 </option>
	<option value='https://www.dailytrib.com/2012/06/'> June 2012 </option>
	<option value='https://www.dailytrib.com/2012/05/'> May 2012 </option>
	<option value='https://www.dailytrib.com/2012/04/'> April 2012 </option>
	<option value='https://www.dailytrib.com/2012/03/'> March 2012 </option>
	<option value='https://www.dailytrib.com/2012/02/'> February 2012 </option>
	<option value='https://www.dailytrib.com/2012/01/'> January 2012 </option>
	<option value='https://www.dailytrib.com/2011/12/'> December 2011 </option>
	<option value='https://www.dailytrib.com/2011/11/'> November 2011 </option>
	<option value='https://www.dailytrib.com/2011/10/'> October 2011 </option>
	<option value='https://www.dailytrib.com/2011/09/'> September 2011 </option>
	<option value='https://www.dailytrib.com/2011/08/'> August 2011 </option>
	<option value='https://www.dailytrib.com/2011/07/'> July 2011 </option>
	<option value='https://www.dailytrib.com/2011/06/'> June 2011 </option>
	<option value='https://www.dailytrib.com/2011/05/'> May 2011 </option>
	<option value='https://www.dailytrib.com/2011/04/'> April 2011 </option>
	<option value='https://www.dailytrib.com/2011/03/'> March 2011 </option>
	<option value='https://www.dailytrib.com/2011/02/'> February 2011 </option>
	<option value='https://www.dailytrib.com/2011/01/'> January 2011 </option>
	<option value='https://www.dailytrib.com/2010/12/'> December 2010 </option>
	<option value='https://www.dailytrib.com/2010/11/'> November 2010 </option>
	<option value='https://www.dailytrib.com/2010/10/'> October 2010 </option>
	<option value='https://www.dailytrib.com/2010/09/'> September 2010 </option>
	<option value='https://www.dailytrib.com/2010/08/'> August 2010 </option>
	<option value='https://www.dailytrib.com/2010/07/'> July 2010 </option>
	<option value='https://www.dailytrib.com/2010/06/'> June 2010 </option>
	<option value='https://www.dailytrib.com/2010/05/'> May 2010 </option>
	<option value='https://www.dailytrib.com/2010/04/'> April 2010 </option>
	<option value='https://www.dailytrib.com/2010/03/'> March 2010 </option>
	<option value='https://www.dailytrib.com/2010/02/'> February 2010 </option>
	<option value='https://www.dailytrib.com/2010/01/'> January 2010 </option>
	<option value='https://www.dailytrib.com/2008/12/'> December 2008 </option>
	<option value='https://www.dailytrib.com/2008/11/'> November 2008 </option>
	<option value='https://www.dailytrib.com/2008/10/'> October 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div id="tag_cloud-2" class="widget covernews-widget widget_tag_cloud"><h2 class="widget-title widget-title-1"><span>Tags</span></h2><div class="tagcloud"><a href="https://www.dailytrib.com/tag/burnet/" class="tag-cloud-link tag-link-2905 tag-link-position-1" style="font-size: 11.327868852459pt;" aria-label="Burnet (191 items)">Burnet</a>
<a href="https://www.dailytrib.com/tag/burnet-basketball/" class="tag-cloud-link tag-link-74 tag-link-position-2" style="font-size: 9.4918032786885pt;" aria-label="Burnet basketball (132 items)">Burnet basketball</a>
<a href="https://www.dailytrib.com/tag/burnet-consolidated-independent-school-district/" class="tag-cloud-link tag-link-3744 tag-link-position-3" style="font-size: 9.2622950819672pt;" aria-label="Burnet Consolidated Independent School District (124 items)">Burnet Consolidated Independent School District</a>
<a href="https://www.dailytrib.com/tag/burnet-county-2/" class="tag-cloud-link tag-link-104 tag-link-position-4" style="font-size: 11.098360655738pt;" aria-label="burnet county (183 items)">burnet county</a>
<a href="https://www.dailytrib.com/tag/burnet-football/" class="tag-cloud-link tag-link-1117 tag-link-position-5" style="font-size: 14.311475409836pt;" aria-label="Burnet football (343 items)">Burnet football</a>
<a href="https://www.dailytrib.com/tag/burnet-news/" class="tag-cloud-link tag-link-58 tag-link-position-6" style="font-size: 12.360655737705pt;" aria-label="Burnet news (233 items)">Burnet news</a>
<a href="https://www.dailytrib.com/tag/burnet-schools/" class="tag-cloud-link tag-link-128 tag-link-position-7" style="font-size: 12.131147540984pt;" aria-label="Burnet schools (222 items)">Burnet schools</a>
<a href="https://www.dailytrib.com/tag/business/" class="tag-cloud-link tag-link-1362 tag-link-position-8" style="font-size: 12.934426229508pt;" aria-label="business (262 items)">business</a>
<a href="https://www.dailytrib.com/tag/community/" class="tag-cloud-link tag-link-1971 tag-link-position-9" style="font-size: 21.426229508197pt;" aria-label="community (1,439 items)">community</a>
<a href="https://www.dailytrib.com/tag/coronavirus/" class="tag-cloud-link tag-link-3788 tag-link-position-10" style="font-size: 12.704918032787pt;" aria-label="coronavirus (251 items)">coronavirus</a>
<a href="https://www.dailytrib.com/tag/cottonwood-shores-2/" class="tag-cloud-link tag-link-1204 tag-link-position-11" style="font-size: 8.1147540983607pt;" aria-label="cottonwood shores (99 items)">cottonwood shores</a>
<a href="https://www.dailytrib.com/tag/covid-19/" class="tag-cloud-link tag-link-3804 tag-link-position-12" style="font-size: 14.426229508197pt;" aria-label="COVID-19 (351 items)">COVID-19</a>
<a href="https://www.dailytrib.com/tag/crime/" class="tag-cloud-link tag-link-1296 tag-link-position-13" style="font-size: 9.2622950819672pt;" aria-label="crime (125 items)">crime</a>
<a href="https://www.dailytrib.com/tag/elections/" class="tag-cloud-link tag-link-1356 tag-link-position-14" style="font-size: 13.049180327869pt;" aria-label="elections (271 items)">elections</a>
<a href="https://www.dailytrib.com/tag/faith-academy-basketball/" class="tag-cloud-link tag-link-93 tag-link-position-15" style="font-size: 9.8360655737705pt;" aria-label="Faith Academy basketball (139 items)">Faith Academy basketball</a>
<a href="https://www.dailytrib.com/tag/faith-academy-football/" class="tag-cloud-link tag-link-1252 tag-link-position-16" style="font-size: 12.360655737705pt;" aria-label="Faith Academy football (235 items)">Faith Academy football</a>
<a href="https://www.dailytrib.com/tag/government-2/" class="tag-cloud-link tag-link-2381 tag-link-position-17" style="font-size: 16.72131147541pt;" aria-label="government (561 items)">government</a>
<a href="https://www.dailytrib.com/tag/granite-shoals-2/" class="tag-cloud-link tag-link-2165 tag-link-position-18" style="font-size: 9.4918032786885pt;" aria-label="granite shoals (132 items)">granite shoals</a>
<a href="https://www.dailytrib.com/tag/granite-shoals-city-council/" class="tag-cloud-link tag-link-1759 tag-link-position-19" style="font-size: 9.6065573770492pt;" aria-label="granite shoals city council (135 items)">granite shoals city council</a>
<a href="https://www.dailytrib.com/tag/granite-shoals-news/" class="tag-cloud-link tag-link-1150 tag-link-position-20" style="font-size: 10.754098360656pt;" aria-label="Granite Shoals news (167 items)">Granite Shoals news</a>
<a href="https://www.dailytrib.com/tag/health/" class="tag-cloud-link tag-link-1525 tag-link-position-21" style="font-size: 8pt;" aria-label="health (96 items)">health</a>
<a href="https://www.dailytrib.com/tag/horseshoe-bay-2/" class="tag-cloud-link tag-link-1990 tag-link-position-22" style="font-size: 8.1147540983607pt;" aria-label="horseshoe bay (100 items)">horseshoe bay</a>
<a href="https://www.dailytrib.com/tag/lcra/" class="tag-cloud-link tag-link-2904 tag-link-position-23" style="font-size: 9.6065573770492pt;" aria-label="LCRA (135 items)">LCRA</a>
<a href="https://www.dailytrib.com/tag/llano-county/" class="tag-cloud-link tag-link-2903 tag-link-position-24" style="font-size: 8.1147540983607pt;" aria-label="Llano County (100 items)">Llano County</a>
<a href="https://www.dailytrib.com/tag/llano-football/" class="tag-cloud-link tag-link-1325 tag-link-position-25" style="font-size: 10.983606557377pt;" aria-label="llano football (176 items)">llano football</a>
<a href="https://www.dailytrib.com/tag/marble-falls/" class="tag-cloud-link tag-link-114 tag-link-position-26" style="font-size: 14.311475409836pt;" aria-label="marble falls (346 items)">marble falls</a>
<a href="https://www.dailytrib.com/tag/marble-falls-athletics/" class="tag-cloud-link tag-link-1701 tag-link-position-27" style="font-size: 15pt;" aria-label="marble falls athletics (393 items)">marble falls athletics</a>
<a href="https://www.dailytrib.com/tag/marble-falls-basketball/" class="tag-cloud-link tag-link-75 tag-link-position-28" style="font-size: 9.9508196721311pt;" aria-label="marble falls basketball (143 items)">marble falls basketball</a>
<a href="https://www.dailytrib.com/tag/marble-falls-city-council/" class="tag-cloud-link tag-link-1441 tag-link-position-29" style="font-size: 9.9508196721311pt;" aria-label="marble falls city council (145 items)">marble falls city council</a>
<a href="https://www.dailytrib.com/tag/marble-falls-football/" class="tag-cloud-link tag-link-119 tag-link-position-30" style="font-size: 15.918032786885pt;" aria-label="Marble Falls football (475 items)">Marble Falls football</a>
<a href="https://www.dailytrib.com/tag/marble-falls-independent-school-district/" class="tag-cloud-link tag-link-3936 tag-link-position-31" style="font-size: 8.9180327868852pt;" aria-label="Marble Falls Independent School District (117 items)">Marble Falls Independent School District</a>
<a href="https://www.dailytrib.com/tag/marble-falls-news/" class="tag-cloud-link tag-link-2908 tag-link-position-32" style="font-size: 16.377049180328pt;" aria-label="Marble Falls news (527 items)">Marble Falls news</a>
<a href="https://www.dailytrib.com/tag/marble-falls-parks/" class="tag-cloud-link tag-link-108 tag-link-position-33" style="font-size: 8.1147540983607pt;" aria-label="Marble Falls parks (99 items)">Marble Falls parks</a>
<a href="https://www.dailytrib.com/tag/marble-falls-schools/" class="tag-cloud-link tag-link-211 tag-link-position-34" style="font-size: 13.622950819672pt;" aria-label="Marble Falls schools (304 items)">Marble Falls schools</a>
<a href="https://www.dailytrib.com/tag/marble-falls-track/" class="tag-cloud-link tag-link-1297 tag-link-position-35" style="font-size: 8.4590163934426pt;" aria-label="Marble Falls track (106 items)">Marble Falls track</a>
<a href="https://www.dailytrib.com/tag/news/" class="tag-cloud-link tag-link-2754 tag-link-position-36" style="font-size: 14.540983606557pt;" aria-label="news (358 items)">news</a>
<a href="https://www.dailytrib.com/tag/obituaries-2/" class="tag-cloud-link tag-link-2580 tag-link-position-37" style="font-size: 22pt;" aria-label="obituaries (1,606 items)">obituaries</a>
<a href="https://www.dailytrib.com/tag/obituary/" class="tag-cloud-link tag-link-1491 tag-link-position-38" style="font-size: 10.295081967213pt;" aria-label="obituary (155 items)">obituary</a>
<a href="https://www.dailytrib.com/tag/outdoors/" class="tag-cloud-link tag-link-1128 tag-link-position-39" style="font-size: 9.1475409836066pt;" aria-label="outdoors (123 items)">outdoors</a>
<a href="https://www.dailytrib.com/tag/pec/" class="tag-cloud-link tag-link-2902 tag-link-position-40" style="font-size: 9.0327868852459pt;" aria-label="PEC (120 items)">PEC</a>
<a href="https://www.dailytrib.com/tag/schools/" class="tag-cloud-link tag-link-2574 tag-link-position-41" style="font-size: 10.983606557377pt;" aria-label="schools (176 items)">schools</a>
<a href="https://www.dailytrib.com/tag/sports-2/" class="tag-cloud-link tag-link-2611 tag-link-position-42" style="font-size: 9.3770491803279pt;" aria-label="sports (129 items)">sports</a>
<a href="https://www.dailytrib.com/tag/sports/" class="tag-cloud-link tag-link-3134 tag-link-position-43" style="font-size: 19.245901639344pt;" aria-label="sports&#039; (928 items)">sports&#039;</a>
<a href="https://www.dailytrib.com/tag/the-picayune-magazine/" class="tag-cloud-link tag-link-3311 tag-link-position-44" style="font-size: 9.2622950819672pt;" aria-label="The Picayune Magazine (125 items)">The Picayune Magazine</a>
<a href="https://www.dailytrib.com/tag/weather/" class="tag-cloud-link tag-link-1320 tag-link-position-45" style="font-size: 12.016393442623pt;" aria-label="weather (217 items)">weather</a></div>
</div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80007"><a href="https://www.dailytrib.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80008"><a href="https://www.dailytrib.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">&copy; 2022 DailyTrib.com 
                </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
		<!-- Memberships powered by Paid Memberships Pro v2.7.2.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-55163" class="pum pum-overlay pum-theme-55157 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:55163,&quot;slug&quot;:&quot;my-popup&quot;,&quot;theme_id&quot;:55157,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;a[href=\&quot;this_test.html\&quot;]&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_55163">

	<div id="popmake-55163" class="pum-container popmake theme-55157 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_55163" class="pum-title popmake-title">
				Test Popup			</div>
		

		

				<div class="pum-content popmake-content" tabindex="0">
			<p>This is it can you dig it!!!</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMHZJG3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.dailytrib.com\/2022\/01\/24\/hill-country-community-theatre-seeks-volunteers-for-outdoor-workday\/":90853};
	</script>
				<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.dailytrib.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/js/slick.min.js?ver=5.8.3' id='slick-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/js/bootstrap.min.js?ver=5.8.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.8.3' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/jquery.validate.min.js?ver=5.8.3' id='form-validate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/marquee/jquery.marquee.js?ver=5.8.3' id='marquee-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8.3' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/script.js?ver=5.8.3' id='covernews-script-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/www.dailytrib.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailytrib.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"55157","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.dailytrib.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-55163":{"triggers":[{"type":"click_open","settings":{"extra_selectors":"a[href=\"this_test.html\"]"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"55157","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":55163,"slug":"my-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dailytrib.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1625666371&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wpcf7-recaptcha/assets/js/wpcf7-recaptcha-controls.js?ver=1.2' id='wpcf7-recaptcha-controls-js'></script>
<script type='text/javascript' id='google-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7iqfix = {"recaptcha_empty":"Please verify that you are not a robot.","response_err":"wpcf7-recaptcha: Could not verify reCaptcha response."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'169442974',post:'90853',tz:'-6',srv:'www.dailytrib.com'} ]);
	_stq.push([ 'clickTrackerInit', '169442974', '90853' ]);
</script>
			<script type="text/javascript">
				var c4wp_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.c4wp_captcha_field_div' );
						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var c4wp_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lc4gisUAAAAACAlUTHpsJoxMQSE8UDAF2tAHZPy',
								'size'  : 'normal',
								'theme' : 'light'
							});
													})(form);
					}
				};
			
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=c4wp_onloadCallback&#038;render=explicit&#038;hl="
				async defer>
			</script>
			
</body>
</html>

<!-- Dynamic page generated in 0.574 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-01-24 20:48:22 -->

<!-- Compression = gzip -->