<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="">
<meta name="author" content="">

<title>No time off: Season is over, but Burnet looking toward 2019 - DailyTrib.com - Your Hill Country online news authority</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="https://www.dailytrib.com/wp-content/themes/gazette/style.css?b-modified=1539893246" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.dailytrib.com/feed/" />
    <link rel="pingback" href="https://www.dailytrib.com/xmlrpc.php" />
    <script src="https://www.dailytrib.com/wp-content/themes/gazette/includes/masonry.pkgd.min.js"></script>
    <link href='//fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
       
    <!--[if IE 6]>
    <script type="text/javascript" src="https://www.dailytrib.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->

        
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dailytrib.com/2018/11/13/no-time-off-season-is-over-but-burnet-looking-toward-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No time off: Season is over, but Burnet looking toward 2019 - DailyTrib.com - Your Hill Country online news authority" />
<meta property="og:description" content="STAFF WRITER JENNIFER FIERRO The Burnet High School football team is wasting no time in starting its offseason program. Head coach Kurt Jones said the Bulldogs have started their weight training, even with days left before the Thanksgiving holiday. “We’re in the weight room getting stronger, getting faster,” he said. The Bulldogs finished the season &hellip;" />
<meta property="og:url" content="https://www.dailytrib.com/2018/11/13/no-time-off-season-is-over-but-burnet-looking-toward-2019/" />
<meta property="og:site_name" content="DailyTrib.com - Your Hill Country online news authority" />
<meta property="article:tag" content="Burnet football" />
<meta property="article:tag" content="sports&#039;" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2018-11-13T12:00:03+00:00" />
<meta property="article:modified_time" content="2018-11-13T23:14:21+00:00" />
<meta property="og:updated_time" content="2018-11-13T23:14:21+00:00" />
<meta property="og:image" content="https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor.jpg" />
<meta property="og:image:secure_url" content="https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="STAFF WRITER JENNIFER FIERRO The Burnet High School football team is wasting no time in starting its offseason program. Head coach Kurt Jones said the Bulldogs have started their weight training, even with days left before the Thanksgiving holiday. “We’re in the weight room getting stronger, getting faster,” he said. The Bulldogs finished the season [&hellip;]" />
<meta name="twitter:title" content="No time off: Season is over, but Burnet looking toward 2019 - DailyTrib.com - Your Hill Country online news authority" />
<meta name="twitter:image" content="https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com - Your Hill Country online news authority &raquo; No time off: Season is over, but Burnet looking toward 2019 Comments Feed" href="https://www.dailytrib.com/2018/11/13/no-time-off-season-is-over-but-burnet-looking-toward-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailytrib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='video-lightbox-group-css' href='https://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/youtube-channel-slider/css/style.css,wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css,wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css,wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css,wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.css,wp-content/plugins/photoswipe-masonry/photoswipe-dist/default-skin/default-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dailytrib.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-reset-group-css' href='https://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/post-timeline/public/css/post-timeline.css,wp-content/plugins/post-timeline/public/css/animate.css,wp-content/plugins/post-timeline/public/css/bootstrap.min.css,wp-content/plugins/post-timeline/public/css/bootstrap-theme.min.css,wp-content/plugins/simple-link-directory/assets/css/font-awesome.min.css,wp-content/plugins/simple-link-directory/assets/css/directory-style.css,wp-content/plugins/simple-link-directory/assets/css/directory-style-rwd.css,wp-content/plugins/simple-link-directory/embed/css/embed-form.css,wp-content/plugins/social-media-widget/social_widget.css,wp-content/plugins/wp-upg/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-fontawsom-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-group-css' href='https://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-upg/css/colorbox.css,wp-content/plugins/wp-upg/css/pure-min.css,wp-content/plugins/wp-upg/css/grids-responsive-min.css,wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css,wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='upg-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=4.9.8' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='https://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='https://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/youtube-channel-slider/js/jquery.prettyPhoto.js,wp-content/plugins/youtube-channel-slider/js/video-lightbox.js,wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js,wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js,wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js,wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js,wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js,wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js,wp-content/plugins/simple-link-directory/assets/js/directory-script.js,wp-content/plugins/simple-link-directory/embed/js/embed-form.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.8#pubid=wp-ab77d35648270a5bbf949e991b306c63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/wp-upg/js/common.js,wp-content/plugins/wp-upg/js/jquery.zoom.js,wp-content/plugins/wp-upg/js/upg_delete.js,wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js,wp-content/themes/gazette/includes/js/scripts.js,wp-content/themes/gazette/includes/js/superfish.js'></script>
<link rel='https://api.w.org/' href='https://www.dailytrib.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailytrib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailytrib.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.dailytrib.com/?p=54305' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2018%2F11%2F13%2Fno-time-off-season-is-over-but-burnet-looking-toward-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2018%2F11%2F13%2Fno-time-off-season-is-over-but-burnet-looking-toward-2019%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:312px; }
	.b-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
           var ajaxurl = "https://www.dailytrib.com/wp-admin/admin-ajax.php";
         </script><script type="text/javascript">
	           var ajaxurl = "https://www.dailytrib.com/wp-admin/admin-ajax.php";
	         </script>        <script>


          
function _gaLt(event) {

        /* If GA is blocked or not loaded, or not main|middle|touch click then don't track */
        if (!ga.hasOwnProperty("loaded") || ga.loaded != true || (event.which != 1 && event.which != 2)) {
            return;
        }

        var el = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while (el && (typeof el.tagName == 'undefined' || el.tagName.toLowerCase() != 'a' || !el.href)) {
            el = el.parentNode;
        }

        /* if a link with valid href has been clicked */
        if (el && el.href) {

            var link = el.href;

            /* Only if it is an external link */
            if (link.indexOf(location.host) == -1 && !link.match(/^javascript\:/i)) {

                /* Is actual target set and not _(self|parent|top)? */
                var target = (el.target && !el.target.match(/^_(self|parent|top)$/i)) ? el.target : false;

                /* Assume a target if Ctrl|shift|meta-click */
                if (event.ctrlKey || event.shiftKey || event.metaKey || event.which == 2) {
                    target = "_blank";
                }

                var hbrun = false; // tracker has not yet run

                /* HitCallback to open link in same window after tracker */
                var hitBack = function() {
                    /* run once only */
                    if (hbrun) return;
                    hbrun = true;
                    window.location.href = link;
                };

                if (target) { /* If target opens a new window then just track */
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search
                    );
                } else { /* Prevent standard click, track then open */
                    event.preventDefault ? event.preventDefault() : event.returnValue = !1;
                    /* send event with callback */
                    ga(
                        "send", "event", "Outgoing Links", link,
                        document.location.pathname + document.location.search, {
                            "hitCallback": hitBack
                        }
                    );

                    /* Run hitCallback again if GA takes longer than 1 second */
                    setTimeout(hitBack, 1000);
                }
            }
        }
    }

    var _w = window;
    /* Use "click" if touchscreen device, else "mousedown" */
    var _gaLtEvt = ("ontouchstart" in _w) ? "click" : "mousedown";
    /* Attach the event to all clicks in the document after page has loaded */
    _w.addEventListener ? _w.addEventListener("load", function() {document.body.addEventListener(_gaLtEvt, _gaLt, !1)}, !1)
        : _w.attachEvent && _w.attachEvent("onload", function() {document.body.attachEvent("on" + _gaLtEvt, _gaLt)});
        </script>
        
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["football","sports"],"pageAttributes":["burnet-football","sports"],"pagePostAuthor":"Wendi Willkerson"});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMHZJG3');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Alt Stylesheet -->
<link href="https://www.dailytrib.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="https://www.dailytrib.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.dailytrib.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.9.14" />
<meta name="generator" content="WooFramework 6.1.2" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 400px!important } 
.wooslider .slider-container .slide-content { top: 400px } }
</style>
		
<!-- Responsive Select CSS 
================================================================ -->
<style type="text/css" id="responsive-select-css">
.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect{
	display:none;
}

@media (max-width: 768px) {
	.responsiveSelectContainer{
		border:none !important;
		background:none !important;
		box-shadow:none !important;
		height:auto !important;
		max-height:none !important;
		visibility:visible !important;
	}
	.responsiveSelectContainer ul, ul.responsiveSelectFullMenu, #megaMenu ul.megaMenu.responsiveSelectFullMenu{
		display: none !important;
	}
	.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect { 
		display: inline-block; 
		width:100%;
	}
}	
</style>
<!-- end Responsive Select CSS -->

<!-- Responsive Select JS
================================================================ -->
<script type="text/javascript">
jQuery(document).ready( function($){
	$( '.responsiveMenuSelect' ).change(function() {
		var loc = $(this).find( 'option:selected' ).val();
		if( loc != '' && loc != '#' ) window.location = loc;
	});
	//$( '.responsiveMenuSelect' ).val('');
});
</script>
<!-- end Responsive Select JS -->
		

	
<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('apAE-CG1Wr4OZdacwqm_6r');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END Tynt Script -->
<!--
<SCRIPT type="text/javascript">
/*
Snow Fall 1 - no images - Java Script
Visit http://rainbow.arch.scriptmania.com/scripts/
  for this script and many more
*/

// Set the number of snowflakes (more than 30 - 40 not recommended)
var snowmax=35

// Set the colors for the snow. Add as many colors as you like
var snowcolor=new Array("#aaaacc","#ddddff","#ccccdd","#f3f3f3","#f0ffff")

// Set the fonts, that create the snowflakes. Add as many fonts as you like
var snowtype=new Array("Times","Arial","Times","Verdana")

// Set the letter that creates your snowflake (recommended: * )
var snowletter="*"

// Set the speed of sinking (recommended values range from 0.3 to 2)
var sinkspeed=0.6

// Set the maximum-size of your snowflakes
var snowmaxsize=30

// Set the minimal-size of your snowflakes
var snowminsize=8

// Set the snowing-zone
// Set 1 for all-over-snowing, set 2 for left-side-snowing
// Set 3 for center-snowing, set 4 for right-side-snowing
var snowingzone=1

///////////////////////////////////////////////////////////////////////////
// CONFIGURATION ENDS HERE
///////////////////////////////////////////////////////////////////////////


// Do not edit below this line
var snow=new Array()
var marginbottom
var marginright
var timer
var i_snow=0
var x_mv=new Array();
var crds=new Array();
var lftrght=new Array();
var browserinfos=navigator.userAgent
var ie5=document.all&&document.getElementById&&!browserinfos.match(/Opera/)
var ns6=document.getElementById&&!document.all
var opera=browserinfos.match(/Opera/)
var browserok=ie5||ns6||opera

function randommaker(range) {
        rand=Math.floor(range*Math.random())
    return rand
}

function initsnow() {
        if (ie5 || opera) {
                marginbottom = document.body.scrollHeight
                marginright = document.body.clientWidth-15
        }
        else if (ns6) {
                marginbottom = document.body.scrollHeight
                marginright = window.innerWidth-15
        }
        var snowsizerange=snowmaxsize-snowminsize
        for (i=0;i<=snowmax;i++) {
                crds[i] = 0;
            lftrght[i] = Math.random()*15;
            x_mv[i] = 0.03 + Math.random()/10;
                snow[i]=document.getElementById("s"+i)
                snow[i].style.fontFamily=snowtype[randommaker(snowtype.length)]
                snow[i].size=randommaker(snowsizerange)+snowminsize
                snow[i].style.fontSize=snow[i].size+'px';
                snow[i].style.color=snowcolor[randommaker(snowcolor.length)]
                snow[i].style.zIndex=1000
                snow[i].sink=sinkspeed*snow[i].size/5
                if (snowingzone==1) {snow[i].posx=randommaker(marginright-snow[i].size)}
                if (snowingzone==2) {snow[i].posx=randommaker(marginright/2-snow[i].size)}
                if (snowingzone==3) {snow[i].posx=randommaker(marginright/2-snow[i].size)+marginright/4}
                if (snowingzone==4) {snow[i].posx=randommaker(marginright/2-snow[i].size)+marginright/2}
                snow[i].posy=randommaker(2*marginbottom-marginbottom-2*snow[i].size)
                snow[i].style.left=snow[i].posx+'px';
                snow[i].style.top=snow[i].posy+'px';
        }
        movesnow()
}

function movesnow() {
        for (i=0;i<=snowmax;i++) {
                crds[i] += x_mv[i];
                snow[i].posy+=snow[i].sink
                snow[i].style.left=snow[i].posx+lftrght[i]*Math.sin(crds[i])+'px';
                snow[i].style.top=snow[i].posy+'px';

                if (snow[i].posy>=marginbottom-2*snow[i].size || parseInt(snow[i].style.left)>(marginright-3*lftrght[i])){
                        if (snowingzone==1) {snow[i].posx=randommaker(marginright-snow[i].size)}
                        if (snowingzone==2) {snow[i].posx=randommaker(marginright/2-snow[i].size)}
                        if (snowingzone==3) {snow[i].posx=randommaker(marginright/2-snow[i].size)+marginright/4}
                        if (snowingzone==4) {snow[i].posx=randommaker(marginright/2-snow[i].size)+marginright/2}
                        snow[i].posy=0
                }
        }
        var timer=setTimeout("movesnow()",50)
}

for (i=0;i<=snowmax;i++) {
        document.write("<span id='s"+i+"' style='position:absolute;top:-"+snowmaxsize+"'>"+snowletter+"</span>")
}
if (browserok) {
        window.onload=initsnow
}

</SCRIPT>  -->



</head>

<body class="post-template-default single single-post postid-54305 single-format-standard unknown alt-style-default">

<!-- Set video category -->


<div id="page">
<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11844"><a href="http://www.facebook.com/ThePicayuneTV/">Friend us on Facebook</a></li>
<li id="menu-item-12556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12556"><a href="https://www.dailytrib.com/sitemap/">Sitemap</a></li>
<li id="menu-item-49650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49650"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="https://www.dailytrib.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="https://www.dailytrib.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	 
            <a href="https://www.dailytrib.com" title="Marble Falls News | Kingsland News | Llano News | Burnet News | Highland Lakes News">
                <img src="https://www.dailytrib.com/wp-content/themes/gazette/images/dt_logo.png" alt="DailyTrib.com &#8211; Your Hill Country online news authority" />
            </a>
            <div class="tagline">
            <div class="date_home">
            November 14, 2018, 3:04 am</div>
            <div class="tag_text">Covering Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes - Your News - Your Hill Country</div></div>
        
        <!--<br/>
            <span class="site-title"><a href="https://www.dailytrib.com">DailyTrib.com &#8211; Your Hill Country online news authority</a></span>
        
        -->

	      	
		</div><!-- /#logo -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<div id="cssmenu" class="responsiveSelectContainer"><ul id="menu-main-menu-1" class="menu responsiveSelectFullMenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.dailytrib.com/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/marble-falls-news/"><span>Marble Falls News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub"><a href="https://www.dailytrib.com/category/news-by-town/"><span>News By Towns</span></a>
<ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/bertram/"><span>Bertram</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/blanco/"><span>Blanco</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/news-by-town/buchanan-dam-news-by-town/"><span>Buchanan Dam</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/burnet/"><span>Burnet News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/cottonwood-shores/"><span>Cottonwood Shores</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/granite-shoals/"><span>Granite Shoals</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/horseshoe-bay/"><span>Horseshoe Bay</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/news-by-town/johnson-city/"><span>Johnson City</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/kingsland/"><span>Kingsland</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/lampasas/"><span>Lampasas</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/llano/"><span>Llano</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/marble-falls-news/"><span>Marble Falls</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/meadowlakes/"><span>Meadowlakes</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/smithwick/"><span>Smithwick</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/news-by-town/spicewood-news-by-town/"><span>Spicewood</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/sunrise-beach/"><span>Sunrise Beach</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/news-by-town/tow/"><span>Tow</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/obituaries/"><span>Obituaries</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-sub"><a href="https://www.dailytrib.com/category/sports/"><span>Sports</span></a>
<ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/baseball/"><span>Baseball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/basketball/"><span>Basketball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/cross-country-sports/"><span>Cross country</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.dailytrib.com/category/sports/football/"><span>Football</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/golf/"><span>Golf</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/sports/outdoors-sports/"><span>Outdoors</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/powerlifting/"><span>Powerlifting</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/soccer/"><span>Soccer</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/softball/"><span>Softball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/swimming/"><span>Swimming</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/tennis/"><span>Tennis</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/sports/track-field/"><span>Track &#038; Field</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/sports/volleyball-sports/"><span>Volleyball</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub"><a href="https://www.dailytrib.com/category/government/"><span>Government</span></a>
<ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/government/election-guide/"><span>Election Guide</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/government/burnet-county/"><span>Burnet County</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/government/kmud/"><span>KMUD</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/government/kwsc/"><span>KWSC</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/government/lcra/"><span>LCRA</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/government/llano-county/"><span>Llano County</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/government/pec/"><span>PEC</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/"><span>Community</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/schools/"><span>Schools</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/business/"><span>Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/weather-and-environment/"><span>Weather and Environment</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"><a href="https://www.dailytrib.com/classified-ads/"><span>Classifieds</span></a>
<ul>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailytrib.com/classified-ads/"><span>Browse Categories</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailytrib.com/classified-ads/place-a-classified-ad/"><span>Place A Classified Ad</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailytrib.com/classified-ads/search-ads/"><span>Search Ads</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailytrib.com/church-listings/"><span>Church Listings</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailytrib.com/group-meetings/"><span>Group Meetings</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/opinion/"><span>Opinion</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.dailytrib.com/category/crime-courtrooms/"><span>Burnet &#038; Llano County Crime and Jail Logs</span></a></li>
<li class="llu menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.101highlandlakes.com/best"><span>Locals Love Us</span></a></li>
<li class="fun menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.101highlandlakes.com"><span>101 Fun Things To Do</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://101highlandlakes.com"><span>The Picayune</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailytrib.com/resources/"><span>Resources</span></a></li>
<li class="llu menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.dailytrib.com/flood-2018/"><span>Flood 2018</span></a></li>
</ul><select class="responsiveMenuSelect"><option value="" >Menu</option><option  id="menu-item-11461" value="http://www.dailytrib.com/">Home</option>
<option  id="menu-item-11411" value="https://www.dailytrib.com/category/news-by-town/marble-falls-news/">Marble Falls News</option>
<option  id="menu-item-11403" value="https://www.dailytrib.com/category/news-by-town/">News By Towns</option>
	<option  id="menu-item-11404" value="https://www.dailytrib.com/category/news-by-town/bertram/">– Bertram</option>
	<option  id="menu-item-43758" value="https://www.dailytrib.com/category/news-by-town/blanco/">– Blanco</option>
	<option  id="menu-item-31228" value="http://www.dailytrib.com/category/news-by-town/buchanan-dam-news-by-town/">– Buchanan Dam</option>
	<option  id="menu-item-11405" value="https://www.dailytrib.com/category/news-by-town/burnet/">– Burnet News</option>
	<option  id="menu-item-11406" value="https://www.dailytrib.com/category/news-by-town/cottonwood-shores/">– Cottonwood Shores</option>
	<option  id="menu-item-11407" value="https://www.dailytrib.com/category/news-by-town/granite-shoals/">– Granite Shoals</option>
	<option  id="menu-item-11408" value="https://www.dailytrib.com/category/news-by-town/horseshoe-bay/">– Horseshoe Bay</option>
	<option  id="menu-item-38335" value="http://www.dailytrib.com/category/news-by-town/johnson-city/">– Johnson City</option>
	<option  id="menu-item-11409" value="https://www.dailytrib.com/category/news-by-town/kingsland/">– Kingsland</option>
	<option  id="menu-item-44885" value="https://www.dailytrib.com/category/news-by-town/lampasas/">– Lampasas</option>
	<option  id="menu-item-11410" value="https://www.dailytrib.com/category/news-by-town/llano/">– Llano</option>
	<option  id="menu-item-41609" value="https://www.dailytrib.com/category/news-by-town/marble-falls-news/">– Marble Falls</option>
	<option  id="menu-item-11412" value="https://www.dailytrib.com/category/news-by-town/meadowlakes/">– Meadowlakes</option>
	<option  id="menu-item-43756" value="https://www.dailytrib.com/category/news-by-town/smithwick/">– Smithwick</option>
	<option  id="menu-item-31229" value="http://www.dailytrib.com/category/news-by-town/spicewood-news-by-town/">– Spicewood</option>
	<option  id="menu-item-11459" value="https://www.dailytrib.com/category/news-by-town/sunrise-beach/">– Sunrise Beach</option>
	<option  id="menu-item-43757" value="https://www.dailytrib.com/category/news-by-town/tow/">– Tow</option>
<option  id="menu-item-11413" value="https://www.dailytrib.com/category/obituaries/">Obituaries</option>
<option  id="menu-item-11426" value="https://www.dailytrib.com/category/sports/">Sports</option>
	<option  id="menu-item-11416" value="https://www.dailytrib.com/category/sports/baseball/">– Baseball</option>
	<option  id="menu-item-11843" value="https://www.dailytrib.com/category/sports/basketball/">– Basketball</option>
	<option  id="menu-item-49951" value="https://www.dailytrib.com/category/sports/cross-country-sports/">– Cross country</option>
	<option  id="menu-item-11418" value="https://www.dailytrib.com/category/sports/football/">– Football</option>
	<option  id="menu-item-11419" value="https://www.dailytrib.com/category/sports/golf/">– Golf</option>
	<option  id="menu-item-31232" value="http://www.dailytrib.com/category/sports/outdoors-sports/">– Outdoors</option>
	<option  id="menu-item-11420" value="https://www.dailytrib.com/category/sports/powerlifting/">– Powerlifting</option>
	<option  id="menu-item-11421" value="https://www.dailytrib.com/category/sports/soccer/">– Soccer</option>
	<option  id="menu-item-11422" value="https://www.dailytrib.com/category/sports/softball/">– Softball</option>
	<option  id="menu-item-11423" value="https://www.dailytrib.com/category/sports/swimming/">– Swimming</option>
	<option  id="menu-item-11424" value="https://www.dailytrib.com/category/sports/tennis/">– Tennis</option>
	<option  id="menu-item-11425" value="https://www.dailytrib.com/category/sports/track-field/">– Track &#038; Field</option>
	<option  id="menu-item-31231" value="http://www.dailytrib.com/category/sports/volleyball-sports/">– Volleyball</option>
<option  id="menu-item-11427" value="https://www.dailytrib.com/category/government/">Government</option>
	<option  id="menu-item-41610" value="https://www.dailytrib.com/category/government/election-guide/">– Election Guide</option>
	<option  id="menu-item-11428" value="https://www.dailytrib.com/category/government/burnet-county/">– Burnet County</option>
	<option  id="menu-item-11429" value="https://www.dailytrib.com/category/government/kmud/">– KMUD</option>
	<option  id="menu-item-11430" value="https://www.dailytrib.com/category/government/kwsc/">– KWSC</option>
	<option  id="menu-item-11431" value="https://www.dailytrib.com/category/government/lcra/">– LCRA</option>
	<option  id="menu-item-11432" value="https://www.dailytrib.com/category/government/llano-county/">– Llano County</option>
	<option  id="menu-item-11433" value="https://www.dailytrib.com/category/government/pec/">– PEC</option>
<option  id="menu-item-49333" value="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</option>
<option  id="menu-item-52189" value="https://www.dailytrib.com/category/schools/">Schools</option>
<option  id="menu-item-52185" value="https://www.dailytrib.com/category/business/">Business</option>
<option  id="menu-item-44624" value="https://www.dailytrib.com/category/weather-and-environment/">Weather and Environment</option>
<option  id="menu-item-12806" value="https://www.dailytrib.com/classified-ads/">Classifieds</option>
	<option  id="menu-item-12809" value="https://www.dailytrib.com/classified-ads/">– Browse Categories</option>
	<option  id="menu-item-12807" value="https://www.dailytrib.com/classified-ads/place-a-classified-ad/">– Place A Classified Ad</option>
	<option  id="menu-item-12808" value="https://www.dailytrib.com/classified-ads/search-ads/">– Search Ads</option>
<option  id="menu-item-23407" value="https://www.dailytrib.com/church-listings/">Church Listings</option>
<option  id="menu-item-53500" value="https://www.dailytrib.com/group-meetings/">Group Meetings</option>
<option  id="menu-item-50362" value="https://www.dailytrib.com/category/opinion/">Opinion</option>
<option  id="menu-item-16101" value="https://www.dailytrib.com/category/crime-courtrooms/">Burnet &#038; Llano County Crime and Jail Logs</option>
<option  id="menu-item-16100" value="http://www.101highlandlakes.com/best">Locals Love Us</option>
<option  id="menu-item-41968" value="http://www.101highlandlakes.com">101 Fun Things To Do</option>
<option  id="menu-item-47330" value="https://101highlandlakes.com">The Picayune</option>
<option  id="menu-item-51340" value="https://www.dailytrib.com/resources/">Resources</option>
<option  id="menu-item-53815" value="https://www.dailytrib.com/flood-2018/">Flood 2018</option>
</select></div>	</div><!--/nav2-->
    



	<div class="fix"></div>
	
 	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="https://www.dailytrib.com/category/sports/football/" rel="category tag">Football</a>, <a href="https://www.dailytrib.com/category/sports/" rel="category tag">Sports</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-54305">
				
					<h2><a title="Permanent Link to No time off: Season is over, but Burnet looking toward 2019" href="https://www.dailytrib.com/2018/11/13/no-time-off-season-is-over-but-burnet-looking-toward-2019/" rel="bookmark">No time off: Season is over, but Burnet looking toward 2019</a></h2>
					<p class="post_date">Posted on 13 November 2018. <span class="singletags">Tags: <a href="https://www.dailytrib.com/tag/burnet-football/" rel="tag">Burnet football</a>, <a href="https://www.dailytrib.com/tag/sports/" rel="tag">sports'</a></span></p>
                    
                    					<div class="entry">
												<div class="at-above-post addthis_tool" data-url="https://www.dailytrib.com/2018/11/13/no-time-off-season-is-over-but-burnet-looking-toward-2019/"></div><p class="p1" style="text-align: center;"><strong><span class="s1">STAFF WRITER JENNIFER FIERRO</span></strong></p>
<div id="attachment_54306" style="width: 810px" class="wp-caption alignright"><a class="single_photoswipe" data-size="800x534" href="https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor.jpg"><img class="size-full wp-image-54306" src="https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor.jpg" alt="Burnet sophomore running back Marcus Escamilla looks for running room after taking a handoff from sophomore quarterback Mathew Tippie. The Bulldogs lost 42-28 to Taylor on Nov. 9 to end their season. Photo by Martelle Luedecke/Luedecke Photography" width="800" height="534" srcset="https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor.jpg 800w, https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor-350x234.jpg 350w, https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor-300x200.jpg 300w, https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor-768x513.jpg 768w, https://www.dailytrib.com/wp-content/uploads/2018/11/burnet-football-at-taylor-760x507.jpg 760w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Burnet sophomore running back Marcus Escamilla looks for running room after taking a handoff from sophomore quarterback Mathew Tippie. The Bulldogs lost 42-28 to Taylor on Nov. 9 to end their season. Photo by Martelle Luedecke/Luedecke Photography</p></div>
<p class="p1"><span class="s1">The Burnet High School football team is wasting no time in starting its offseason program.</span><span id="more-54305"></span></p>
<p class="p1"><span class="s1">Head coach Kurt Jones said the Bulldogs have started their weight training, even with days left before the Thanksgiving holiday. </span></p>
<p class="p1"><span class="s1">“We’re in the weight room getting stronger, getting faster,” he said. </span></p>
<p class="p1"><span class="s1">The Bulldogs finished the season at 2-8 overall and 0-5 in District 14-4A Division I, missing out on the playoffs for the second straight year. </span></p>
<p class="p1"><span class="s1">“We didn’t win the way we want to,” Jones said. “That’s a priority for us. Better days are ahead. We played a lot of young kids.”</span></p>
<p class="p1"><span class="s1">During the season, Burnet started 10 sophomores and a freshman against the more experienced upperclassmen on other teams. </span></p>
<p class="p1"><span class="s1">Of the 42 players on the 2018 Burnet roster to start the season, 14 were seniors, 17 were juniors, and 10 were sophomores.</span></p>
<p class="p1"><span class="s1">The good news is that many of those athletes will be back for 2019, and they’ll bring something important.</span></p>
<p class="p1"><span class="s1">“A lot of experience gained this year,” Jones said. “Those young players were forced to grow up in a hurry. Late in the year, the kids kept on coming back and battling harder.”</span></p>
<p class="p1"><span class="s1">Throw in a grueling pre-district schedule, and outcomes are self-explanatory. </span></p>
<p class="p1"><span class="s1">Wimberley (4-6, 3-2 District 13-4A Division II), which beat Burnet 32-25 to start the season, is preparing to face Crystal City in a bi-district championship after finishing third in district.</span></p>
<p class="p1"><span class="s1">Marble Falls (5-5, 3-4 District 13-5A Division II) earned its best record since 2010, the last time the Mustangs advanced to the playoffs, and finished tied for fifth in its district. </span></p>
<p class="p1"><span class="s1">Lockhart (5-5, 3-4 District 14-5A Division II) was fifth in its district.  </span></p>
<p class="p1"><span class="s1">Sonora (5-5, 3-2 District 13-3A Division II) is preparing for a bi-district contest against Van Vleck. Burnet beat Sonora 41-20.  </span></p>
<p class="p1"><span class="s1">“We had a pretty good schedule,” Jones said. “There were playoff teams across the board, solid teams that won plenty of games. Two wins in a season isn’t our standard. We’re going to get back to winning our share. In another year from now, we’ll be a little older and a little experienced. Some of those games will swing our way.”</span></p>
<p class="p1"><span class="s1">The Bulldogs used two sophomore quarterbacks this year. Jaxson Denton began as the starter but was moved to receiver, where coaches used his speed, hands, and other attributes to create a weapon that kept defenses on their toes. During the 42-28 loss to Taylor on Nov. 9, he caught three passes for 113 yards and two long touchdown passes. One touchdown was for 59 yards.</span></p>
<p class="p1"><span class="s1">Meanwhile, Mathew Tippie took over at quarterback the last three games, throwing for about 800 yards and 11 touchdowns. </span></p>
<p class="p1"><span class="s1">“Both will be extremely valuable to us going forward,” Jones said. “We’ll have competition at every position.” </span></p>
<p class="p1"><span class="s1">Junior receiver Blaine Burkhalter had almost 800 yards receiving. </span></p>
<p class="p1"><span class="s1">During the loss to Taylor, Tippie completed 17 of 27 passes for 212 yards, two touchdowns, and an interception. Sophomore running back Marcus Escamilla had 21 carries for 126 yards and two scores. </span></p>
<p class="p1"><span class="s1">“The kids battled hard,” Jones said. “Our kids really hung in there and competed hard and did what we asked them to do. I’m proud of our senior group. We had a small group. The last three weeks of district play in terms of competitiveness and strong fight, we held to our standards.”</span></p>
<p class="p1"><span class="s1">While the season ended much earlier than what Burnet wanted, Jones said he sees plenty of good things for 2019.</span></p>
<p class="p1"><span class="s1">“The kids are hungry, our coaching staff is hungry,” he said. “We’re ready to get back to winning. We’re rolling right into the offseason.”</span></p>
<p class="p2"><em><span class="s2"><a href="mailto:jfierro@thepicayune.com">jfierro@thepicayune.com</a></span></em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.dailytrib.com/2018/11/13/no-time-off-season-is-over-but-burnet-looking-toward-2019/"></div><!-- AddThis Share Buttons generic via filter on the_content --> 					</div>
				
				</div><!--/post-->
				
               	

                <div class="navigation">
    				<div class="alignleft"><a href="https://www.dailytrib.com/2018/11/12/russell-lee-tucker-62-of-kingsland-died-nov-9-2018/" rel="prev"><span class="meta-nav">&larr;</span> Russell Lee Tucker, 62, of Kingsland died Nov. 9, 2018</a></div>
    				<div class="alignright"><a href="https://www.dailytrib.com/2018/11/13/bcisd-message-basing-district-grades-on-staar-test-doesnt-add-up/" rel="next">SUPERINTENDENT&#8217;S MESSAGE: Basing district grades on STAAR test doesn’t add up <span class="meta-nav">&rarr;</span></a></div>
    	<br class="fix" />

				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/13/no-time-off-season-is-over-but-burnet-looking-toward-2019/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="https://www.dailytrib.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Email (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>&nbsp;
<p style="clear:both"><p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_21"><span class="cptch_span">1</span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_21" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="7Bg=" /><input type="hidden" name="cptch_time" value="1542186257" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="54305" />
</p>
<input type='hidden' name='comment_post_ID' value='54305' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d06ba8b2d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

					
							

		</div><!--/col1-->

<div class="col2">
	
	<div id="social-widget-3" class="block widget Social_Widget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/DailyTrib" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.dailytrib.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook"  class="bounce" /></a><a href="https://twitter.com/daily_trib" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.dailytrib.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter"  class="bounce" /></a><a href="http://instagram.com/thepicayune/" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.dailytrib.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram"  class="bounce" /></a><a href="https://www.youtube.com/user/dailytrib" rel="nofollow" target="_blank"><img width="32" height="32" src="https://www.dailytrib.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube"  class="bounce" /></a></div></div><div id="custom_html-2" class="widget_text block widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://dailytrib.com/flood" style="background: url('https://www.dailytrib.com/wp-content/uploads/2018/10/button.jpg') no-repeat;background-size:cover;padding: 10px;width: 100%;line-height: 25px;
display: block;color: #fff;font-size: 20px;font-weight:bold;text-align: center;box-sizing: border-box;text-shadow: 2px 2px 6px rgba(0, 0, 0, 1);">2018 HIGHLAND LAKES FLOOD<br>PHOTO JOURNAL<br/><br/>View, Upload, and Share Photos</a></div></div><div id="adrotate_widgets-5" class="block widget adrotate_widgets"><div class="g g-5"><div class="g-single a-567"><a class="gofollow" data-track="NTY3LDUsMSw2MA==" href="http://101highlandlakes.com/events"><img src="https://www.dailytrib.com/wp-content/uploads/2015/10/101-JBar-300x300-10-21-15.jpg" /></a></div></div></div><div id="adrotate_widgets-2" class="block widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-774"><a class="gofollow" data-track="Nzc0LDEsMSw2MA==" href="http://www.noteethrequired.com/"><img src="https://www.dailytrib.com/wp-content/uploads/2018/05/holy-smokes_newest.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="block widget adrotate_widgets"><div class="g g-3"><div class="g-single a-253"><a class="gofollow" data-track="MjUzLDMsMSw2MA==" href="http://www.canyonoftheeagles.com"><img src="https://www.dailytrib.com/wp-content/uploads/2016/02/Canyon-of-the-Eagles-Square.jpg" /></a></div></div></div><div id="mc4wp_form_widget-2" class="block widget widget_mc4wp_form_widget"><h3>Sign Up For Our Newsletter</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46564 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="46564" data-name="Sign Up For Our Newsletter" ><div class="mc4wp-form-fields"><div class="mc4wp-response"></div>
<div>
      <label>Choose List(s)</label>
    <label>
        <input name="_mc4wp_lists[]" value="1f66d5bb0b" type="checkbox"> <span>101HighlandLakes.com</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" value="6a6cc7fa21" type="checkbox" > <span>DailyTrib.com</span>
    </label><br/>
  <label>First Name:</label>
<input name="FNAME" required="" type="text"><br/>
  <label>Last Name:</label>
<input name="LNAME" required="" type="text"> <br/>
  <label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br/><br/>
	<input type="submit" value="Sign up" />
  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1542186257" /><input type="hidden" name="_mc4wp_form_id" value="46564" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form><!-- / MailChimp for WordPress Plugin --></div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	 
	<!--/footer -->

</div><!--/page -->
<div id="footer" style="text-align:center;padding-bottom:25px">
		 <p>&copy; 2018 DailyTrib.com &#8211; Your Hill Country online news authority. </p>
		 
<!-- (c) 2005, 2018. Authorize.Net is a registered trademark of CyberSource Corporation --> <div class="AuthorizeNetSeal"  style="margin:auto;padding-bottom:25px"> <script type="text/javascript" language="javascript">var ANS_customer_id="513d045c-05a5-4f38-a0f1-0051da3965b3";</script> <script type="text/javascript" language="javascript" src="//verify.authorize.net/anetseal/seal.js" ></script> </div>

	</div>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMHZJG3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside
	
	var tag_cloud_class = '#tagcloud'; 
	
	//Fix for tag clouds - unexpected height before .hide() 
	var tag_cloud_height = jQuery('#tagcloud').height();
	
	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();
	
	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs
	
		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value
		
		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();
		
		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);
		 
		 evt.preventDefault();
	
	})
})
</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailytrib.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PTL_REMOTE = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/post-timeline/public/js/mp.mansory.js,wp-content/plugins/post-timeline/public/js/ptl-anim.js,wp-content/plugins/post-timeline/public/js/smooth-scroll.js,wp-content/plugins/post-timeline/public/js/slick.js,wp-content/plugins/post-timeline/public/js/post-timeline.js,wp-content/plugins/wp-upg/js/jquery.colorbox-min.js,wp-content/plugins/simple-link-directory/assets/js/packery.pkgd.js,wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"d8e9c34443","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/akismet/_inc/form.js,wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js,wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js,wp-content/plugins/captcha/js/front_end_script.js'></script>

</html>