<!-- This page is cached by the Hummingbird Performance plugin v2.4.2 - https://wordpress.org/plugins/hummingbird-performance/. --><!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Kind acts help keep those on coronavirus front lines going - DailyTrib.com</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kind acts help keep those on coronavirus front lines going - DailyTrib.com" />
<meta property="og:description" content="Jerry and Wendi Stephens could have made a little extra money. They made a difference..." />
<meta property="og:url" content="https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/" />
<meta property="og:site_name" content="DailyTrib.com" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:section" content="Coronavirus disease (COVID-19) Updates, Cancellations, and Closures" />
<meta property="article:published_time" content="2020-03-26T20:32:12+00:00" />
<meta property="article:modified_time" content="2020-03-26T20:32:44+00:00" />
<meta property="og:updated_time" content="2020-03-26T20:32:44+00:00" />
<meta property="og:image" content="https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens.jpg" />
<meta property="og:image:secure_url" content="https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jerry and Wendi Stephens could have made a little extra money. They made a difference..." />
<meta name="twitter:title" content="Kind acts help keep those on coronavirus front lines going - DailyTrib.com" />
<meta name="twitter:image" content="https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailytrib.com/#website","url":"https://www.dailytrib.com/","name":"DailyTrib.com","inLanguage":"en-US","description":"Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes","potentialAction":[{"@type":"SearchAction","target":"https://www.dailytrib.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/#primaryimage","inLanguage":"en-US","url":"https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens.jpg","width":800,"height":433,"caption":"Dr. Jules Madrigal received a donation from Jerry and Wendi Stephens"},{"@type":"WebPage","@id":"https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/#webpage","url":"https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/","name":"Kind acts help keep those on coronavirus front lines going - DailyTrib.com","isPartOf":{"@id":"https://www.dailytrib.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/#primaryimage"},"datePublished":"2020-03-26T20:32:12+00:00","dateModified":"2020-03-26T20:32:44+00:00","author":{"@id":"https://www.dailytrib.com/#/schema/person/0e4c3b71cff026f5f8fef93a26c7a8db"},"breadcrumb":{"@id":"https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/"]}]},{"@type":"BreadcrumbList","@id":"https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/","url":"https://www.dailytrib.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/category/covid-19/","url":"https://www.dailytrib.com/category/covid-19/","name":"Coronavirus disease (COVID-19) Updates, Cancellations, and Closures"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/","url":"https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/","name":"Kind acts help keep those on coronavirus front lines going"}}]},{"@type":["Person"],"@id":"https://www.dailytrib.com/#/schema/person/0e4c3b71cff026f5f8fef93a26c7a8db","name":"Daniel Clifton","image":{"@type":"ImageObject","@id":"https://www.dailytrib.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/486999cfc0f2bdef2e30a4d6e5bd60e2?s=96&d=mm&r=g","caption":"Daniel Clifton"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Feed" href="https://www.dailytrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Comments Feed" href="https://www.dailytrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Kind acts help keep those on coronavirus front lines going Comments Feed" href="https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/feed/" />
<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.dailytrib.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dailytrib.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.dailytrib.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.dailytrib.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.dailytrib.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.dailytrib.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sld_block-cgb-style-css-css'  href='https://www.dailytrib.com/wp-content/plugins/simple-link-directory/gutenberg/sld-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailytrib.com/wp-content/plugins/menu-image/includes/css/menu-image.css' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-core-css-css'  href='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.css' type='text/css' media='all' />
<link rel='stylesheet' id='pswp-skin-css'  href='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/default-skin/default-skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-reset-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/post-timeline.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-animate-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-bootstrap-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-bootstrap-theme-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/bootstrap-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-fontawsom-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.dailytrib.com/wp-content/plugins/social-media-widget/social_widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='upg-style-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='upg_fancybox_css-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/pure-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-grid-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/grids-responsive-min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='upg-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-post-author//assets/css/awpa-frontend-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/font-awesome-v5/css/fontawesome-all.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/css/slick.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailytrib.com/wp-content/uploads/pum/pum-site-styles.css?generated=1585251024&#038;ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.dailytrib.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.fancybox.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.tagsinput.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/filter-tags.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax_datatable = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php?action=upg_datatable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/common.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.zoom.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_delete.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_oembed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"delete_string":"Are you sure you want to delete?","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_load_more.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_ajax_post.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<link rel='https://api.w.org/' href='https://www.dailytrib.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailytrib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailytrib.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.dailytrib.com/?p=76595' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2020%2F03%2F26%2Fkind-acts-help-keep-those-on-covid-19-front-lines-going%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2020%2F03%2F26%2Fkind-acts-help-keep-those-on-covid-19-front-lines-going%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:402px; }
	.b-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
           var ajaxurl = "https://www.dailytrib.com/wp-admin/admin-ajax.php";
         </script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["covid-19","featured-story-home-slider","the_news"],"pageAttributes":["coronavirus","covid-19"],"pagePostAuthor":"Daniel Clifton"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMHZJG3');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .site-branding .site-title {
                font-size: 12px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 60px;

                }
              }   

           @media only screen and (max-width: 375px) {
               .header-layout-3 .site-header .site-branding .site-title,
               .site-branding .site-title {
                        font-size: 50px;

                    }
                }
                
            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/amp/">		
<!-- Responsive Select CSS 
================================================================ -->
<style type="text/css" id="responsive-select-css">
.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect{
	display:none;
}

@media (max-width: 768px) {
	.responsiveSelectContainer{
		border:none !important;
		background:none !important;
		box-shadow:none !important;
		height:auto !important;
		max-height:none !important;
		visibility:visible !important;
	}
	.responsiveSelectContainer ul, ul.responsiveSelectFullMenu, #megaMenu ul.megaMenu.responsiveSelectFullMenu{
		display: none !important;
	}
	.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect { 
		display: inline-block; 
		width:100%;
	}
}	
</style>
<!-- end Responsive Select CSS -->

<!-- Responsive Select JS
================================================================ -->
<script type="text/javascript">
jQuery(document).ready( function($){
	$( '.responsiveMenuSelect' ).change(function() {
		var loc = $(this).find( 'option:selected' ).val();
		if( loc != '' && loc != '#' ) window.location = loc;
	});
	//$( '.responsiveMenuSelect' ).val('');
});
</script>
<!-- end Responsive Select JS -->
		
</head>

<body class="post-template-default single single-post postid-76595 single-format-standard custom-background wp-custom-logo default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">
                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-12 device-center">
                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11844"><a href="http://www.facebook.com/ThePicayuneTV/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Facebook</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/facebook-36x36.png" class="menu-image menu-image-title-hide" alt="DailyTrib Facebook" /></a></li>
<li id="menu-item-74385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74385"><a href="https://twitter.com/daily_trib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Twitter</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/twitter-36x36.png" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li id="menu-item-74386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74386"><a href="https://instagram.com/thepicayune/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Instagram</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/instagram-36x36.png" class="menu-image menu-image-title-hide" alt="" /></a></li>
<li id="menu-item-74387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74387"><a href="https://www.youtube.com/user/dailytrib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Youtube</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/youtube-36x36.png" class="menu-image menu-image-title-hide" alt="" /></a></li>
</ul></div>                            </div>
                                                                    </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner "
                 data-background="">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png" class="custom-logo" alt="DailyTrib.com" srcset="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png 540w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-350x56.png 350w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-300x48.png 300w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-150x24.png 150w" sizes="(max-width: 540px) 100vw, 540px" /></a>                            </div>
                        </div>
                        <div class="col-md-8">
<div class = "widgetizedArea ad-banner"><div class="g g-2"><div class="g-single a-864"><a class="gofollow" data-track="ODY0LDIsMSw2MA==" href="https://www.dailytrib.com/category/covid-19/"><img src="https://www.dailytrib.com/wp-content/uploads/2018/05/coronavirus-1.jpg" /></a></div></div></div>                        </div>
						<div class="tag-line col-md-12">                                      <p class="site-description">Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes</p>
                                </div>
					</div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">


                                <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                                </div>


                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png" class="custom-logo" alt="DailyTrib.com" srcset="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png 540w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-350x56.png 350w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-300x48.png 300w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-150x24.png 150w" sizes="(max-width: 540px) 100vw, 540px" /></a>                                    <p class="site-title font-family-1">
                                <a href="https://www.dailytrib.com/"
                                   rel="home">DailyTrib.com</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-58879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-52185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52185"><a href="https://www.dailytrib.com/category/the_news/business/">Business</a></li>
	<li id="menu-item-16101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16101"><a href="https://www.dailytrib.com/category/the_news/crime-courtrooms/">Crime &#038; Courtroom</a></li>
	<li id="menu-item-11427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11427"><a href="https://www.dailytrib.com/category/government/">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-41610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41610"><a href="https://www.dailytrib.com/category/government/election-guide/">Election Guide</a></li>
		<li id="menu-item-11428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11428"><a href="https://www.dailytrib.com/category/government/burnet-county/">Burnet County</a></li>
		<li id="menu-item-11429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11429"><a href="https://www.dailytrib.com/category/government/kmud/">KMUD</a></li>
		<li id="menu-item-11430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11430"><a href="https://www.dailytrib.com/category/government/kwsc/">KWSC</a></li>
		<li id="menu-item-11431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11431"><a href="https://www.dailytrib.com/category/government/lcra/">LCRA</a></li>
		<li id="menu-item-11432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11432"><a href="https://www.dailytrib.com/category/government/llano-county/">Llano County</a></li>
		<li id="menu-item-11433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11433"><a href="https://www.dailytrib.com/category/government/pec/">PEC</a></li>
		<li id="menu-item-57078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57078"><a href="https://www.dailytrib.com/category/government/texas-parks-and-wildlife/">Texas Parks and Wildlife</a></li>
	</ul>
</li>
	<li id="menu-item-57079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57079"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/">Lake News</a>
	<ul class="sub-menu">
		<li id="menu-item-57073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57073"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/inks-lake/">Inks Lake</a></li>
		<li id="menu-item-57074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57074"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-buchanan/">Lake Buchanan</a></li>
		<li id="menu-item-57075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57075"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-lbj/">Lake LBJ</a></li>
		<li id="menu-item-57076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57076"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-marble-falls/">Lake Marble Falls</a></li>
		<li id="menu-item-57077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57077"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-travis/">Lake Travis</a></li>
	</ul>
</li>
	<li id="menu-item-11403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11403"><a href="https://www.dailytrib.com/category/the_news/news-by-town/">News By Towns</a>
	<ul class="sub-menu">
		<li id="menu-item-11404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11404"><a href="https://www.dailytrib.com/category/the_news/news-by-town/bertram/">Bertram</a></li>
		<li id="menu-item-43758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43758"><a href="https://www.dailytrib.com/category/the_news/news-by-town/blanco/">Blanco</a></li>
		<li id="menu-item-31228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31228"><a href="http://www.dailytrib.com/category/news-by-town/buchanan-dam-news-by-town/">Buchanan Dam</a></li>
		<li id="menu-item-11405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11405"><a href="https://www.dailytrib.com/category/the_news/news-by-town/burnet/">Burnet News</a></li>
		<li id="menu-item-11406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11406"><a href="https://www.dailytrib.com/category/the_news/news-by-town/cottonwood-shores/">Cottonwood Shores</a></li>
		<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.dailytrib.com/category/the_news/news-by-town/granite-shoals/">Granite Shoals</a></li>
		<li id="menu-item-11408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11408"><a href="https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/">Horseshoe Bay</a></li>
		<li id="menu-item-38335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38335"><a href="http://www.dailytrib.com/category/news-by-town/johnson-city/">Johnson City</a></li>
		<li id="menu-item-11409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11409"><a href="https://www.dailytrib.com/category/the_news/news-by-town/kingsland/">Kingsland</a></li>
		<li id="menu-item-44885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44885"><a href="https://www.dailytrib.com/category/the_news/news-by-town/lampasas/">Lampasas</a></li>
		<li id="menu-item-11410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11410"><a href="https://www.dailytrib.com/category/the_news/news-by-town/llano/">Llano</a></li>
		<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41609"><a href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/">Marble Falls</a></li>
		<li id="menu-item-11412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11412"><a href="https://www.dailytrib.com/category/the_news/news-by-town/meadowlakes/">Meadowlakes</a></li>
		<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43756"><a href="https://www.dailytrib.com/category/the_news/news-by-town/smithwick/">Smithwick</a></li>
		<li id="menu-item-31229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31229"><a href="http://www.dailytrib.com/category/news-by-town/spicewood-news-by-town/">Spicewood</a></li>
		<li id="menu-item-11459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11459"><a href="https://www.dailytrib.com/category/the_news/news-by-town/sunrise-beach/">Sunrise Beach</a></li>
		<li id="menu-item-43757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43757"><a href="https://www.dailytrib.com/category/the_news/news-by-town/tow/">Tow</a></li>
	</ul>
</li>
	<li id="menu-item-44624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44624"><a href="https://www.dailytrib.com/category/weather-and-environment/">Weather and Environment</a>
	<ul class="sub-menu">
		<li id="menu-item-53815" class="llu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53815"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018</a>
		<ul class="sub-menu">
			<li id="menu-item-55151" class="menu-item menu-item-type-taxonomy menu-item-object-upg_cate menu-item-55151"><a href="https://www.dailytrib.com/wp-upg/flood/">Flood Photo Journal<span class="menu-description">Flood images from the October 2018 Highland Lakes floods</span></a></li>
			<li id="menu-item-55153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55153"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018 Coverage</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-11426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11416"><a href="https://www.dailytrib.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11843"><a href="https://www.dailytrib.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-49951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49951"><a href="https://www.dailytrib.com/category/sports/cross-country-sports/">Cross country</a></li>
	<li id="menu-item-11418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11418"><a href="https://www.dailytrib.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11419"><a href="https://www.dailytrib.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-31232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31232"><a href="http://www.dailytrib.com/category/sports/outdoors-sports/">Outdoors</a></li>
	<li id="menu-item-11420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11420"><a href="https://www.dailytrib.com/category/sports/powerlifting/">Powerlifting</a></li>
	<li id="menu-item-11421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="https://www.dailytrib.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11422"><a href="https://www.dailytrib.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-11423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11423"><a href="https://www.dailytrib.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-11424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11424"><a href="https://www.dailytrib.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.dailytrib.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-31231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31231"><a href="http://www.dailytrib.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-49333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-56931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56931"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/announcements/">Announcements</a></li>
	<li id="menu-item-23407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23407"><a href="https://www.dailytrib.com/church-listings/">Church Listings</a></li>
	<li id="menu-item-53500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53500"><a href="https://www.dailytrib.com/group-meetings/">Group Meetings</a></li>
	<li id="menu-item-51340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51340"><a href="https://www.dailytrib.com/resources/">Resources</a></li>
	<li id="menu-item-52189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52189"><a href="https://www.dailytrib.com/category/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-11413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://www.dailytrib.com/classified-ads/">Browse Categories</a></li>
	<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://www.dailytrib.com/classified-ads/place-a-classified-ad/">Place A Classified Ad</a></li>
	<li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://www.dailytrib.com/classified-ads/search-ads/">Search Ads</a></li>
</ul>
</li>
<li id="menu-item-50362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16100" class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li id="menu-item-41968" class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li id="menu-item-58381" class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a>
<ul class="sub-menu">
	<li id="menu-item-58486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58486"><a href="https://www.dailytrib.com/category/picayune/my-highland-lakes/">My Highland Lakes</a></li>
	<li id="menu-item-58487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58487"><a href="https://www.dailytrib.com/category/picayune/picayune-people/">Picayune People</a></li>
	<li id="menu-item-58488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58488"><a href="https://www.dailytrib.com/category/picayune/remember-when/">Remember When</a></li>
	<li id="menu-item-76155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76155"><a href="https://www.dailytrib.com/category/picayune/whats-in-a-name/">What&#8217;s In A Name</a></li>
</ul>
</li>
<li id="menu-item-74389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>

                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>

        <div id="af-search-wrap">
            <div class="af-search-box table-block">
                <div class="table-block-child v-center text-center">
                    <form role="search" method="get" class="search-form" action="https://www.dailytrib.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
            <div class="af-search-close af-search-click">
                <span></span>
                <span></span>
            </div>
        </div>
    </div>

    <div id="content" class="container">
<p id="breadcrumbs"><span><span><a href="https://www.dailytrib.com/" >Home</a> » <span><a href="https://www.dailytrib.com/category/covid-19/" >Coronavirus disease (COVID-19) Updates, Cancellations, and Closures</a> » <strong class="breadcrumb_last" aria-current="page">Kind acts help keep those on coronavirus front lines going</strong></span></span></span></p>        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-76595" class="post-76595 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-featured-story-home-slider category-the_news tag-coronavirus tag-covid-19">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/covid-19/" alt="View all posts in Coronavirus disease (COVID-19) Updates, Cancellations, and Closures"> 
                                 Coronavirus disease (COVID-19) Updates, Cancellations, and Closures
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/featured-story-home-slider/" alt="View all posts in Featured Story - Home Slider"> 
                                 Featured Story - Home Slider
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Kind acts help keep those on coronavirus front lines going</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            by: <a href="https://www.dailytrib.com/author/danielthepicayune-com/">
                Daniel Clifton            </a>
        </span>
                    </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="800" height="433" src="https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="Dr. Jules Madrigal received a donation from Jerry and Wendi Stephens" srcset="https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens.jpg 800w, https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens-300x162.jpg 300w, https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens-350x189.jpg 350w, https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens-768x416.jpg 768w, https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens-760x411.jpg 760w, https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens-150x81.jpg 150w, https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens-24x13.jpg 24w, https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens-36x19.jpg 36w, https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens-48x26.jpg 48w, https://www.dailytrib.com/wp-content/uploads/2020/03/Dr-Jules-and-the-Stephens-600x325.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />                </div>
            
                        <span class="aft-image-caption">
                <p>
                    Jerry and Wendi Stephens (right), owners of Collision Express, came across several boxes of N95 face masks and latex gloves in a shipping container they purchased several months ago. The couple donated them to Dr. Jules Madrigal's office. It’s one of the many ways people are helping each other and showing kindness during the COVID-19 pandemic, Madrigal said. Courtesy photo                </p>
            </span>
        </div>
    </header><!-- .entry-header -->

    <div class="entry-content">
        <div class="at-above-post addthis_tool" data-url="https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/"></div><p class="p1">Jerry and Wendi Stephens could have made a little extra money. They made a difference instead.</p>
<p class="p1">“It was so unexpected and wonderful,” Dr. Jules Madrigal said. “And needed.”</p>
<p class="p1">The Stephens, who own Collision Express in Marble Falls, purchased a shipping container several months ago. Inside, they found several boxes of protective medical gear, including N95 face masks and latex gloves. As the demand for the masks increases across the country, the couple could have sold them, but Jerry Stephens didn’t see the point in that.</p>
<p class="p1">“We didn’t pay for them, they were just in the container,” he said. “So we decided to give them to Dr. Madrigal.”</p>
<p class="p1">Like many doctors in the medical profession, Madrigal has struggled to get N95 masks, which block at least 95 percent of airborne particles. She did get handmade mask covers from Melinda Savage of Atkins Pharmacy in Marble Falls. Savage and members of the Creative Hearts sewing group at First Baptist Church of Marble Falls have been <a href="https://www.dailytrib.com/2020/03/25/sewing-skills-of-mask-crusaders-meeting-vital-need/" target="_blank" rel="noopener noreferrer">making handmade masks</a> for health care workers. Wearing a handmade mask over a N95 respirator could extend its lifespan.</p>
<p class="p1">Still, it wasn’t the best arrangement.</p>
<p class="p1">Madrigal explained that not having proper protective gear puts medical staff and patients at risk and could shut down a doctor’s office for two weeks due to quarantines.</p>
<p class="p1">“When we see people who are sick, if they have COVID or are later diagnosed with it, we have to shut our office for two weeks if we don’t have the proper protective gear,” she said. “That’s two weeks where we can’t see patients and take care of people. That’s a long time if you’re someone who needs to see us.</p>
<p class="p1">“The Stephens just allowed us to keep working,” Madrigal added.</p>
<p class="p1">It goes even further. A challenge for Madrigal is finding a true small N95 mask. She said you usually can’t find one in that size. In the Stephens&#8217; shipping container were five boxes of smalls.</p>
<p class="p1">“It was truly a God thing,” Madrigal said. “You can’t find smalls, and that’s what I wear. To find them in there, that was a miracle.”</p>
<p class="p1">As well as being a private practice doctor, Madrigal also serves as the Burnet County Local Health Authority, working alongside local officials to slow the spread of COVID-19.</p>
<p class="p1">She said people are working hard behind the scenes to protect the public.</p>
<p class="p1">“I’m blown away how much community leaders have done to get ready for this,” she said. “I know a lot of people don’t see the work being done or what’s going on to get ready for COVID, but it’s happening. There’s a lot of us who probably haven&#8217;t slept more than a few hours, it feels like, since this all started.”</p>
<p class="p1">Madrigal added that it still takes everyone doing their part to help slow the spread of COVID-19. That means people taking care of their health and limiting travel outside of their homes. If they must go somewhere, they should follow proper safety precautions and social distancing.</p>
<p class="p1">Residents wanting to help those on the front lines, such as medical professionals and first responders, can do something as simple as dropping off coffee or lunch or donating needed supplies. Health care workers are being asked not to travel, even to the grocery store, to keep them as safe as possible.</p>
<p class="p1">“So, if you can, maybe, go get groceries for them or something like that. That would be amazing,” Madrigal said. “We have a patient right now who is bringing us a case of eggs. That’s huge to us since we can’t go out.”</p>
<p class="p1">She added that acts of kindness to each other, not just first responders and health care workers, are also needed.</p>
<p class="p1">“Kind words can go a long way,” Madrigal said. “Any acts of kindness you can do and just being kind. Those are things we can all do.”</p>
<p class="p1"><i>For more on how COVID-19 is affecting the Highland Lakes, visit the Dailytrib.com </i><a href="https://www.dailytrib.com/category/covid-19/" target="_blank" rel="noopener noreferrer"><i>coronavirus resources webpage</i></a><i>. </i></p>
<p class="p1"><a href="mailto:daniel@thepicayune.com"><i>daniel@thepicayune.com</i></a></p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

                <div class="awpa-img awpa-author-block square">
                    <a href="https://www.dailytrib.com/author/danielthepicayune-com/"><img alt='' src='https://secure.gravatar.com/avatar/486999cfc0f2bdef2e30a4d6e5bd60e2?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/486999cfc0f2bdef2e30a4d6e5bd60e2?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></a>
                </div>
                <div class="wp-post-author-meta awpa-author-block">
                    <h4 class="awpa-display-name">
                        <a href="https://www.dailytrib.com/author/danielthepicayune-com/">Daniel Clifton</a>
                    </h4>

                    
                    
                                        <div class="wp-post-author-meta-bio">
                                            </div>
                    <div class="wp-post-author-meta-more-posts">
                        <p class="awpa-more-posts">                        
                           <a href="https://www.dailytrib.com/author/danielthepicayune-com/" class="awpa-more-posts">See author&#039;s posts</a>
                        </p>
                    </div>
                                    </div>
        </div>

                                            </div>
                <!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.dailytrib.com/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://www.dailytrib.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.dailytrib.com/tag/covid-19/" rel="tag">COVID-19</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.dailytrib.com/2020/03/26/highland-lakes-first-responders-adapt-to-evolving-covid-19-crisis/" rel="prev"><span class="em-post-navigation">Previous</span> Highland Lakes first responders adapt to evolving COVID-19 crisis</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    You Might Like                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.dailytrib.com/wp-content/uploads/2020/03/marble-falls-police-department-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2020/03/26/highland-lakes-first-responders-adapt-to-evolving-covid-19-crisis/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/burnet/" alt="View all posts in Burnet"> 
                                 Burnet
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/covid-19/" alt="View all posts in Coronavirus disease (COVID-19) Updates, Cancellations, and Closures"> 
                                 Coronavirus disease (COVID-19) Updates, Cancellations, and Closures
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/featured-story-home-slider/" alt="View all posts in Featured Story - Home Slider"> 
                                 Featured Story - Home Slider
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/" alt="View all posts in Marble Falls news"> 
                                 Marble Falls news
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/" alt="View all posts in News By Town"> 
                                 News By Town
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2020/03/26/highland-lakes-first-responders-adapt-to-evolving-covid-19-crisis/">
                                        Highland Lakes first responders adapt to evolving COVID-19 crisis                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            by: <a href="https://www.dailytrib.com/author/alexthepicayune-com/">
                Alex Copeland            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.dailytrib.com/wp-content/uploads/2020/03/rathkamp-1-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2020/03/26/save-the-world-trading-beer-for-masks-making-hand-sanitizer/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/business/" alt="View all posts in Business"> 
                                 Business
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/covid-19/" alt="View all posts in Coronavirus disease (COVID-19) Updates, Cancellations, and Closures"> 
                                 Coronavirus disease (COVID-19) Updates, Cancellations, and Closures
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/featured-story-home-slider/" alt="View all posts in Featured Story - Home Slider"> 
                                 Featured Story - Home Slider
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2020/03/26/save-the-world-trading-beer-for-masks-making-hand-sanitizer/">
                                        Save the World trading beer for masks, making hand sanitizer                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            by: <a href="https://www.dailytrib.com/author/jfierro/">
                Jennifer Fierro            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.dailytrib.com/wp-content/uploads/2020/03/Phoenix-Center-online-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2020/03/26/phoenix-center-goes-online-with-mental-health-services-during-pandemic/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/covid-19/" alt="View all posts in Coronavirus disease (COVID-19) Updates, Cancellations, and Closures"> 
                                 Coronavirus disease (COVID-19) Updates, Cancellations, and Closures
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2020/03/26/phoenix-center-goes-online-with-mental-health-services-during-pandemic/">
                                        Phoenix Center goes online with mental health services during pandemic                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    9 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            by: <a href="https://www.dailytrib.com/author/sfreeman/">
                Suzanne Freeman            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/26/kind-acts-help-keep-those-on-covid-19-front-lines-going/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dailytrib.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6Lc4gisUAAAAACAlUTHpsJoxMQSE8UDAF2tAHZPy"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76595' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed03fd06da" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="custom_html-2" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>
	Current Edition
</h3>
<a href="https://www.dailytrib.com/FlipBook/" title="Read The Picayune Magazine Current Edition">
<img src="https://www.dailytrib.com/FlipBook/files/pages/smartphone/1.jpg" alt="The Picayune Magazine Current Edition" style="max-width:100%"></a></div></div><div id="adrotate_widgets-5" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-8" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-2" class="widget covernews-widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-865"><a class="gofollow" data-track="ODY1LDEsMSw2MA==" href="http://www.southwestemsacademy.com/"><img src="https://www.dailytrib.com/wp-content/uploads/2018/05/Square-Southwest-EMS-Academy-3.12.20.jpg" /></a></div></div></div><div id="adrotate_widgets-3" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.dailytrib.com/signup/"><img width="300" height="134" src="https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-300x134.png" class="image wp-image-58883  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-300x134.png 300w, https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-350x156.png 350w, https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-150x67.png 150w, https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-2" class="widget covernews-widget widget_text">			<div class="textwidget"><p>Receive Breaking news and the best of DailyTrib.com Direct to your inbox</p>
</div>
		</div><div id="mc4wp_form_widget-2" class="widget covernews-widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46564 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="46564" data-name="Sign Up For Our Newsletter" ><div class="mc4wp-form-fields"><div class="mc4wp-response"></div>
<div>
      <label>Choose List(s)</label>
    <label>
        <input name="_mc4wp_lists[]" value="1f66d5bb0b" type="checkbox"> <span>101HighlandLakes.com</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" value="6a6cc7fa21" type="checkbox" > <span>DailyTrib.com</span>
    </label><br/>
  <label>First Name:</label>
<input name="FNAME" required="" type="text"><br/>
  <label>Last Name:</label>
<input name="LNAME" required="" type="text"> <br/>
  <label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br/><br/>
	<input type="submit" value="Sign up" />
  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585275377" /><input type="hidden" name="_mc4wp_form_id" value="46564" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form><!-- / Mailchimp for WordPress Plugin --></div><div id="archives-2" class="widget covernews-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Browse The Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-2">Browse The Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.dailytrib.com/2020/03/'> March 2020 </option>
	<option value='https://www.dailytrib.com/2020/02/'> February 2020 </option>
	<option value='https://www.dailytrib.com/2020/01/'> January 2020 </option>
	<option value='https://www.dailytrib.com/2019/12/'> December 2019 </option>
	<option value='https://www.dailytrib.com/2019/11/'> November 2019 </option>
	<option value='https://www.dailytrib.com/2019/10/'> October 2019 </option>
	<option value='https://www.dailytrib.com/2019/09/'> September 2019 </option>
	<option value='https://www.dailytrib.com/2019/08/'> August 2019 </option>
	<option value='https://www.dailytrib.com/2019/07/'> July 2019 </option>
	<option value='https://www.dailytrib.com/2019/06/'> June 2019 </option>
	<option value='https://www.dailytrib.com/2019/05/'> May 2019 </option>
	<option value='https://www.dailytrib.com/2019/04/'> April 2019 </option>
	<option value='https://www.dailytrib.com/2019/03/'> March 2019 </option>
	<option value='https://www.dailytrib.com/2019/02/'> February 2019 </option>
	<option value='https://www.dailytrib.com/2019/01/'> January 2019 </option>
	<option value='https://www.dailytrib.com/2018/12/'> December 2018 </option>
	<option value='https://www.dailytrib.com/2018/11/'> November 2018 </option>
	<option value='https://www.dailytrib.com/2018/10/'> October 2018 </option>
	<option value='https://www.dailytrib.com/2018/09/'> September 2018 </option>
	<option value='https://www.dailytrib.com/2018/08/'> August 2018 </option>
	<option value='https://www.dailytrib.com/2018/07/'> July 2018 </option>
	<option value='https://www.dailytrib.com/2018/06/'> June 2018 </option>
	<option value='https://www.dailytrib.com/2018/05/'> May 2018 </option>
	<option value='https://www.dailytrib.com/2018/04/'> April 2018 </option>
	<option value='https://www.dailytrib.com/2018/03/'> March 2018 </option>
	<option value='https://www.dailytrib.com/2018/02/'> February 2018 </option>
	<option value='https://www.dailytrib.com/2018/01/'> January 2018 </option>
	<option value='https://www.dailytrib.com/2017/12/'> December 2017 </option>
	<option value='https://www.dailytrib.com/2017/11/'> November 2017 </option>
	<option value='https://www.dailytrib.com/2017/10/'> October 2017 </option>
	<option value='https://www.dailytrib.com/2017/09/'> September 2017 </option>
	<option value='https://www.dailytrib.com/2017/08/'> August 2017 </option>
	<option value='https://www.dailytrib.com/2017/07/'> July 2017 </option>
	<option value='https://www.dailytrib.com/2017/06/'> June 2017 </option>
	<option value='https://www.dailytrib.com/2017/05/'> May 2017 </option>
	<option value='https://www.dailytrib.com/2017/04/'> April 2017 </option>
	<option value='https://www.dailytrib.com/2017/03/'> March 2017 </option>
	<option value='https://www.dailytrib.com/2017/02/'> February 2017 </option>
	<option value='https://www.dailytrib.com/2017/01/'> January 2017 </option>
	<option value='https://www.dailytrib.com/2016/12/'> December 2016 </option>
	<option value='https://www.dailytrib.com/2016/11/'> November 2016 </option>
	<option value='https://www.dailytrib.com/2016/10/'> October 2016 </option>
	<option value='https://www.dailytrib.com/2016/09/'> September 2016 </option>
	<option value='https://www.dailytrib.com/2016/08/'> August 2016 </option>
	<option value='https://www.dailytrib.com/2016/07/'> July 2016 </option>
	<option value='https://www.dailytrib.com/2016/06/'> June 2016 </option>
	<option value='https://www.dailytrib.com/2016/05/'> May 2016 </option>
	<option value='https://www.dailytrib.com/2016/04/'> April 2016 </option>
	<option value='https://www.dailytrib.com/2016/03/'> March 2016 </option>
	<option value='https://www.dailytrib.com/2016/02/'> February 2016 </option>
	<option value='https://www.dailytrib.com/2016/01/'> January 2016 </option>
	<option value='https://www.dailytrib.com/2015/12/'> December 2015 </option>
	<option value='https://www.dailytrib.com/2015/11/'> November 2015 </option>
	<option value='https://www.dailytrib.com/2015/10/'> October 2015 </option>
	<option value='https://www.dailytrib.com/2015/09/'> September 2015 </option>
	<option value='https://www.dailytrib.com/2015/08/'> August 2015 </option>
	<option value='https://www.dailytrib.com/2015/07/'> July 2015 </option>
	<option value='https://www.dailytrib.com/2015/06/'> June 2015 </option>
	<option value='https://www.dailytrib.com/2015/05/'> May 2015 </option>
	<option value='https://www.dailytrib.com/2015/04/'> April 2015 </option>
	<option value='https://www.dailytrib.com/2015/03/'> March 2015 </option>
	<option value='https://www.dailytrib.com/2015/02/'> February 2015 </option>
	<option value='https://www.dailytrib.com/2015/01/'> January 2015 </option>
	<option value='https://www.dailytrib.com/2014/12/'> December 2014 </option>
	<option value='https://www.dailytrib.com/2014/11/'> November 2014 </option>
	<option value='https://www.dailytrib.com/2014/10/'> October 2014 </option>
	<option value='https://www.dailytrib.com/2014/09/'> September 2014 </option>
	<option value='https://www.dailytrib.com/2014/08/'> August 2014 </option>
	<option value='https://www.dailytrib.com/2014/07/'> July 2014 </option>
	<option value='https://www.dailytrib.com/2014/06/'> June 2014 </option>
	<option value='https://www.dailytrib.com/2014/05/'> May 2014 </option>
	<option value='https://www.dailytrib.com/2014/04/'> April 2014 </option>
	<option value='https://www.dailytrib.com/2014/03/'> March 2014 </option>
	<option value='https://www.dailytrib.com/2014/02/'> February 2014 </option>
	<option value='https://www.dailytrib.com/2014/01/'> January 2014 </option>
	<option value='https://www.dailytrib.com/2013/12/'> December 2013 </option>
	<option value='https://www.dailytrib.com/2013/11/'> November 2013 </option>
	<option value='https://www.dailytrib.com/2013/10/'> October 2013 </option>
	<option value='https://www.dailytrib.com/2013/09/'> September 2013 </option>
	<option value='https://www.dailytrib.com/2013/08/'> August 2013 </option>
	<option value='https://www.dailytrib.com/2013/07/'> July 2013 </option>
	<option value='https://www.dailytrib.com/2013/06/'> June 2013 </option>
	<option value='https://www.dailytrib.com/2013/05/'> May 2013 </option>
	<option value='https://www.dailytrib.com/2013/04/'> April 2013 </option>
	<option value='https://www.dailytrib.com/2013/03/'> March 2013 </option>
	<option value='https://www.dailytrib.com/2013/02/'> February 2013 </option>
	<option value='https://www.dailytrib.com/2013/01/'> January 2013 </option>
	<option value='https://www.dailytrib.com/2012/12/'> December 2012 </option>
	<option value='https://www.dailytrib.com/2012/11/'> November 2012 </option>
	<option value='https://www.dailytrib.com/2012/10/'> October 2012 </option>
	<option value='https://www.dailytrib.com/2012/09/'> September 2012 </option>
	<option value='https://www.dailytrib.com/2012/08/'> August 2012 </option>
	<option value='https://www.dailytrib.com/2012/07/'> July 2012 </option>
	<option value='https://www.dailytrib.com/2012/06/'> June 2012 </option>
	<option value='https://www.dailytrib.com/2012/05/'> May 2012 </option>
	<option value='https://www.dailytrib.com/2012/04/'> April 2012 </option>
	<option value='https://www.dailytrib.com/2012/03/'> March 2012 </option>
	<option value='https://www.dailytrib.com/2012/02/'> February 2012 </option>
	<option value='https://www.dailytrib.com/2012/01/'> January 2012 </option>
	<option value='https://www.dailytrib.com/2011/12/'> December 2011 </option>
	<option value='https://www.dailytrib.com/2011/11/'> November 2011 </option>
	<option value='https://www.dailytrib.com/2011/10/'> October 2011 </option>
	<option value='https://www.dailytrib.com/2011/09/'> September 2011 </option>
	<option value='https://www.dailytrib.com/2011/08/'> August 2011 </option>
	<option value='https://www.dailytrib.com/2011/07/'> July 2011 </option>
	<option value='https://www.dailytrib.com/2011/06/'> June 2011 </option>
	<option value='https://www.dailytrib.com/2011/05/'> May 2011 </option>
	<option value='https://www.dailytrib.com/2011/04/'> April 2011 </option>
	<option value='https://www.dailytrib.com/2011/03/'> March 2011 </option>
	<option value='https://www.dailytrib.com/2011/02/'> February 2011 </option>
	<option value='https://www.dailytrib.com/2011/01/'> January 2011 </option>
	<option value='https://www.dailytrib.com/2010/12/'> December 2010 </option>
	<option value='https://www.dailytrib.com/2010/11/'> November 2010 </option>
	<option value='https://www.dailytrib.com/2010/10/'> October 2010 </option>
	<option value='https://www.dailytrib.com/2010/09/'> September 2010 </option>
	<option value='https://www.dailytrib.com/2010/08/'> August 2010 </option>
	<option value='https://www.dailytrib.com/2010/07/'> July 2010 </option>
	<option value='https://www.dailytrib.com/2010/06/'> June 2010 </option>
	<option value='https://www.dailytrib.com/2010/05/'> May 2010 </option>
	<option value='https://www.dailytrib.com/2010/04/'> April 2010 </option>
	<option value='https://www.dailytrib.com/2010/03/'> March 2010 </option>
	<option value='https://www.dailytrib.com/2010/02/'> February 2010 </option>
	<option value='https://www.dailytrib.com/2010/01/'> January 2010 </option>
	<option value='https://www.dailytrib.com/2008/12/'> December 2008 </option>
	<option value='https://www.dailytrib.com/2008/11/'> November 2008 </option>
	<option value='https://www.dailytrib.com/2008/10/'> October 2008 </option>
	<option value='https://www.dailytrib.com/2008/09/'> September 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">&copy; 2020 DailyTrib.com 
                </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-55163" class="pum pum-overlay pum-theme-55157 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:55163,&quot;slug&quot;:&quot;my-popup&quot;,&quot;theme_id&quot;:55157,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;a[href=\&quot;this_test.html\&quot;]&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_55163">

	<div id="popmake-55163" class="pum-container popmake theme-55157 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_55163" class="pum-title popmake-title">
				Test Popup			</div>
		

		

				<div class="pum-content popmake-content">
			<p>This is it can you dig it!!!</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMHZJG3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_language":"en","ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ab77d35648270a5bbf949e991b306c63","page_info":{"template":"posts","post_type":["post","post-timeline"]},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5de6bf0efdbb30cb"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailytrib.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/mp.mansory.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/ptl-anim.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/smooth-scroll.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/slick.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PTL_REMOTE = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/post-timeline.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/navigation.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/js/slick.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/jquery-match-height/jquery.matchHeight.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/marquee/jquery.marquee.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/theiaStickySidebar/theia-sticky-sidebar.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/script.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.2","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailytrib.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"55157","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-55163":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"extra_selectors":"a[href=\"this_test.html\"]"}}],"theme_id":"55157","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"default-theme","id":55163,"slug":"my-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dailytrib.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1585251024&#038;ver=1.9.2'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7iqfix = {"recaptcha_empty":"Please verify that you are not a robot."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script async="async" type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'align': divs[ j ].getAttribute( 'data-align' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );

document.addEventListener( 'wpcf7spam', function( event ) {
	var wpcf7forms = document.getElementsByClassName( 'wpcf7' );
	Array.prototype.forEach.call( wpcf7forms, function( form ) {
		var response  = form.querySelector( 'input[name="g-recaptcha-response"]' );
		var recaptcha = form.querySelector( 'div.wpcf7-recaptcha' );
		if( '' === response.value ) {
			var recaptchaWrapper = recaptcha.parentElement;
			wpcf7.notValidTip( recaptchaWrapper, wpcf7iqfix.recaptcha_empty );
		}
	} );
} );
</script>

</body>
</html>
<!-- Hummingbird cache file was created in 0.21353602409363 seconds, on 26-03-20 20:16:17 -->