<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    
        <style type="text/css">
            .wp_post_author_widget .wp-post-author-meta .awpa-display-name a:hover,
            body .entry-content .wp-post-author-wrap .awpa-display-name a:hover {
                color: #af0000            }

            .wp-post-author-meta .wp-post-author-meta-more-posts a.awpa-more-posts:hover {
                color: #af0000;
                border-color: #af0000            }

                    </style>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Holiday events for Nov. 21-28 - DailyTrib.com</title>
	<link rel="canonical" href="https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Holiday events for Nov. 21-28 - DailyTrib.com" />
	<meta property="og:description" content="The holiday season has arrived full force in the Highland Lakes with charitable Thanksgiving meals..." />
	<meta property="og:url" content="https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/" />
	<meta property="og:site_name" content="DailyTrib.com" />
	<meta property="article:publisher" content="https://www.facebook.com/DailyTrib" />
	<meta property="article:published_time" content="2022-11-21T21:24:58+00:00" />
	<meta property="article:modified_time" content="2022-11-21T21:24:59+00:00" />
	<meta property="og:image" content="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/11/29202534/ice-skating-iStock-1048384548.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="DailyTrib.com" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@daily_trib" />
	<meta name="twitter:site" content="@daily_trib" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="DailyTrib.com" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/#article","isPartOf":{"@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/"},"author":{"name":"DailyTrib.com","@id":"https://www.dailytrib.com/#/schema/person/2263636922dfba412285ecfeff3b2cdb"},"headline":"Holiday events for Nov. 21-28","datePublished":"2022-11-21T21:24:58+00:00","dateModified":"2022-11-21T21:24:59+00:00","mainEntityOfPage":{"@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/"},"wordCount":490,"commentCount":0,"publisher":{"@id":"https://www.dailytrib.com/#organization"},"image":{"@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/#primaryimage"},"thumbnailUrl":"https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/11/29202534/ice-skating-iStock-1048384548.jpg","keywords":["holiday events"],"articleSection":["Community"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/#respond"]}]},{"@type":"WebPage","@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/","url":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/","name":"Holiday events for Nov. 21-28 - DailyTrib.com","isPartOf":{"@id":"https://www.dailytrib.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/#primaryimage"},"image":{"@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/#primaryimage"},"thumbnailUrl":"https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/11/29202534/ice-skating-iStock-1048384548.jpg","datePublished":"2022-11-21T21:24:58+00:00","dateModified":"2022-11-21T21:24:59+00:00","breadcrumb":{"@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/#primaryimage","url":"https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/11/29202534/ice-skating-iStock-1048384548.jpg","contentUrl":"https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/11/29202534/ice-skating-iStock-1048384548.jpg","width":800,"height":533},{"@type":"BreadcrumbList","@id":"https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.dailytrib.com/"},{"@type":"ListItem","position":2,"name":"Community","item":"https://www.dailytrib.com/category/marble-falls-area-community-news/"},{"@type":"ListItem","position":3,"name":"Holiday events for Nov. 21-28"}]},{"@type":"WebSite","@id":"https://www.dailytrib.com/#website","url":"https://www.dailytrib.com/","name":"DailyTrib.com","description":"Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes","publisher":{"@id":"https://www.dailytrib.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.dailytrib.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.dailytrib.com/#organization","name":"DailyTrib.com","url":"https://www.dailytrib.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.dailytrib.com/#/schema/logo/image/","url":"https://i0.wp.com/bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png?fit=540%2C87&ssl=1","contentUrl":"https://i0.wp.com/bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png?fit=540%2C87&ssl=1","width":540,"height":87,"caption":"DailyTrib.com"},"image":{"@id":"https://www.dailytrib.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/thepicayune/","https://www.facebook.com/DailyTrib","https://twitter.com/daily_trib"]},{"@type":"Person","@id":"https://www.dailytrib.com/#/schema/person/2263636922dfba412285ecfeff3b2cdb","name":"DailyTrib.com","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.dailytrib.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cb9aa46edea4f35882ca2d3136230aff?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/cb9aa46edea4f35882ca2d3136230aff?s=96&d=mm&r=pg","caption":"DailyTrib.com"},"sameAs":["https://dailytrib.com"],"url":"https://www.dailytrib.com/author/wendiw/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Feed" href="https://www.dailytrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Comments Feed" href="https://www.dailytrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Holiday events for Nov. 21-28 Comments Feed" href="https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailytrib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpauthor-blocks-fontawesome-front-css' href='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/fontawesome/css/all.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpauthor-frontend-block-style-css-css' href='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/dist/blocks.style.build.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/reusable-blocks/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sld_block-cgb-style-css-css' href='https://www.dailytrib.com/wp-content/plugins/simple-link-directory/gutenberg/sld-block/dist/blocks.style.build.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='menu-image-css' href='https://www.dailytrib.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://www.dailytrib.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://www.dailytrib.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.5' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css' href='https://www.dailytrib.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmprorh_frontend-css' href='https://www.dailytrib.com/wp-content/plugins/pmpro-mailchimp/css/pmpromc.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css' href='https://www.dailytrib.com/wp-content/plugins/social-media-widget/social_widget.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='upg-style-css' href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/style.css?ver=2.19' type='text/css' media='all' />
<link rel='stylesheet' id='upg_fancybox_css-css' href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/jquery.fancybox.min.css?ver=2.19' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-css' href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/pure-min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-grid-css' href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/grids-responsive-min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='upg-fontawesome-css' href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-styles-css' href='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='react-date-range-styles-css' href='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/css/react-date-range/styles.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='react-date-range-default-css' href='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/css/react-date-range/default.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css' href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/css/bootstrap.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/css/slick.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css' href='https://www.dailytrib.com/wp-content/themes/dailytrib/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.dailytrib.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css' href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css' href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css' href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/utils.js' id='wp-utils-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.fancybox.min.js' id='upg_fancybox_js-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.tagsinput.js?ver=2.19' id='upg_input_tags-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/filter-tags.js?ver=2.19' id='upg_tags-js'></script>
<script type='text/javascript' id='upg_common-js-extra'>
/* <![CDATA[ */
var myAjax_datatable = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php?action=upg_datatable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/common.js?ver=2.19' id='upg_common-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.zoom.js?ver=6.1.1' id='jquery.zoom-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_delete.js?ver=2.19' id='upg_delete-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_oembed.js?ver=2.19' id='upg_oembed-js'></script>
<script type='text/javascript' id='upg_load_more-js-extra'>
/* <![CDATA[ */
var myAjax = {"delete_string":"Are you sure you want to delete?","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_load_more.js?ver=2.19' id='upg_load_more-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_ajax_post.js?ver=2.19' id='upg_ajax_post-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=6.1.1' id='awpa-custom-bg-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"m\/d\/y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"},"startOfWeek":0},"formats":{"time":"g:i a","date":"m\/d\/y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-6,"string":"","abbr":""}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.dailytrib.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a7a6186ce4" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.dailytrib.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/style-engine.min.js' id='wp-style-engine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/core-data.min.js' id='wp-core-data-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/media-utils.min.js' id='wp-media-utils-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/preferences-persistence.min.js' id='wp-preferences-persistence-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/preferences.min.js' id='wp-preferences-js'></script>
<script type='text/javascript' id='wp-preferences-js-after'>
( function() {
				var serverData = false;
				var userId = "0";
				var persistenceLayer = wp.preferencesPersistence.__unstableCreatePersistenceLayer( serverData, userId );
				var preferencesStore = wp.preferences.store;
				wp.data.dispatch( preferencesStore ).setPersistenceLayer( persistenceLayer );
			} ) ();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/reusable-blocks.min.js' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/editor.min.js' id='wp-editor-js'></script>
<script type='text/javascript' id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' id='render-block-script-js-extra'>
/* <![CDATA[ */
var frontend_global_data = {"base_url":"https:\/\/www.dailytrib.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/dist/frontend.build.js?ver=6.1.1' id='render-block-script-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-TX5NSKXC8W' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-TX5NSKXC8W");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.dailytrib.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dailytrib.com/wp-json/wp/v2/posts/96663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailytrib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailytrib.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.dailytrib.com/?p=96663' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2022%2F11%2F21%2Fholiday-events-for-nov-21-28%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2022%2F11%2F21%2Fholiday-events-for-nov-21-28%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.9 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:402px; }
	.b-1 { margin:1px; }
	.g-9 { min-width:0px; max-width:400px; }
	.b-9 { margin:0px; }
	.g-11 { min-width:0px; max-width:800px; }
	.b-11 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.87.0" /><script type="text/javascript">
            var ajaxurl = "https://www.dailytrib.com/wp-admin/admin-ajax.php";
            var qc_sld_get_ajax_nonce = "c86fd27b47";
         </script>	<style>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.dailytrib.com/xmlrpc.php">        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .site-branding .site-title {
                font-size: 12px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 60px;

                }
              }   

           @media only screen and (max-width: 375px) {
               .header-layout-3 .site-header .site-branding .site-title,
               .site-branding .site-title {
                        font-size: 50px;

                    }
                }
                
            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="canonical" href="https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PMHZJG3' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/06/29203131/cropped-dailytrib.png" sizes="32x32" />
<link rel="icon" href="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/06/29203131/cropped-dailytrib.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/06/29203131/cropped-dailytrib.png" />
<meta name="msapplication-TileImage" content="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2020/06/29203131/cropped-dailytrib.png" />
</head>

<body class="post-template-default single single-post postid-96663 single-format-standard custom-background wp-custom-logo pmpro-body-level-required pmpro-body-level-9 pmpro-body-level-1 pmpro-body-has-access default-content-layout align-content-left">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">
                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-12 device-center">
                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11844"><a href="https://www.facebook.com/DailyTrib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Facebook</span><img width="36" height="36" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085512/facebook-1-36x36.png" class="menu-image menu-image-title-hide jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085512/facebook-1-36x36.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
<li id="menu-item-74385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74385"><a href="https://twitter.com/daily_trib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Twitter</span><img width="36" height="36" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085542/twitter-2-36x36.png" class="menu-image menu-image-title-hide jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085542/twitter-2-36x36.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
<li id="menu-item-74386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74386"><a href="https://instagram.com/thepicayune/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Instagram</span><img width="36" height="36" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085514/instagram-1-36x36.png" class="menu-image menu-image-title-hide jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085514/instagram-1-36x36.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
<li id="menu-item-74387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74387"><a href="https://www.youtube.com/user/dailytrib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Youtube</span><img width="36" height="36" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085515/youtube-1-36x36.png" class="menu-image menu-image-title-hide jetpack-lazy-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/30085515/youtube-1-36x36.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li>
<li id="menu-item-78378" class="ma-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-78378"><a href="https://www.dailytrib.com/subscription-account/"><span class="dashicons dashicons-admin-users after-menu-image-icons"></span><span class="menu-image-title-after menu-image-title">Log In</span></a></li>
</ul></div>                            </div>
                                                                    </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner "
                 data-background="">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png" class="custom-logo jetpack-lazy-image" alt="DailyTrib.com" decoding="async" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                            </div>
                        </div>
                        <div class="col-md-8">
<div class = "widgetizedArea ad-banner"><div class="g g-2"><div class="g-single a-1090"><a class="gofollow" data-track="MTA5MCwyLDEsNjA=" href="https://www.banderaelectric.com/en-us/fibercomingsoon"><img src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/06/15120837/New-BEC-ad-6-2022-scaled.jpg" /></a></div></div></div>                        </div>
						<div class="tag-line col-md-12">                                      <p class="site-description">Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes</p>
                                </div>
                                    
					</div>
                   
                </div>
                <div style="clear:both"></div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">


                                <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                                </div>


                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png" class="custom-logo jetpack-lazy-image" alt="DailyTrib.com" decoding="async" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2019/11/29154507/dt_logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    <p class="site-title font-family-1">
                                <a href="https://www.dailytrib.com/"
                                   rel="home">DailyTrib.com</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-58879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-52185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52185"><a href="https://www.dailytrib.com/category/the_news/business/">Business</a></li>
	<li id="menu-item-16101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16101"><a href="https://www.dailytrib.com/category/the_news/crime-courtrooms/">Crime &#038; Courtroom</a></li>
	<li id="menu-item-11427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11427"><a href="https://www.dailytrib.com/category/government/">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-41610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41610"><a href="https://www.dailytrib.com/category/government/election-guide/">Elections</a></li>
		<li id="menu-item-11428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11428"><a href="https://www.dailytrib.com/category/government/burnet-county/">Burnet County</a></li>
		<li id="menu-item-94317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94317"><a href="https://www.dailytrib.com/category/government/central-texas-groundwater-conservation-district/">CTG Conservation District</a></li>
		<li id="menu-item-11429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11429"><a href="https://www.dailytrib.com/category/government/kmud/">KMUD</a></li>
		<li id="menu-item-11430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11430"><a href="https://www.dailytrib.com/category/government/kwsc/">KWSC</a></li>
		<li id="menu-item-11431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11431"><a href="https://www.dailytrib.com/category/government/lcra/">LCRA</a></li>
		<li id="menu-item-11432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11432"><a href="https://www.dailytrib.com/category/government/llano-county/">Llano County</a></li>
		<li id="menu-item-11433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11433"><a href="https://www.dailytrib.com/category/government/pec/">PEC</a></li>
		<li id="menu-item-57078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57078"><a href="https://www.dailytrib.com/category/government/texas-parks-and-wildlife/">Texas Parks and Wildlife</a></li>
	</ul>
</li>
	<li id="menu-item-77653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77653"><a href="https://www.dailytrib.com/category/the_news/health/">Health</a></li>
	<li id="menu-item-57079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57079"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/">Lake News</a>
	<ul class="sub-menu">
		<li id="menu-item-57073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57073"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/inks-lake/">Inks Lake</a></li>
		<li id="menu-item-57074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57074"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-buchanan/">Lake Buchanan</a></li>
		<li id="menu-item-57075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57075"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-lbj/">Lake LBJ</a></li>
		<li id="menu-item-57076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57076"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-marble-falls/">Lake Marble Falls</a></li>
		<li id="menu-item-57077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57077"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-travis/">Lake Travis</a></li>
	</ul>
</li>
	<li id="menu-item-94215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94215"><a href="https://www.dailytrib.com/category/the_news/national/">National</a></li>
	<li id="menu-item-11403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11403"><a href="https://www.dailytrib.com/category/the_news/news-by-town/">News By Towns</a>
	<ul class="sub-menu">
		<li id="menu-item-11404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11404"><a href="https://www.dailytrib.com/category/the_news/news-by-town/bertram/">Bertram</a></li>
		<li id="menu-item-43758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43758"><a href="https://www.dailytrib.com/category/the_news/news-by-town/blanco/">Blanco</a></li>
		<li id="menu-item-31228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31228"><a href="http://www.dailytrib.com/category/news-by-town/buchanan-dam-news-by-town/">Buchanan Dam</a></li>
		<li id="menu-item-11405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11405"><a href="https://www.dailytrib.com/category/the_news/news-by-town/burnet/">Burnet News</a></li>
		<li id="menu-item-11406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11406"><a href="https://www.dailytrib.com/category/the_news/news-by-town/cottonwood-shores/">Cottonwood Shores</a></li>
		<li id="menu-item-83523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83523"><a href="https://www.dailytrib.com/category/the_news/news-by-town/double-horn/">Double Horn</a></li>
		<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.dailytrib.com/category/the_news/news-by-town/granite-shoals/">Granite Shoals</a></li>
		<li id="menu-item-83522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83522"><a href="https://www.dailytrib.com/category/the_news/news-by-town/highland-haven/">Highland Haven</a></li>
		<li id="menu-item-11408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11408"><a href="https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/">Horseshoe Bay</a></li>
		<li id="menu-item-38335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38335"><a href="http://www.dailytrib.com/category/news-by-town/johnson-city/">Johnson City</a></li>
		<li id="menu-item-11409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11409"><a href="https://www.dailytrib.com/category/the_news/news-by-town/kingsland/">Kingsland</a></li>
		<li id="menu-item-44885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44885"><a href="https://www.dailytrib.com/category/the_news/news-by-town/lampasas/">Lampasas</a></li>
		<li id="menu-item-11410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11410"><a href="https://www.dailytrib.com/category/the_news/news-by-town/llano/">Llano</a></li>
		<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41609"><a href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/">Marble Falls</a></li>
		<li id="menu-item-11412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11412"><a href="https://www.dailytrib.com/category/the_news/news-by-town/meadowlakes/">Meadowlakes</a></li>
		<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43756"><a href="https://www.dailytrib.com/category/the_news/news-by-town/smithwick/">Smithwick</a></li>
		<li id="menu-item-31229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31229"><a href="http://www.dailytrib.com/category/news-by-town/spicewood-news-by-town/">Spicewood</a></li>
		<li id="menu-item-11459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11459"><a href="https://www.dailytrib.com/category/the_news/news-by-town/sunrise-beach/">Sunrise Beach</a></li>
		<li id="menu-item-43757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43757"><a href="https://www.dailytrib.com/category/the_news/news-by-town/tow/">Tow</a></li>
	</ul>
</li>
	<li id="menu-item-94216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94216"><a href="https://www.dailytrib.com/category/the_news/state/">State</a></li>
	<li id="menu-item-44624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44624"><a href="https://www.dailytrib.com/category/weather-and-environment/">Weather and Environment</a>
	<ul class="sub-menu">
		<li id="menu-item-53815" class="llu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53815"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018</a>
		<ul class="sub-menu">
			<li id="menu-item-55151" class="menu-item menu-item-type-taxonomy menu-item-object-upg_cate menu-item-55151"><a href="https://www.dailytrib.com/wp-upg/flood/">Flood Photo Journal</a></li>
			<li id="menu-item-55153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55153"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018 Coverage</a></li>
		</ul>
</li>
		<li id="menu-item-94734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94734"><a href="https://www.dailytrib.com/category/weather-and-environment/troubled-waters/">Troubled Waters</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80008"><a href="https://www.dailytrib.com/category/schools/">Schools</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11416"><a href="https://www.dailytrib.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11843"><a href="https://www.dailytrib.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-49951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49951"><a href="https://www.dailytrib.com/category/sports/cross-country-sports/">Cross country</a></li>
	<li id="menu-item-11418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11418"><a href="https://www.dailytrib.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11419"><a href="https://www.dailytrib.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-31232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31232"><a href="http://www.dailytrib.com/category/sports/outdoors-sports/">Outdoors</a></li>
	<li id="menu-item-11420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11420"><a href="https://www.dailytrib.com/category/sports/powerlifting/">Powerlifting</a></li>
	<li id="menu-item-11421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="https://www.dailytrib.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11422"><a href="https://www.dailytrib.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-11423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11423"><a href="https://www.dailytrib.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-11424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11424"><a href="https://www.dailytrib.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.dailytrib.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-31231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31231"><a href="http://www.dailytrib.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-49333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-56931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56931"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/announcements/">Announcements</a></li>
	<li id="menu-item-53500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53500"><a href="https://www.dailytrib.com/group-meetings/">Group Meetings</a></li>
	<li id="menu-item-51340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51340"><a href="https://www.dailytrib.com/resources/">Resources</a></li>
</ul>
</li>
<li id="menu-item-11413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-78843" class="menu-item menu-item-type-taxonomy menu-item-object-awpcp_listing_category menu-item-78843"><a href="https://www.dailytrib.com/classified-ads/browse-ads/3418/700-garage-sales/">Garage Sales</a></li>
	<li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://www.dailytrib.com/classified-ads/">Browse Categories</a></li>
	<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://www.dailytrib.com/classified-ads/place-a-classified-ad/">Place A Classified Ad</a></li>
	<li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://www.dailytrib.com/classified-ads/search-ads/">Search Ads</a></li>
</ul>
</li>
<li id="menu-item-50362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16100" class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li id="menu-item-41968" class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li id="menu-item-58381" class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a>
<ul class="sub-menu">
	<li id="menu-item-91570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91570"><a href="https://www.dailytrib.com/category/picayune/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-91569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91569"><a href="https://www.dailytrib.com/category/picayune/brush-with-fame/">Brush with Fame</a></li>
	<li id="menu-item-78664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78664"><a href="https://www.dailytrib.com/category/picayune/">Features</a></li>
	<li id="menu-item-91565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91565"><a href="https://www.dailytrib.com/category/picayune/highland-lakes-helpers/">Highland Lakes Helpers</a></li>
	<li id="menu-item-91566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91566"><a href="https://www.dailytrib.com/category/picayune/my-highland-lakes/">My Highland Lakes</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76892"><a href="https://www.dailytrib.com/out-and-about/">Out and About</a></li>
	<li id="menu-item-91567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91567"><a href="https://www.dailytrib.com/category/picayune/picayune-people/">Picayune People</a></li>
	<li id="menu-item-91568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91568"><a href="https://www.dailytrib.com/category/picayune/remember-when/">Remember When</a></li>
</ul>
</li>
<li id="menu-item-74389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>

                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>

        <div id="af-search-wrap">
            <div class="af-search-box table-block">
                <div class="table-block-child v-center text-center">
                    <form role="search" method="get" class="search-form" action="https://www.dailytrib.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
            <div class="af-search-close af-search-click">
                <span></span>
                <span></span>
            </div>
        </div>
		<div class="support-journ"><div class = "widgetizedArea hd_support"><div class="col-md-3">
<h3>SUBSCRIBE NOW</h3>
</div>
<div class="col-md-9 blue-border">
<p>Enjoy all your local news and sports for less than 5¢ per day.</p>
<p><a href="dailytrib.com/subscribe" class="button">Subscribe Now</a>
</p>
</div></div><div class = "widgetizedArea hd_support"><div class="a-single a-1149"><a class="gofollow" data-track="MTE0OSwwLDEsNjA=" href="https://vote.101highlandlakes.com/index.php/282414"><img src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/11/01085843/BANNER-101-LLU-OA-2023.jpg" /></a></div></div></div>
    </div>

    <div id="content" class="container">
<p id="breadcrumbs"><span><span><a href="https://www.dailytrib.com/">Home</a> » <span><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a> » <strong class="breadcrumb_last" aria-current="page">Holiday events for Nov. 21-28</strong></span></span></span></p>        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-96663" class="post-96663 post type-post status-publish format-standard has-post-thumbnail hentry category-marble-falls-area-community-news tag-holiday-events pmpro-level-required pmpro-level-9 pmpro-level-1 pmpro-has-access">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/marble-falls-area-community-news/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Holiday events for Nov. 21-28</h1>
            			<div class="meta-share">
<div class="entry-content-wrap">		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96663" class="share-twitter sd-button share-icon no-text" href="https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96663" class="share-facebook sd-button share-icon no-text" href="https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11/21/22            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/wendiw/">
                DailyTrib.com            </a>
        </span>
                    </span>
        </div>
                

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="800" height="533" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/11/29202534/ice-skating-iStock-1048384548.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2021/11/29202534/ice-skating-iStock-1048384548.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">                </div>
            
                </div>
    </header><!-- .entry-header -->

    <div class="entry-content">
        
<p>The holiday season has arrived full force in the Highland Lakes with charitable Thanksgiving meals and the beginning of Christmas festivities. Here is a list of events, times, and locations for the week of Nov. 21. Check DailyTrib.com each week for a new holiday events roundup through the season or browse the <a href="https://www.101highlandlakes.com/highland-lakes-events" target="_blank" rel="noreferrer noopener">Events Calendar</a> at <a href="https://www.101highlandlakes.com/" target="_blank" rel="noreferrer noopener">101HighlandLakes.com</a> or the <a href="https://www.101highlandlakes.com/christmas-lights" target="_blank" rel="noreferrer noopener">Highland Lakes Christmas Lights Guide</a> for more.</p>



<h4>MARBLE FALLS</h4>



<h3><a href="https://visitmarblefalls.org/event/iceskating" target="_blank" rel="noreferrer noopener">Winter Ice Skating Rink</a></h3>



<p><em>Nov 21 and 25 is Snow Night</em></p>



<p><em>Nov. 22 is Cheap Skate Tuesday</em></p>



<p><em>Open from 5-10 p.m.</em></p>



<p><em>215 Main St.</em></p>



<p>Enjoy ice skating at Harmony Park in downtown Marble Falls. Day-of tickets are $12. Book a skating slot online. Skates can be rented. Closed Thanksgiving. Also, check out <a href="https://visitmarblefalls.org/event/walkway2022" target="_blank" rel="noreferrer noopener">Walkway of Lights</a> at nearby Lakeside Park.</p>



<h3>Christmas Trunk Show</h3>



<p><em>Nov. 26 from 11 a.m.-5 p.m.</em></p>



<p><em>200 Main St.</em></p>



<p>Rock your Christmas in wearable art. <a href="https://www.martastaffordfineart.com/" target="_blank" rel="noreferrer noopener">Marta Stafford Fine Art</a> hosts a trunk show with Pat Day weavings, Perla Kopeloff wraps, Eco Fiber handpainted scarves, and Amy Harper artful purses.</p>



<h3><a href="https://visitmarblefalls.org/event/downtown-sip-n-shop-2022" target="_blank" rel="noreferrer noopener">Downtown Sip &#8216;N&#8217; Shop</a></h3>



<p><em>Nov. 26 from 5-7:30 p.m.</em></p>



<p><em>Downtown Marble Falls</em></p>



<p>Participating businesses are open later for Christmas shopping and drinks.</p>



<h4>BURNET</h4>



<h3>Burnet Police Turkey Dinner</h3>



<p><em>Nov. 23 from 4-6 p.m.</em></p>



<p><em>2000 S. Water St. (U.S. 281)</em></p>



<p>The Burnet Police Department is holding its annual drive-through turkey dinner for Thanksgiving. Meals can be picked up from 4-6 p.m. Nov. 23 at the police station. If you can’t pick up a turkey dinner, call the BPD at 512-756-6404 no later than 4 p.m. Nov. 22 to schedule delivery.</p>



<h3>Community Thanksgiving</h3>



<p><em>Nov. 24 from 11 a.m.-2 p.m.</em></p>



<p><em>102 S. Vanderveer St., Burnet</em></p>



<p>Several Burnet churches are hosting a free Thanksgiving meal for the community at the Church of Christ. Everyone is invited. For more information, call Nancy Heuss at 512-755-4341 or Teresa Griggs at 830-385-6128.</p>



<h4>JOHNSON CITY AREA</h4>



<h3><a href="https://www.johnsoncitytexas.info/lights-spectacular.html" target="_blank" rel="noreferrer noopener">Lights Spectacular</a></h3>



<p><em>Opens Nov. 25 and runs through Jan. 8</em></p>



<p><em>101 E. Pecan Drive</em></p>



<p>Johnson City is “The Twinkliest Town in Texas” when more than 2 million lights are draped around its historic square and the Blanco County Courthouse. The Hooves and Wheels Parade is 6:30 p.m. Nov. 26.</p>



<h3>Deck the Halls at Sauer-Beckmann</h3>



<p><em>Nov. 26 from 10 a.m.-3 p.m.</em></p>



<p><em>501 Park Road 52, Stonewall</em></p>



<p>Learn about the early settlers&#8217; Christmas traditions at the <a href="https://tpwd.texas.gov/state-parks/lyndon-b-johnson/sauer-beckmann-farm" target="_blank" rel="noreferrer noopener">Sauer-Beckmann Living History Farm</a> at Lyndon B. Johnson State Park and Historic Site, located between Stonewall and Johnson City off of U.S. 290.</p>



<h4>LLANO</h4>



<h3><a href="http://www.llanostarrystarrynights.com/" target="_blank" rel="noreferrer noopener">Starry Starry Nights</a></h3>



<p><em>Opens Nov. 25 and runs through Dec. 31</em></p>



<p><em>300 Legion Drive, Llano</em></p>



<p>Badu Park is transformed into a winter wonderland each night during the season.&nbsp;</p>



<h4>KINGSLAND</h4>



<h3>Dancing Lights at La Plazita (The Little Plaza)</h3>



<p><em>Nov. 26 from 6-9 p.m.</em></p>



<p><em>(Also on Dec. 3, 10, 17, 23, and 30)</em></p>



<p><em>12345 RR 1431</em></p>



<p>Stop by <a href="https://www.facebook.com/BrillaIglesia/" target="_blank" rel="noreferrer noopener">Brilla Iglesia</a> (Shine Church) for songs, food, and fellowship on Fridays and Saturdays throughout the holiday season. </p>



<h4>SPICEWOOD</h4>



<h3>Christmas at the Barn</h3>



<p><em>Nov. 25-27 from 10 a.m.-5 p.m.</em></p>



<p><em>6038 Texas 71 East</em></p>



<p>Check off your gift list <a href="https://greenacresspicewood.com/" target="_blank" rel="noreferrer noopener">Green Acres</a>.</p>



<p><a href="mailto:editor@thepicayune.com" target="_blank" rel="noreferrer noopener"><em>editor@thepicayune.com</em></a></p>
            <h3 class="awpa-title"></h3>
                            <div class="wp-post-author-wrap wp-post-author-shortcode left">                    
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href="https://www.dailytrib.com/author/wendiw/"><img alt src="https://secure.gravatar.com/avatar/cb9aa46edea4f35882ca2d3136230aff?s=150&#038;d=mm&#038;r=pg" class="avatar avatar-150 photo jetpack-lazy-image" height="150" width="150" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/cb9aa46edea4f35882ca2d3136230aff?s=300&#038;d=mm&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/cb9aa46edea4f35882ca2d3136230aff?s=150&amp;is-pending-load=1#038;d=mm&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/cb9aa46edea4f35882ca2d3136230aff?s=150&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/cb9aa46edea4f35882ca2d3136230aff?s=300&#038;d=mm&#038;r=pg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' decoding='async' /></noscript></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://www.dailytrib.com/author/wendiw/">DailyTrib.com</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                                    </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts square">
                        <a href="https://www.dailytrib.com/author/wendiw/" class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info round">
                                                    
                                <li class="awpa-website-li">
                                    <a href="https://dailytrib.com" class="awpa-website awpa-icon-website"></a>
                                </li>
                                                                                                                                                                                        </ul>
                            </div>
        </div>

                                            </div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-96663" class="share-twitter sd-button share-icon no-text" href="https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-96663" class="share-facebook sd-button share-icon no-text" href="https://www.dailytrib.com/2022/11/21/holiday-events-for-nov-21-28/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://www.dailytrib.com/tag/holiday-events/" rel="tag">holiday events</a></span>            </div>
                
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.dailytrib.com/2022/11/14/elves-for-the-elderly-seeks-donations-volunteers/" rel="prev"><span class="em-post-navigation">Previous</span> Elves for the Elderly seeks donations, volunteers</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    You Might Like                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/11/14132733/elves-for-elderly-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2022/11/14/elves-for-the-elderly-seeks-donations-volunteers/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/marble-falls-area-community-news/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2022/11/14/elves-for-the-elderly-seeks-donations-volunteers/">
                                        Elves for the Elderly seeks donations, volunteers                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11/14/22            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/wendiw/">
                DailyTrib.com            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2013/01/30004153/101-xmasphoto.png">
                                        <a href="https://www.dailytrib.com/2022/11/14/horseshoe-bay-holidaze-needs-volunteers/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/marble-falls-area-community-news/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2022/11/14/horseshoe-bay-holidaze-needs-volunteers/">
                                        Horseshoe Bay Holidaze needs volunteers                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11/14/22            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/wendiw/">
                DailyTrib.com            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/11/14094211/highland-lakes-service-league-grant-winners-720x380.jpeg">
                                        <a href="https://www.dailytrib.com/2022/11/14/nonprofits-receive-65k-in-highland-lakes-service-league-grants/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/marble-falls-area-community-news/" alt="View all posts in Community"> 
                                 Community
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2022/11/14/nonprofits-receive-65k-in-highland-lakes-service-league-grants/">
                                        Nonprofits receive $65K in Highland Lakes Service League grants                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11/14/22            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/wendiw/">
                DailyTrib.com            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

		<div style="padding:10px;background:#f3f3f3;font-size:16px;font-style:italic;font-weight:bold;font-style: italic;">DailyTrib.com moderates all comments. Comments with profanity, violent or discriminatory language, defamatory statements, or threats will not be allowed. The opinions and views expressed here are those of the person commenting and do not necessarily reflect the official position of DailyTrib.com or Victory Media Marketing.</div>
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/21/holiday-events-for-nov-21-28/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dailytrib.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="aiowps-captcha hide-when-displaying-tfa-input"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation hide-when-displaying-tfa-input"><strong>six &#8722; 5 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="xwtm3dst89" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1669092889" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96663' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="custom_html-2" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>
	Current Edition
</h3>
<a href="https://www.dailytrib.com/FlipBook/" class="flip_book" title="Read The Picayune Magazine Current Edition">
<img src="https://www.dailytrib.com/FlipBook/files/pages/smartphone/1.jpg" alt="The Picayune Magazine Current Edition" style="max-width:100%" data-lazy-src="https://www.dailytrib.com/FlipBook/files/pages/smartphone/1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://www.dailytrib.com/FlipBook/files/pages/smartphone/1.jpg" alt="The Picayune Magazine Current Edition" style="max-width:100%" /></noscript></a></div></div><div id="adrotate_widgets-13" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-9" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-2" class="widget covernews-widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-1128"><a class="gofollow" data-track="MTEyOCwxLDEsNjA=" href="https://www.facebook.com/pages/category/Local-service/Tex-R-Auto-Glass-108128274484696/"><img src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2022/07/05121557/SUQRAE-TEX-R-AUTO-GLASS-6.15.22.jpg" /></a></div></div></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.dailytrib.com/signup/"><img width="300" height="134" src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-300x134.png" class="image wp-image-58883  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-300x134.png 300w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-350x156.png 350w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-150x67.png 150w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-24x11.png 24w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-36x16.png 36w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-48x21.png 48w, https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily.png 400w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://bucket-qcmpq1.s3.us-east-2.amazonaws.com/wp-content/uploads/2018/05/29203350/The-Daily-300x134.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="mc4wp_form_widget-2" class="widget covernews-widget widget_mc4wp_form_widget"><h2 class="widget-title widget-title-1"><span>Receive Breaking news and the best of DailyTrib.com Direct to your inbox</span></h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46564 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="46564" data-name="Sign Up For Our Newsletter" ><div class="mc4wp-form-fields"><div class="mc4wp-response"></div>
<div>
      <label>Choose List(s)</label>
    <label>
        <input name="_mc4wp_lists[]" value="1f66d5bb0b" type="checkbox"> <span>101HighlandLakes.com</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" value="6a6cc7fa21" type="checkbox" > <span>DailyTrib.com</span>
    </label><br/>
  <label>First Name:</label>
<input name="FNAME" required="" type="text"><br/>
  <label>Last Name:</label>
<input name="LNAME" required="" type="text"> <br/>
  <label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br/><br/>
	<input type="submit" value="Sign up" />
  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1669092889" /><input type="hidden" name="_mc4wp_form_id" value="46564" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form><!-- / Mailchimp for WordPress Plugin --></div><div id="awpcp-categories-2" class="widget covernews-widget widget_awpcp-categories"><h2 class="widget-title widget-title-1"><span>Browse the Classifieds</span></h2><div id="awpcpcatlayout" class="awpcp-categories-list"><ul class="top-level-categories showcategoriesmainlist clearfix"><li class="columns-1"><p class="top-level-category maincategoryclass"><a class="toplevelitem" href="https://www.dailytrib.com/classified-ads/browse-ads/3413/200-announcements/">200 Announcements</a> (1)</p></li><li class="columns-1"><p class="top-level-category maincategoryclass"><a class="toplevelitem" href="https://www.dailytrib.com/classified-ads/browse-ads/3415/400-services/">400 Services</a> (1)</p></li></ul></div><div class="fixfloat"></div></div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80008"><a href="https://www.dailytrib.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">&copy; 2022 DailyTrib.com 
                </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
		<!-- Memberships powered by Paid Memberships Pro v2.9.5. -->
				<script type="text/javascript">
				jQuery(document).ready(function($) {
					$('#popmake-82277').popmake('open');
				});
			</script>
			<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script>
		//vars
		var pmpro_lpv_count;        //stores cookie
		var parts;                  //cookie convert to array of 2 parts
		var count;                  //part 0 is the view count
		var month;                  //part 1 is the month
		var newticks = [];          // this will hold our usage this month by level
		
		//what is the current month?
		var d = new Date();
		var thismonth = d.getMonth();
		
		// set mylevel to user's current level.		
		var mylevel = 0;
		
		//get cookie
		pmpro_lpv_count = wpCookies.get('pmpro_lpv_count');

		if (pmpro_lpv_count) {          
			//get values from cookie
			parts = pmpro_lpv_count.split(';');
			month = parts[1];
			if(month === undefined) { month = thismonth; parts[0] = "0,0"; } // just in case, and for cookie format migration
			limitparts = parts[0].split(',');
			var limitarrlength = limitparts.length;
			var curkey = -1;
			for (var i = 0; i < limitarrlength; i ++) {
				if(i % 2 == 0) {
					curkey = parseInt(limitparts[i], 10);
				} else {
					newticks[curkey] = parseInt(limitparts[i], 10);
					curkey = -1;
				}
			}
			if (month == thismonth && newticks[mylevel] !== undefined) {
				count = newticks[mylevel] + 1;  // same month as other views
				newticks[mylevel]++;            // advance it for writing to the cookie
			} else if(month == thismonth) { // it's the current month, but we haven't ticked yet.
				count = 1;
				newticks[mylevel] = 1;
			} else {
				count = 1;                      //new month
				newticks = [];                  // new month, so we don't care about old ticks
				newticks[mylevel] = 1;
				month = thismonth;
			}
		}
		else {
			//defaults
			count = 1;
			newticks[mylevel] = 1;
			month = thismonth;
		}

		// if count is above limit, redirect, otherwise update cookie.
		if ( count > 1) {	
			window.location.replace('https://www.dailytrib.com/login-2/');
		} else {			
			// put the cookie string back together with updated values.
			var arrlen = newticks.length;
			var outstr = "";
			for(var i=0;i<arrlen;i++) {
				if(newticks[i] !== undefined) {
					outstr += "," + i + "," + newticks[i];
				}
			}
			// output the cookie to track the view
			wpCookies.set('pmpro_lpv_count', outstr.slice(1) + ';' + String(month), 2592000, '/');
		}
	</script>
			<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMHZJG3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.dailytrib.com\/2022\/11\/21\/holiday-events-for-nov-21-28\/":96663};
	</script>
				<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.dailytrib.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/js/slick.min.js?ver=6.1.1' id='slick-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/js/bootstrap.min.js?ver=6.1.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.1.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/jquery.validate.min.js?ver=6.1.1' id='form-validate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/marquee/jquery.marquee.js?ver=6.1.1' id='marquee-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.1.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/script.js?ver=6.1.1' id='covernews-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='//ajax.aspnetcdn.com/ajax/knockout/knockout-3.5.0.js?ver=3.5.0' id='awpcp-knockout-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/selectWoo-woo-1.0.0-beta/js/select2.full.min.js?ver=4.0.5' id='select2-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/breakpoints.js/breakpoints.min.js?ver=0.0.10' id='breakpoints.js-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/js/awpcp.min.js?ver=4.3' id='awpcp-js'></script>
<script type='text/javascript' defer src='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script src='https://stats.wp.com/e-202247.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'169442974',post:'96663',tz:'-6',srv:'www.dailytrib.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '169442974', '96663' ]);
	</script>
<script type="text/javascript">
/* <![CDATA[ */
(function($, window){
	window.__awpcp_js_data = {"show-popup-if-user-did-not-upload-files":"1","overwrite-contact-information-on-user-change":"1","date-format":"mm\/dd\/yy","datetime-formats":{"american":{"date":"m\/d\/Y","time":"h:i:s","format":"<date> <time>"},"european":{"date":"d\/m\/Y","time":"H:i:s","format":"<date> <time>"},"custom":{"date":"l F j, Y","time":"g:i a T","format":"<date> at <time>"}},"default-validation-messages":{"required":"This field is required.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","classifiedsurl":"Please enter a valid URL.","number":"Please enter a valid number.","money":"Please enter a valid amount.","maxCategories":"You have reached the maximum allowed categories for the selected fee plan."},"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","decimal-separator":".","thousands-separator":","};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.options, __awpcp_js_data );
	}
	window.__awpcp_js_l10n = {"datepicker":{"prevText":"&#x3c;Prev","nextText":"Next&#x3e;","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"firstDay":0,"isRTL":false},"media-uploader-beforeunload":{"files-are-being-uploaded":"There are files currently being uploaded.","files-pending-to-be-uploaded":"There are files pending to be uploaded.","no-files-were-uploaded":"You haven't uploaded any images or files."}};
	if ( typeof $.AWPCP !== 'undefined' ) {
		$.extend( $.AWPCP.localization, __awpcp_js_l10n );
	}
})(jQuery, window);/* ]]> */
</script>

</body>
</html>

<!-- Dynamic page generated in 0.542 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-11-21 22:54:49 -->
