<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>State council recognizes Horseshoe Bay&#039;s water conservation efforts - DailyTrib.com</title>
	<link rel="canonical" href="https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="State council recognizes Horseshoe Bay&#039;s water conservation efforts - DailyTrib.com" />
	<meta property="og:description" content="The city of Horseshoe Bay received a Blue Legacy Award from the Texas Water Development..." />
	<meta property="og:url" content="https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/" />
	<meta property="og:site_name" content="DailyTrib.com" />
	<meta property="article:published_time" content="2021-03-18T19:13:09+00:00" />
	<meta property="article:modified_time" content="2021-03-18T19:13:11+00:00" />
	<meta property="og:image" content="https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="580" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jennifer Fierro">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailytrib.com/#website","url":"https://www.dailytrib.com/","name":"DailyTrib.com","description":"Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes","potentialAction":[{"@type":"SearchAction","target":"https://www.dailytrib.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/#primaryimage","inLanguage":"en-US","url":"https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1.jpeg","width":1024,"height":580,"caption":"In part due to its smart water meter program, the city of Horseshoe Bay won recognition from the Texas Water Development Board's Save Texas Water conservation advisory council. Courtesy photo"},{"@type":"WebPage","@id":"https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/#webpage","url":"https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/","name":"State council recognizes Horseshoe Bay's water conservation efforts - DailyTrib.com","isPartOf":{"@id":"https://www.dailytrib.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/#primaryimage"},"datePublished":"2021-03-18T19:13:09+00:00","dateModified":"2021-03-18T19:13:11+00:00","author":{"@id":"https://www.dailytrib.com/#/schema/person/b94a6af84d071b04eb11ed78fe475b03"},"breadcrumb":{"@id":"https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/"]}]},{"@type":"BreadcrumbList","@id":"https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/","url":"https://www.dailytrib.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/category/the_news/","url":"https://www.dailytrib.com/category/the_news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/category/the_news/news-by-town/","url":"https://www.dailytrib.com/category/the_news/news-by-town/","name":"News By Town"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/","url":"https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/","name":"Horseshoe Bay"}},{"@type":"ListItem","position":5,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/","url":"https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/","name":"State council recognizes Horseshoe Bay&#8217;s water conservation efforts"}}]},{"@type":"Person","@id":"https://www.dailytrib.com/#/schema/person/b94a6af84d071b04eb11ed78fe475b03","name":"Jennifer Fierro","image":{"@type":"ImageObject","@id":"https://www.dailytrib.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9e7bf0f0fcb1f0dd6cda0b1416e97af7?s=96&d=mm&r=g","caption":"Jennifer Fierro"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Feed" href="https://www.dailytrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Comments Feed" href="https://www.dailytrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; State council recognizes Horseshoe Bay&#8217;s water conservation efforts Comments Feed" href="https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailytrib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.dailytrib.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dailytrib.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.dailytrib.com/wp-includes/css/dist/components/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.dailytrib.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.dailytrib.com/wp-includes/css/dist/nux/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.dailytrib.com/wp-includes/css/dist/editor/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sld_block-cgb-style-css-css'  href='https://www.dailytrib.com/wp-content/plugins/simple-link-directory/gutenberg/sld-block/dist/blocks.style.build.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailytrib.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.dailytrib.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.dailytrib.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.5.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.dailytrib.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.5.6' type='text/css' media='print' />
<link rel='stylesheet' id='post-timeline-reset-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/post-timeline.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-animate-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/animate.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-bootstrap-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/bootstrap.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-bootstrap-theme-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/bootstrap-theme.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-fontawsom-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.dailytrib.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='upg-style-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/style.css?ver=2.16' type='text/css' media='all' />
<link rel='stylesheet' id='upg_fancybox_css-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/jquery.fancybox.min.css?ver=2.16' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/pure-min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-grid-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/grids-responsive-min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='upg-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/css/bootstrap.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/css/slick.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.dailytrib.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailytrib.com/wp-content/uploads/pum/pum-site-styles.css?generated=1615401991&#038;ver=1.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.dailytrib.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.fancybox.min.js' id='upg_fancybox_js-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.tagsinput.js?ver=2.16' id='upg_input_tags-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/filter-tags.js?ver=2.16' id='upg_tags-js'></script>
<script type='text/javascript' id='upg_common-js-extra'>
/* <![CDATA[ */
var myAjax_datatable = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php?action=upg_datatable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/common.js?ver=2.16' id='upg_common-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.zoom.js?ver=5.7' id='jquery.zoom-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_delete.js?ver=2.16' id='upg_delete-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_oembed.js?ver=2.16' id='upg_oembed-js'></script>
<script type='text/javascript' id='upg_load_more-js-extra'>
/* <![CDATA[ */
var myAjax = {"delete_string":"Are you sure you want to delete?","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_load_more.js?ver=2.16' id='upg_load_more-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_ajax_post.js?ver=2.16' id='upg_ajax_post-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=5.7' id='awpa-custom-bg-scripts-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://www.dailytrib.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dailytrib.com/wp-json/wp/v2/posts/83920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailytrib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailytrib.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.dailytrib.com/?p=83920' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2021%2F03%2F18%2Fstate-council-recognizes-horseshoe-bays-water-conservation-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2021%2F03%2F18%2Fstate-council-recognizes-horseshoe-bays-water-conservation-efforts%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:402px; }
	.b-1 { margin:1px; }
	.g-9 { min-width:0px; max-width:400px; }
	.b-9 { margin:0px; }
	.g-11 { min-width:0px; max-width:800px; }
	.b-11 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
           var ajaxurl = "https://www.dailytrib.com/wp-admin/admin-ajax.php";
         </script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["horseshoe-bay","the_news","news-by-town"],"pageAttributes":["horseshoe-bay-2","save-texas-water","water-conservation"],"pagePostAuthor":"Jennifer Fierro"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMHZJG3');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .site-branding .site-title {
                font-size: 12px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 60px;

                }
              }   

           @media only screen and (max-width: 375px) {
               .header-layout-3 .site-header .site-branding .site-title,
               .site-branding .site-title {
                        font-size: 50px;

                    }
                }
                
            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f8fa; }
</style>
	<link rel="icon" href="https://www.dailytrib.com/wp-content/uploads/2020/06/cropped-dailytrib-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailytrib.com/wp-content/uploads/2020/06/cropped-dailytrib-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.dailytrib.com/wp-content/uploads/2020/06/cropped-dailytrib-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailytrib.com/wp-content/uploads/2020/06/cropped-dailytrib-270x270.png" />
		
<!-- Responsive Select CSS 
================================================================ -->
<style type="text/css" id="responsive-select-css">
.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect{
	display:none;
}

@media (max-width: 768px) {
	.responsiveSelectContainer{
		border:none !important;
		background:none !important;
		box-shadow:none !important;
		height:auto !important;
		max-height:none !important;
		visibility:visible !important;
	}
	.responsiveSelectContainer ul, ul.responsiveSelectFullMenu, #megaMenu ul.megaMenu.responsiveSelectFullMenu{
		display: none !important;
	}
	.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect { 
		display: inline-block; 
		width:100%;
	}
}	
</style>
<!-- end Responsive Select CSS -->

<!-- Responsive Select JS
================================================================ -->
<script type="text/javascript">
jQuery(document).ready( function($){
	$( '.responsiveMenuSelect' ).change(function() {
		var loc = $(this).find( 'option:selected' ).val();
		if( loc != '' && loc != '#' ) window.location = loc;
	});
	//$( '.responsiveMenuSelect' ).val('');
});
</script>
<!-- end Responsive Select JS -->
		
</head>

<body class="post-template-default single single-post postid-83920 single-format-standard custom-background wp-custom-logo pmpro-body-has-access default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">
                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-12 device-center">
                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11844"><a href="http://www.facebook.com/ThePicayuneTV/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Facebook</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/facebook-36x36.png" class="menu-image menu-image-title-hide" alt="DailyTrib Facebook" loading="lazy" /></a></li>
<li id="menu-item-74385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74385"><a href="https://twitter.com/daily_trib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Twitter</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/twitter-36x36.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></a></li>
<li id="menu-item-74386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74386"><a href="https://instagram.com/thepicayune/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Instagram</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/instagram-36x36.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></a></li>
<li id="menu-item-74387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74387"><a href="https://www.youtube.com/user/dailytrib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Youtube</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/youtube-36x36.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></a></li>
<li id="menu-item-78378" class="ma-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-78378"><a href="https://www.dailytrib.com/subscription-account/">My Account</a></li>
</ul></div>                            </div>
                                                                    </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner "
                 data-background="">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png" class="custom-logo" alt="DailyTrib.com" srcset="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png 540w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-350x56.png 350w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-300x48.png 300w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-150x24.png 150w" sizes="(max-width: 540px) 100vw, 540px" /></a>                            </div>
                        </div>
                        <div class="col-md-8">
<div class = "widgetizedArea ad-banner"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                        </div>
						<div class="tag-line col-md-12">                                      <p class="site-description">Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes</p>
                                </div>
                                    
					</div>
                   
                </div>
                <div style="clear:both"></div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">


                                <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                                </div>


                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png" class="custom-logo" alt="DailyTrib.com" srcset="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png 540w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-350x56.png 350w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-300x48.png 300w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-150x24.png 150w" sizes="(max-width: 540px) 100vw, 540px" /></a>                                    <p class="site-title font-family-1">
                                <a href="https://www.dailytrib.com/"
                                   rel="home">DailyTrib.com</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-58879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-52185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52185"><a href="https://www.dailytrib.com/category/the_news/business/">Business</a></li>
	<li id="menu-item-16101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16101"><a href="https://www.dailytrib.com/category/the_news/crime-courtrooms/">Crime &#038; Courtroom</a></li>
	<li id="menu-item-11427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11427"><a href="https://www.dailytrib.com/category/government/">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-41610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41610"><a href="https://www.dailytrib.com/category/government/election-guide/">2020 Election Results</a></li>
		<li id="menu-item-11428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11428"><a href="https://www.dailytrib.com/category/government/burnet-county/">Burnet County</a></li>
		<li id="menu-item-11429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11429"><a href="https://www.dailytrib.com/category/government/kmud/">KMUD</a></li>
		<li id="menu-item-11430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11430"><a href="https://www.dailytrib.com/category/government/kwsc/">KWSC</a></li>
		<li id="menu-item-11431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11431"><a href="https://www.dailytrib.com/category/government/lcra/">LCRA</a></li>
		<li id="menu-item-11432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11432"><a href="https://www.dailytrib.com/category/government/llano-county/">Llano County</a></li>
		<li id="menu-item-11433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11433"><a href="https://www.dailytrib.com/category/government/pec/">PEC</a></li>
		<li id="menu-item-57078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57078"><a href="https://www.dailytrib.com/category/government/texas-parks-and-wildlife/">Texas Parks and Wildlife</a></li>
	</ul>
</li>
	<li id="menu-item-77653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77653"><a href="https://www.dailytrib.com/category/the_news/health/">Health</a></li>
	<li id="menu-item-57079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57079"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/">Lake News</a>
	<ul class="sub-menu">
		<li id="menu-item-57073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57073"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/inks-lake/">Inks Lake</a></li>
		<li id="menu-item-57074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57074"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-buchanan/">Lake Buchanan</a></li>
		<li id="menu-item-57075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57075"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-lbj/">Lake LBJ</a></li>
		<li id="menu-item-57076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57076"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-marble-falls/">Lake Marble Falls</a></li>
		<li id="menu-item-57077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57077"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-travis/">Lake Travis</a></li>
	</ul>
</li>
	<li id="menu-item-11403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11403"><a href="https://www.dailytrib.com/category/the_news/news-by-town/">News By Towns</a>
	<ul class="sub-menu">
		<li id="menu-item-11404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11404"><a href="https://www.dailytrib.com/category/the_news/news-by-town/bertram/">Bertram</a></li>
		<li id="menu-item-43758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43758"><a href="https://www.dailytrib.com/category/the_news/news-by-town/blanco/">Blanco</a></li>
		<li id="menu-item-31228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31228"><a href="http://www.dailytrib.com/category/news-by-town/buchanan-dam-news-by-town/">Buchanan Dam</a></li>
		<li id="menu-item-11405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11405"><a href="https://www.dailytrib.com/category/the_news/news-by-town/burnet/">Burnet News</a></li>
		<li id="menu-item-11406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11406"><a href="https://www.dailytrib.com/category/the_news/news-by-town/cottonwood-shores/">Cottonwood Shores</a></li>
		<li id="menu-item-83523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83523"><a href="https://www.dailytrib.com/category/the_news/news-by-town/double-horn/">Double Horn</a></li>
		<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.dailytrib.com/category/the_news/news-by-town/granite-shoals/">Granite Shoals</a></li>
		<li id="menu-item-83522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83522"><a href="https://www.dailytrib.com/category/the_news/news-by-town/highland-haven/">Highland Haven</a></li>
		<li id="menu-item-11408" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11408"><a href="https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/">Horseshoe Bay</a></li>
		<li id="menu-item-38335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38335"><a href="http://www.dailytrib.com/category/news-by-town/johnson-city/">Johnson City</a></li>
		<li id="menu-item-11409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11409"><a href="https://www.dailytrib.com/category/the_news/news-by-town/kingsland/">Kingsland</a></li>
		<li id="menu-item-44885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44885"><a href="https://www.dailytrib.com/category/the_news/news-by-town/lampasas/">Lampasas</a></li>
		<li id="menu-item-11410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11410"><a href="https://www.dailytrib.com/category/the_news/news-by-town/llano/">Llano</a></li>
		<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41609"><a href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/">Marble Falls</a></li>
		<li id="menu-item-11412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11412"><a href="https://www.dailytrib.com/category/the_news/news-by-town/meadowlakes/">Meadowlakes</a></li>
		<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43756"><a href="https://www.dailytrib.com/category/the_news/news-by-town/smithwick/">Smithwick</a></li>
		<li id="menu-item-31229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31229"><a href="http://www.dailytrib.com/category/news-by-town/spicewood-news-by-town/">Spicewood</a></li>
		<li id="menu-item-11459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11459"><a href="https://www.dailytrib.com/category/the_news/news-by-town/sunrise-beach/">Sunrise Beach</a></li>
		<li id="menu-item-43757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43757"><a href="https://www.dailytrib.com/category/the_news/news-by-town/tow/">Tow</a></li>
	</ul>
</li>
	<li id="menu-item-44624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44624"><a href="https://www.dailytrib.com/category/weather-and-environment/">Weather and Environment</a>
	<ul class="sub-menu">
		<li id="menu-item-53815" class="llu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53815"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018</a>
		<ul class="sub-menu">
			<li id="menu-item-55151" class="menu-item menu-item-type-taxonomy menu-item-object-upg_cate menu-item-55151"><a href="https://www.dailytrib.com/wp-upg/flood/">Flood Photo Journal</a></li>
			<li id="menu-item-55153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55153"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018 Coverage</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80007"><a href="https://www.dailytrib.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-80008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80008"><a href="https://www.dailytrib.com/category/schools/">Schools</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11416"><a href="https://www.dailytrib.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11843"><a href="https://www.dailytrib.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-49951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49951"><a href="https://www.dailytrib.com/category/sports/cross-country-sports/">Cross country</a></li>
	<li id="menu-item-11418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11418"><a href="https://www.dailytrib.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11419"><a href="https://www.dailytrib.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-31232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31232"><a href="http://www.dailytrib.com/category/sports/outdoors-sports/">Outdoors</a></li>
	<li id="menu-item-11420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11420"><a href="https://www.dailytrib.com/category/sports/powerlifting/">Powerlifting</a></li>
	<li id="menu-item-11421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="https://www.dailytrib.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11422"><a href="https://www.dailytrib.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-11423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11423"><a href="https://www.dailytrib.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-11424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11424"><a href="https://www.dailytrib.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.dailytrib.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-31231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31231"><a href="http://www.dailytrib.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-49333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-56931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56931"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/announcements/">Announcements</a></li>
	<li id="menu-item-23407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23407"><a href="https://www.dailytrib.com/church-listings/">Church Listings</a></li>
	<li id="menu-item-53500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53500"><a href="https://www.dailytrib.com/group-meetings/">Group Meetings</a></li>
	<li id="menu-item-51340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51340"><a href="https://www.dailytrib.com/resources/">Resources</a></li>
</ul>
</li>
<li id="menu-item-11413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-78843" class="menu-item menu-item-type-taxonomy menu-item-object-awpcp_listing_category menu-item-78843"><a href="https://www.dailytrib.com/classified-ads/browse-ads/3418/700-garage-sales/">Garage Sales</a></li>
	<li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://www.dailytrib.com/classified-ads/">Browse Categories</a></li>
	<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://www.dailytrib.com/classified-ads/place-a-classified-ad/">Place A Classified Ad</a></li>
	<li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://www.dailytrib.com/classified-ads/search-ads/">Search Ads</a></li>
</ul>
</li>
<li id="menu-item-50362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16100" class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li id="menu-item-41968" class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li id="menu-item-58381" class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a>
<ul class="sub-menu">
	<li id="menu-item-78664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78664"><a href="https://www.dailytrib.com/category/picayune/">Features</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76892"><a href="https://www.dailytrib.com/out-and-about/">Out and About</a></li>
</ul>
</li>
<li id="menu-item-74389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>

                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>

        <div id="af-search-wrap">
            <div class="af-search-box table-block">
                <div class="table-block-child v-center text-center">
                    <form role="search" method="get" class="search-form" action="https://www.dailytrib.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
            <div class="af-search-close af-search-click">
                <span></span>
                <span></span>
            </div>
        </div>
		<div class="support-journ"><div class = "widgetizedArea hd_support"><div class="textwidget custom-html-widget"><div class="col-md-3">
	<h3>
		Support Community Press
	</h3>
</div>
<div class="col-md-9 blue-border">
	<p>
		You can show your support of a vibrant and healthy free press by becoming a voluntary subscriber.
	</p>
			<a href="dailytrib.com/subscribe" class="button">Subscribe Now</a>
</div>
</div></div></div>
    </div>

    <div id="content" class="container">
<p id="breadcrumbs"><span><span><a href="https://www.dailytrib.com/">Home</a> » <span><a href="https://www.dailytrib.com/category/the_news/">News</a> » <span><a href="https://www.dailytrib.com/category/the_news/news-by-town/">News By Town</a> » <span><a href="https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/">Horseshoe Bay</a> » <strong class="breadcrumb_last" aria-current="page">State council recognizes Horseshoe Bay&#8217;s water conservation efforts</strong></span></span></span></span></span></p>        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-83920" class="post-83920 post type-post status-publish format-standard has-post-thumbnail hentry category-horseshoe-bay category-the_news category-news-by-town tag-horseshoe-bay-2 tag-save-texas-water tag-water-conservation pmpro-has-access">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/" alt="View all posts in Horseshoe Bay"> 
                                 Horseshoe Bay
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/" alt="View all posts in News By Town"> 
                                 News By Town
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">State council recognizes Horseshoe Bay&#8217;s water conservation efforts</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/jfierro/">
                Jennifer Fierro            </a>
        </span>
                    </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="580" src="https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1.jpeg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="Horseshoe Bay water conservation efforts recognized" loading="lazy" srcset="https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1.jpeg 1024w, https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1-300x170.jpeg 300w, https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1-350x198.jpeg 350w, https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1-768x435.jpeg 768w, https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1-150x85.jpeg 150w, https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1-600x340.jpeg 600w, https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1-24x14.jpeg 24w, https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1-36x20.jpeg 36w, https://www.dailytrib.com/wp-content/uploads/2021/03/water-timer-1024x580-1-48x27.jpeg 48w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                        <span class="aft-image-caption">
                <p>
                    In part due to its smart water meter program, the city of Horseshoe Bay won recognition from the Texas Water Development Board's Save Texas Water conservation advisory council. Courtesy photo                </p>
            </span>
        </div>
    </header><!-- .entry-header -->

    <div class="entry-content">
        <div class="at-above-post addthis_tool" data-url="https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/"></div>
<p>The city of Horseshoe Bay received a Blue Legacy Award from the Texas Water Development Board&#8217;s <a href="https://savetexaswater.org/" target="_blank" rel="noreferrer noopener">Save Texas Water conservation advisory council.</a></p>



<p>The city was presented the honor during a virtual ceremony March 18. The presentation will be broadcast March 30.</p>



<p>Horseshoe Bay won the award for Retail Wholesale Municipal cities with populations of 10,000 or less.&nbsp;</p>



<p>Utilities Director Jeff Koska told the City Council about the award during its regular meeting March 16.&nbsp;</p>



<p>“It’s pride in what we’ve been doing for the last six years in water conservation, that we’re getting recognized for our efforts we’re putting into the community,” he said. “To be recognized as a leader in the Highland Lakes is humbling.”</p>



<p>The Blue Legacy Awards honor communities and businesses committed to conserving water and showcase success stories to encourage others to follow similar practices.&nbsp;</p>



<p>During drought conditions from 2011 to 2015, Horseshoe Bay officials looked for ways to balance more efficient water use with maintaining the city&#8217;s natural beauty.</p>



<p>One way was replacing manual water meters with <a href="https://www.dailytrib.com/2021/01/21/horseshoe-bay-urges-residents-to-make-full-use-of-water-saving-tool/" target="_blank" rel="noreferrer noopener">smart versions with software</a> that residents can use to keep an eye on their usage, detect leaks, and prevent unexpectedly high bills.</p>



<p>The utilities department also uses the WaterSmart software to target specific residents with conservation messaging.&nbsp;</p>



<p><em><a href="mailto:jfierro@thepicayune.com" target="_blank" rel="noreferrer noopener">jfierro@thepicayune.com</a></em></p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href="https://www.dailytrib.com/author/jfierro/"><img alt='' src='https://secure.gravatar.com/avatar/9e7bf0f0fcb1f0dd6cda0b1416e97af7?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e7bf0f0fcb1f0dd6cda0b1416e97af7?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://www.dailytrib.com/author/jfierro/">Jennifer Fierro</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                                    </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://www.dailytrib.com/author/jfierro/"
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                <!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.dailytrib.com/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://www.dailytrib.com/tag/horseshoe-bay-2/" rel="tag">horseshoe bay</a>, <a href="https://www.dailytrib.com/tag/save-texas-water/" rel="tag">Save Texas Water</a>, <a href="https://www.dailytrib.com/tag/water-conservation/" rel="tag">water conservation</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.dailytrib.com/2021/03/18/arrests-net-450000-worth-of-meth/" rel="prev"><span class="em-post-navigation">Previous</span> Arrests net $450,000 worth of meth</a></div><div class="nav-next"><a href="https://www.dailytrib.com/2021/03/18/2021-lakefest-is-aug-7-8/" rel="next"><span class="em-post-navigation">Next</span> 2021 Marble Falls LakeFest is Aug. 7-8</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    You Might Like                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.dailytrib.com/wp-content/uploads/2020/06/marble-falls-overview-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2021/03/18/marble-falls-council-hears-transportation-concerns-moves-bond-money/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/" alt="View all posts in Marble Falls news"> 
                                 Marble Falls news
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/" alt="View all posts in News By Town"> 
                                 News By Town
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2021/03/18/marble-falls-council-hears-transportation-concerns-moves-bond-money/">
                                        Marble Falls council hears transportation concerns, moves bond money                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    7 hours ago            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/brigidcooley/">
                Brigid Cooley            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.dailytrib.com/wp-content/uploads/2021/03/Marble-Falls-LakeFest-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2021/03/18/2021-lakefest-is-aug-7-8/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/featured-story-home-slider/" alt="View all posts in Featured Story - Home Slider"> 
                                 Featured Story - Home Slider
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/highland-lakes/" alt="View all posts in Highland Lakes"> 
                                 Highland Lakes
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-marble-falls/" alt="View all posts in Lake Marble Falls"> 
                                 Lake Marble Falls
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/" alt="View all posts in Marble Falls news"> 
                                 Marble Falls news
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/" alt="View all posts in News By Town"> 
                                 News By Town
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2021/03/18/2021-lakefest-is-aug-7-8/">
                                        2021 Marble Falls LakeFest is Aug. 7-8                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/jfierro/">
                Jennifer Fierro            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.dailytrib.com/wp-content/uploads/2021/03/K-9-Jag-with-drugs-from-meth-bust-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2021/03/18/arrests-net-450000-worth-of-meth/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/crime-courtrooms/" alt="View all posts in Crime &amp; Courtrooms"> 
                                 Crime &amp; Courtrooms
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2021/03/18/arrests-net-450000-worth-of-meth/">
                                        Arrests net $450,000 worth of meth                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    11 hours ago            </span>
                        
                <span class="item-metadata posts-author">
					| <a href="https://www.dailytrib.com/author/wendiw/">
                DailyTrib.com            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/18/state-council-recognizes-horseshoe-bays-water-conservation-efforts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dailytrib.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6Lc4gisUAAAAACAlUTHpsJoxMQSE8UDAF2tAHZPy"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83920' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e3efabe85" /></p><input type="hidden" id="ak_js" name="ak_js" value="31"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="custom_html-2" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>
	Current Edition
</h3>
<a href="https://www.dailytrib.com/FlipBook/" class="flip_book" title="Read The Picayune Magazine Current Edition">
<img src="https://www.dailytrib.com/FlipBook/files/pages/smartphone/1.jpg" alt="The Picayune Magazine Current Edition" style="max-width:100%"></a></div></div><div id="adrotate_widgets-13" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-9" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-2" class="widget covernews-widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-1001"><a class="gofollow" data-track="MTAwMSwxLDEsNjA=" href="https://www.livingwordmarblefalls.org/"><img src="https://www.dailytrib.com/wp-content/uploads/2018/05/SQUARE-Living-Word-2.10.21.jpg" /></a></div></div></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.dailytrib.com/signup/"><img width="300" height="134" src="https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-300x134.png" class="image wp-image-58883  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-300x134.png 300w, https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-350x156.png 350w, https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-150x67.png 150w, https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-2" class="widget covernews-widget widget_text">			<div class="textwidget"><p>Receive Breaking news and the best of DailyTrib.com Direct to your inbox</p>
</div>
		</div><div id="mc4wp_form_widget-2" class="widget covernews-widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46564 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="46564" data-name="Sign Up For Our Newsletter" ><div class="mc4wp-form-fields"><div class="mc4wp-response"></div>
<div>
      <label>Choose List(s)</label>
    <label>
        <input name="_mc4wp_lists[]" value="1f66d5bb0b" type="checkbox"> <span>101HighlandLakes.com</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" value="6a6cc7fa21" type="checkbox" > <span>DailyTrib.com</span>
    </label><br/>
  <label>First Name:</label>
<input name="FNAME" required="" type="text"><br/>
  <label>Last Name:</label>
<input name="LNAME" required="" type="text"> <br/>
  <label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br/><br/>
	<input type="submit" value="Sign up" />
  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616122706" /><input type="hidden" name="_mc4wp_form_id" value="46564" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form><!-- / Mailchimp for WordPress Plugin --></div><div id="archives-2" class="widget covernews-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Browse The Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-2">Browse The Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.dailytrib.com/2021/03/'> March 2021 </option>
	<option value='https://www.dailytrib.com/2021/02/'> February 2021 </option>
	<option value='https://www.dailytrib.com/2021/01/'> January 2021 </option>
	<option value='https://www.dailytrib.com/2020/12/'> December 2020 </option>
	<option value='https://www.dailytrib.com/2020/11/'> November 2020 </option>
	<option value='https://www.dailytrib.com/2020/10/'> October 2020 </option>
	<option value='https://www.dailytrib.com/2020/09/'> September 2020 </option>
	<option value='https://www.dailytrib.com/2020/08/'> August 2020 </option>
	<option value='https://www.dailytrib.com/2020/07/'> July 2020 </option>
	<option value='https://www.dailytrib.com/2020/06/'> June 2020 </option>
	<option value='https://www.dailytrib.com/2020/05/'> May 2020 </option>
	<option value='https://www.dailytrib.com/2020/04/'> April 2020 </option>
	<option value='https://www.dailytrib.com/2020/03/'> March 2020 </option>
	<option value='https://www.dailytrib.com/2020/02/'> February 2020 </option>
	<option value='https://www.dailytrib.com/2020/01/'> January 2020 </option>
	<option value='https://www.dailytrib.com/2019/12/'> December 2019 </option>
	<option value='https://www.dailytrib.com/2019/11/'> November 2019 </option>
	<option value='https://www.dailytrib.com/2019/10/'> October 2019 </option>
	<option value='https://www.dailytrib.com/2019/09/'> September 2019 </option>
	<option value='https://www.dailytrib.com/2019/08/'> August 2019 </option>
	<option value='https://www.dailytrib.com/2019/07/'> July 2019 </option>
	<option value='https://www.dailytrib.com/2019/06/'> June 2019 </option>
	<option value='https://www.dailytrib.com/2019/05/'> May 2019 </option>
	<option value='https://www.dailytrib.com/2019/04/'> April 2019 </option>
	<option value='https://www.dailytrib.com/2019/03/'> March 2019 </option>
	<option value='https://www.dailytrib.com/2019/02/'> February 2019 </option>
	<option value='https://www.dailytrib.com/2019/01/'> January 2019 </option>
	<option value='https://www.dailytrib.com/2018/12/'> December 2018 </option>
	<option value='https://www.dailytrib.com/2018/11/'> November 2018 </option>
	<option value='https://www.dailytrib.com/2018/10/'> October 2018 </option>
	<option value='https://www.dailytrib.com/2018/09/'> September 2018 </option>
	<option value='https://www.dailytrib.com/2018/08/'> August 2018 </option>
	<option value='https://www.dailytrib.com/2018/07/'> July 2018 </option>
	<option value='https://www.dailytrib.com/2018/06/'> June 2018 </option>
	<option value='https://www.dailytrib.com/2018/05/'> May 2018 </option>
	<option value='https://www.dailytrib.com/2018/04/'> April 2018 </option>
	<option value='https://www.dailytrib.com/2018/03/'> March 2018 </option>
	<option value='https://www.dailytrib.com/2018/02/'> February 2018 </option>
	<option value='https://www.dailytrib.com/2018/01/'> January 2018 </option>
	<option value='https://www.dailytrib.com/2017/12/'> December 2017 </option>
	<option value='https://www.dailytrib.com/2017/11/'> November 2017 </option>
	<option value='https://www.dailytrib.com/2017/10/'> October 2017 </option>
	<option value='https://www.dailytrib.com/2017/09/'> September 2017 </option>
	<option value='https://www.dailytrib.com/2017/08/'> August 2017 </option>
	<option value='https://www.dailytrib.com/2017/07/'> July 2017 </option>
	<option value='https://www.dailytrib.com/2017/06/'> June 2017 </option>
	<option value='https://www.dailytrib.com/2017/05/'> May 2017 </option>
	<option value='https://www.dailytrib.com/2017/04/'> April 2017 </option>
	<option value='https://www.dailytrib.com/2017/03/'> March 2017 </option>
	<option value='https://www.dailytrib.com/2017/02/'> February 2017 </option>
	<option value='https://www.dailytrib.com/2017/01/'> January 2017 </option>
	<option value='https://www.dailytrib.com/2016/12/'> December 2016 </option>
	<option value='https://www.dailytrib.com/2016/11/'> November 2016 </option>
	<option value='https://www.dailytrib.com/2016/10/'> October 2016 </option>
	<option value='https://www.dailytrib.com/2016/09/'> September 2016 </option>
	<option value='https://www.dailytrib.com/2016/08/'> August 2016 </option>
	<option value='https://www.dailytrib.com/2016/07/'> July 2016 </option>
	<option value='https://www.dailytrib.com/2016/06/'> June 2016 </option>
	<option value='https://www.dailytrib.com/2016/05/'> May 2016 </option>
	<option value='https://www.dailytrib.com/2016/04/'> April 2016 </option>
	<option value='https://www.dailytrib.com/2016/03/'> March 2016 </option>
	<option value='https://www.dailytrib.com/2016/02/'> February 2016 </option>
	<option value='https://www.dailytrib.com/2016/01/'> January 2016 </option>
	<option value='https://www.dailytrib.com/2015/12/'> December 2015 </option>
	<option value='https://www.dailytrib.com/2015/11/'> November 2015 </option>
	<option value='https://www.dailytrib.com/2015/10/'> October 2015 </option>
	<option value='https://www.dailytrib.com/2015/09/'> September 2015 </option>
	<option value='https://www.dailytrib.com/2015/08/'> August 2015 </option>
	<option value='https://www.dailytrib.com/2015/07/'> July 2015 </option>
	<option value='https://www.dailytrib.com/2015/06/'> June 2015 </option>
	<option value='https://www.dailytrib.com/2015/05/'> May 2015 </option>
	<option value='https://www.dailytrib.com/2015/04/'> April 2015 </option>
	<option value='https://www.dailytrib.com/2015/03/'> March 2015 </option>
	<option value='https://www.dailytrib.com/2015/02/'> February 2015 </option>
	<option value='https://www.dailytrib.com/2015/01/'> January 2015 </option>
	<option value='https://www.dailytrib.com/2014/12/'> December 2014 </option>
	<option value='https://www.dailytrib.com/2014/11/'> November 2014 </option>
	<option value='https://www.dailytrib.com/2014/10/'> October 2014 </option>
	<option value='https://www.dailytrib.com/2014/09/'> September 2014 </option>
	<option value='https://www.dailytrib.com/2014/08/'> August 2014 </option>
	<option value='https://www.dailytrib.com/2014/07/'> July 2014 </option>
	<option value='https://www.dailytrib.com/2014/06/'> June 2014 </option>
	<option value='https://www.dailytrib.com/2014/05/'> May 2014 </option>
	<option value='https://www.dailytrib.com/2014/04/'> April 2014 </option>
	<option value='https://www.dailytrib.com/2014/03/'> March 2014 </option>
	<option value='https://www.dailytrib.com/2014/02/'> February 2014 </option>
	<option value='https://www.dailytrib.com/2014/01/'> January 2014 </option>
	<option value='https://www.dailytrib.com/2013/12/'> December 2013 </option>
	<option value='https://www.dailytrib.com/2013/11/'> November 2013 </option>
	<option value='https://www.dailytrib.com/2013/10/'> October 2013 </option>
	<option value='https://www.dailytrib.com/2013/09/'> September 2013 </option>
	<option value='https://www.dailytrib.com/2013/08/'> August 2013 </option>
	<option value='https://www.dailytrib.com/2013/07/'> July 2013 </option>
	<option value='https://www.dailytrib.com/2013/06/'> June 2013 </option>
	<option value='https://www.dailytrib.com/2013/05/'> May 2013 </option>
	<option value='https://www.dailytrib.com/2013/04/'> April 2013 </option>
	<option value='https://www.dailytrib.com/2013/03/'> March 2013 </option>
	<option value='https://www.dailytrib.com/2013/02/'> February 2013 </option>
	<option value='https://www.dailytrib.com/2013/01/'> January 2013 </option>
	<option value='https://www.dailytrib.com/2012/12/'> December 2012 </option>
	<option value='https://www.dailytrib.com/2012/11/'> November 2012 </option>
	<option value='https://www.dailytrib.com/2012/10/'> October 2012 </option>
	<option value='https://www.dailytrib.com/2012/09/'> September 2012 </option>
	<option value='https://www.dailytrib.com/2012/08/'> August 2012 </option>
	<option value='https://www.dailytrib.com/2012/07/'> July 2012 </option>
	<option value='https://www.dailytrib.com/2012/06/'> June 2012 </option>
	<option value='https://www.dailytrib.com/2012/05/'> May 2012 </option>
	<option value='https://www.dailytrib.com/2012/04/'> April 2012 </option>
	<option value='https://www.dailytrib.com/2012/03/'> March 2012 </option>
	<option value='https://www.dailytrib.com/2012/02/'> February 2012 </option>
	<option value='https://www.dailytrib.com/2012/01/'> January 2012 </option>
	<option value='https://www.dailytrib.com/2011/12/'> December 2011 </option>
	<option value='https://www.dailytrib.com/2011/11/'> November 2011 </option>
	<option value='https://www.dailytrib.com/2011/10/'> October 2011 </option>
	<option value='https://www.dailytrib.com/2011/09/'> September 2011 </option>
	<option value='https://www.dailytrib.com/2011/08/'> August 2011 </option>
	<option value='https://www.dailytrib.com/2011/07/'> July 2011 </option>
	<option value='https://www.dailytrib.com/2011/06/'> June 2011 </option>
	<option value='https://www.dailytrib.com/2011/05/'> May 2011 </option>
	<option value='https://www.dailytrib.com/2011/04/'> April 2011 </option>
	<option value='https://www.dailytrib.com/2011/03/'> March 2011 </option>
	<option value='https://www.dailytrib.com/2011/02/'> February 2011 </option>
	<option value='https://www.dailytrib.com/2011/01/'> January 2011 </option>
	<option value='https://www.dailytrib.com/2010/12/'> December 2010 </option>
	<option value='https://www.dailytrib.com/2010/11/'> November 2010 </option>
	<option value='https://www.dailytrib.com/2010/10/'> October 2010 </option>
	<option value='https://www.dailytrib.com/2010/09/'> September 2010 </option>
	<option value='https://www.dailytrib.com/2010/08/'> August 2010 </option>
	<option value='https://www.dailytrib.com/2010/07/'> July 2010 </option>
	<option value='https://www.dailytrib.com/2010/06/'> June 2010 </option>
	<option value='https://www.dailytrib.com/2010/05/'> May 2010 </option>
	<option value='https://www.dailytrib.com/2010/04/'> April 2010 </option>
	<option value='https://www.dailytrib.com/2010/03/'> March 2010 </option>
	<option value='https://www.dailytrib.com/2010/02/'> February 2010 </option>
	<option value='https://www.dailytrib.com/2010/01/'> January 2010 </option>
	<option value='https://www.dailytrib.com/2008/12/'> December 2008 </option>
	<option value='https://www.dailytrib.com/2008/11/'> November 2008 </option>
	<option value='https://www.dailytrib.com/2008/10/'> October 2008 </option>
	<option value='https://www.dailytrib.com/2008/09/'> September 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80007"><a href="https://www.dailytrib.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80008"><a href="https://www.dailytrib.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">&copy; 2021 DailyTrib.com 
                </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.dailytrib.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.dailytrib.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.dailytrib.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.dailytrib.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.dailytrib.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.dailytrib.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.dailytrib.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.dailytrib.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "e3b89bbd5d" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.dailytrib.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='force-refresh-js-js-extra'>
/* <![CDATA[ */
var forceRefreshLocalizedData = {"apiUrl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","postId":"83920","nonce":"e26db2eb7c","refreshInterval":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/force-refresh/dist/js/force-refresh.js?ver=1615401955' id='force-refresh-js-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/mp.mansory.js?ver=2.1.7' id='post-timeline-masonry-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/ptl-anim.js?ver=2.1.7' id='post-timeline-anim-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/smooth-scroll.js?ver=2.1.7' id='post-timeline-scroll-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/slick.js?ver=2.1.7' id='post-timeline-slick-js'></script>
<script type='text/javascript' id='post-timeline-timeline-js-extra'>
/* <![CDATA[ */
var PTL_REMOTE = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/post-timeline.js?ver=2.1.7' id='post-timeline-timeline-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/js/slick.min.js?ver=5.7' id='slick-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/js/bootstrap.min.js?ver=5.7' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/jquery.validate.min.js?ver=5.7' id='form-validate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/marquee/jquery.marquee.js?ver=5.7' id='marquee-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.7' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/script.js?ver=5.7' id='covernews-script-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.0","pm_dir_url":"https:\/\/www.dailytrib.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailytrib.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"55157","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.dailytrib.com\/wp-json\/pum\/v1"};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-55163":{"triggers":[{"type":"click_open","settings":{"extra_selectors":"a[href=\"this_test.html\"]"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"atc_promotion":null,"explain":null,"type_section":null,"theme_id":"55157","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height_auto":false,"custom_height":"380px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":55163,"slug":"my-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dailytrib.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1615401991&#038;ver=1.16.0' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wpcf7-recaptcha/assets/js/wpcf7-recaptcha-controls.js?ver=1.1' id='wpcf7-recaptcha-controls-js'></script>
<script type='text/javascript' id='google-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7iqfix = {"recaptcha_empty":"Please verify that you are not a robot.","response_err":"wpcf7-recaptcha: Could not verify reCaptcha response."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0' id='google-recaptcha-js'></script>
<script async="async" type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
		<!-- Memberships powered by Paid Memberships Pro v2.5.6.
 -->
	<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-55163" class="pum pum-overlay pum-theme-55157 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:55163,&quot;slug&quot;:&quot;my-popup&quot;,&quot;theme_id&quot;:55157,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;a[href=\&quot;this_test.html\&quot;]&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_55163">

	<div id="popmake-55163" class="pum-container popmake theme-55157 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_55163" class="pum-title popmake-title">
				Test Popup			</div>
		

		

				<div class="pum-content popmake-content">
			<p>This is it can you dig it!!!</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMHZJG3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_language":"en","ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ab77d35648270a5bbf949e991b306c63","page_info":{"template":"posts","post_type":["post","post-timeline"]},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5de6bf0efdbb30cb"></script>
</body>
</html>
