<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>30 years of Walkway of Lights - DailyTrib.com</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="30 years of Walkway of Lights - DailyTrib.com" />
	<meta property="og:description" content="A labor of love is how Marble Falls/Lake LBJ Chamber of Commerce events coordinator Mindy..." />
	<meta property="og:url" content="https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/" />
	<meta property="og:site_name" content="DailyTrib.com" />
	<meta property="article:published_time" content="2020-11-18T21:19:53+00:00" />
	<meta property="article:modified_time" content="2020-11-18T21:19:54+00:00" />
	<meta property="og:image" content="https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Daniel Clifton">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dailytrib.com/#website","url":"https://www.dailytrib.com/","name":"DailyTrib.com","description":"Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes","potentialAction":[{"@type":"SearchAction","target":"https://www.dailytrib.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/#primaryimage","inLanguage":"en-US","url":"https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years.jpg","width":1200,"height":900,"caption":"In recognition of Walkway of Lights' 30th anniversary, visitors can purchase a commemorative glass with proceeds going to the annual Christmas lights display. The Marble Falls/Lake LBJ Chamber of Commerce is also offering a commemorative Christmas tree decoration. Staff photo by Daniel Clifton"},{"@type":"WebPage","@id":"https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/#webpage","url":"https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/","name":"30 years of Walkway of Lights - DailyTrib.com","isPartOf":{"@id":"https://www.dailytrib.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/#primaryimage"},"datePublished":"2020-11-18T21:19:53+00:00","dateModified":"2020-11-18T21:19:54+00:00","author":{"@id":"https://www.dailytrib.com/#/schema/person/0e4c3b71cff026f5f8fef93a26c7a8db"},"breadcrumb":{"@id":"https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/"]}]},{"@type":"BreadcrumbList","@id":"https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/","url":"https://www.dailytrib.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/category/the_news/","url":"https://www.dailytrib.com/category/the_news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/category/the_news/news-by-town/","url":"https://www.dailytrib.com/category/the_news/news-by-town/","name":"News By Town"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/","url":"https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/","name":"Marble Falls news"}},{"@type":"ListItem","position":5,"item":{"@type":"WebPage","@id":"https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/","url":"https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/","name":"30 years of Walkway of Lights"}}]},{"@type":"Person","@id":"https://www.dailytrib.com/#/schema/person/0e4c3b71cff026f5f8fef93a26c7a8db","name":"Daniel Clifton","image":{"@type":"ImageObject","@id":"https://www.dailytrib.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/486999cfc0f2bdef2e30a4d6e5bd60e2?s=96&d=mm&r=g","caption":"Daniel Clifton"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Feed" href="https://www.dailytrib.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; Comments Feed" href="https://www.dailytrib.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com &raquo; 30 years of Walkway of Lights Comments Feed" href="https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailytrib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.dailytrib.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sld_block-cgb-style-css-css'  href='https://www.dailytrib.com/wp-content/plugins/simple-link-directory/gutenberg/sld-block/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='menu-image-css'  href='https://www.dailytrib.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-core-css-css'  href='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pswp-skin-css'  href='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/default-skin/default-skin.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-reset-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/post-timeline.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-animate-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/animate.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-bootstrap-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/bootstrap.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-bootstrap-theme-css'  href='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/css/bootstrap-theme.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='post-timeline-fontawsom-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.dailytrib.com/wp-content/plugins/social-media-widget/social_widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='upg-style-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/style.css?ver=2.15' type='text/css' media='all' />
<link rel='stylesheet' id='upg_fancybox_css-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/jquery.fancybox.min.css?ver=2.15' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/pure-min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='odude-pure-grid-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-upg/css/grids-responsive-min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='upg-fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/css/slick.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='https://www.dailytrib.com/wp-content/themes/dailytrib/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.dailytrib.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.dailytrib.com/wp-content/uploads/pum/pum-site-styles.css?generated=1605127159&#038;ver=1.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.dailytrib.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.dailytrib.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe.min.js?ver=5.5.3' id='photoswipe-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-masonry.js?ver=5.5.3' id='photoswipe-masonry-js-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=5.5.3' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/masonry.pkgd.min.js?ver=5.5.3' id='photoswipe-masonry-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/photoswipe-masonry/imagesloaded.pkgd.min.js?ver=5.5.3' id='photoswipe-imagesloaded-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.fancybox.min.js' id='upg_fancybox_js-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.tagsinput.js?ver=2.15' id='upg_input_tags-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/filter-tags.js?ver=2.15' id='upg_tags-js'></script>
<script type='text/javascript' id='upg_common-js-extra'>
/* <![CDATA[ */
var myAjax_datatable = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php?action=upg_datatable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/common.js?ver=2.15' id='upg_common-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/jquery.zoom.js?ver=5.5.3' id='jquery.zoom-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_delete.js?ver=2.15' id='upg_delete-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_oembed.js?ver=2.15' id='upg_oembed-js'></script>
<script type='text/javascript' id='upg_load_more-js-extra'>
/* <![CDATA[ */
var myAjax = {"delete_string":"Are you sure you want to delete?","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_load_more.js?ver=2.15' id='upg_load_more-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-upg/js/upg_ajax_post.js?ver=2.15' id='upg_ajax_post-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=5.5.3' id='awpa-custom-bg-scripts-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://www.dailytrib.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dailytrib.com/wp-json/wp/v2/posts/81301" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailytrib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailytrib.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.dailytrib.com/?p=81301' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2020%2F11%2F18%2F30-years-of-walkway-of-lights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailytrib.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailytrib.com%2F2020%2F11%2F18%2F30-years-of-walkway-of-lights%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.12 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:402px; }
	.b-1 { margin:1px; }
	.g-9 { min-width:0px; max-width:400px; }
	.b-9 { margin:0px; }
	.g-11 { min-width:0px; max-width:800px; }
	.b-11 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
           var ajaxurl = "https://www.dailytrib.com/wp-admin/admin-ajax.php";
         </script><!-- <meta name="NextGEN" version="3.3.20" /> -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured-story-home-slider","marble-falls-news","the_news","news-by-town"],"pageAttributes":["walkway-of-lights"],"pagePostAuthor":"Daniel Clifton"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PMHZJG3');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style>        <style type="text/css">
                        .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .site-branding .site-title {
                font-size: 12px;
            }

            @media only screen and (max-width: 640px) {
                .header-layout-3 .site-header .site-branding .site-title,
                .site-branding .site-title {
                    font-size: 60px;

                }
              }   

           @media only screen and (max-width: 375px) {
               .header-layout-3 .site-header .site-branding .site-title,
               .site-branding .site-title {
                        font-size: 50px;

                    }
                }
                
            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.dailytrib.com/wp-content/uploads/2020/06/cropped-dailytrib-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.dailytrib.com/wp-content/uploads/2020/06/cropped-dailytrib-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.dailytrib.com/wp-content/uploads/2020/06/cropped-dailytrib-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.dailytrib.com/wp-content/uploads/2020/06/cropped-dailytrib-270x270.png" />
		
<!-- Responsive Select CSS 
================================================================ -->
<style type="text/css" id="responsive-select-css">
.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect{
	display:none;
}

@media (max-width: 768px) {
	.responsiveSelectContainer{
		border:none !important;
		background:none !important;
		box-shadow:none !important;
		height:auto !important;
		max-height:none !important;
		visibility:visible !important;
	}
	.responsiveSelectContainer ul, ul.responsiveSelectFullMenu, #megaMenu ul.megaMenu.responsiveSelectFullMenu{
		display: none !important;
	}
	.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect { 
		display: inline-block; 
		width:100%;
	}
}	
</style>
<!-- end Responsive Select CSS -->

<!-- Responsive Select JS
================================================================ -->
<script type="text/javascript">
jQuery(document).ready( function($){
	$( '.responsiveMenuSelect' ).change(function() {
		var loc = $(this).find( 'option:selected' ).val();
		if( loc != '' && loc != '#' ) window.location = loc;
	});
	//$( '.responsiveMenuSelect' ).val('');
});
</script>
<!-- end Responsive Select JS -->
		
</head>

<body class="post-template-default single single-post postid-81301 single-format-standard custom-background wp-custom-logo default-content-layout align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">
                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-12 device-center">
                                
                                <div class="top-navigation"><ul id="top-menu" class="menu"><li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11844"><a href="http://www.facebook.com/ThePicayuneTV/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Facebook</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/facebook-36x36.png" class="menu-image menu-image-title-hide" alt="DailyTrib Facebook" loading="lazy" /></a></li>
<li id="menu-item-74385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74385"><a href="https://twitter.com/daily_trib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Twitter</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/twitter-36x36.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></a></li>
<li id="menu-item-74386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74386"><a href="https://instagram.com/thepicayune/" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Instagram</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/instagram-36x36.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></a></li>
<li id="menu-item-74387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74387"><a href="https://www.youtube.com/user/dailytrib" class="menu-image-title-hide menu-image-not-hovered"><span class="menu-image-title-hide menu-image-title">Youtube</span><img width="36" height="36" src="https://www.dailytrib.com/wp-content/uploads/2018/05/youtube-36x36.png" class="menu-image menu-image-title-hide" alt="" loading="lazy" /></a></li>
<li id="menu-item-78378" class="ma-menu menu-item menu-item-type-post_type menu-item-object-page menu-item-78378"><a href="https://www.dailytrib.com/subscription-account/">My Account</a></li>
</ul></div>                            </div>
                                                                    </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner "
                 data-background="">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png" class="custom-logo" alt="DailyTrib.com" srcset="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png 540w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-350x56.png 350w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-300x48.png 300w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-150x24.png 150w" sizes="(max-width: 540px) 100vw, 540px" /></a>                            </div>
                        </div>
                        <div class="col-md-8">
<div class = "widgetizedArea ad-banner"><div class="g g-2"><div class="g-single a-850"><a class="gofollow" data-track="ODUwLDIsMSw2MA==" href="https://vote.101highlandlakes.com/"><img src="https://dailytrib.com/wp-content/uploads/2018/05/LLU-AB-2020-1.png" /></a></div></div></div>                        </div>
						<div class="tag-line col-md-12">                                      <p class="site-description">Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes</p>
                                </div>
                                    
					</div>
                   
                </div>
                <div style="clear:both"></div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">


                                <div class="cart-search">

                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>
                                </div>


                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="https://www.dailytrib.com/" class="custom-logo-link" rel="home"><img width="540" height="87" src="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png" class="custom-logo" alt="DailyTrib.com" srcset="https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo.png 540w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-350x56.png 350w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-300x48.png 300w, https://www.dailytrib.com/wp-content/uploads/2019/11/dt_logo-150x24.png 150w" sizes="(max-width: 540px) 100vw, 540px" /></a>                                    <p class="site-title font-family-1">
                                <a href="https://www.dailytrib.com/"
                                   rel="home">DailyTrib.com</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-58879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-52185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52185"><a href="https://www.dailytrib.com/category/the_news/business/">Business</a></li>
	<li id="menu-item-16101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16101"><a href="https://www.dailytrib.com/category/the_news/crime-courtrooms/">Crime &#038; Courtroom</a></li>
	<li id="menu-item-11427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11427"><a href="https://www.dailytrib.com/category/government/">Government</a>
	<ul class="sub-menu">
		<li id="menu-item-41610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41610"><a href="https://www.dailytrib.com/category/government/election-guide/">2020 Election Results</a></li>
		<li id="menu-item-11428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11428"><a href="https://www.dailytrib.com/category/government/burnet-county/">Burnet County</a></li>
		<li id="menu-item-11429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11429"><a href="https://www.dailytrib.com/category/government/kmud/">KMUD</a></li>
		<li id="menu-item-11430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11430"><a href="https://www.dailytrib.com/category/government/kwsc/">KWSC</a></li>
		<li id="menu-item-11431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11431"><a href="https://www.dailytrib.com/category/government/lcra/">LCRA</a></li>
		<li id="menu-item-11432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11432"><a href="https://www.dailytrib.com/category/government/llano-county/">Llano County</a></li>
		<li id="menu-item-11433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11433"><a href="https://www.dailytrib.com/category/government/pec/">PEC</a></li>
		<li id="menu-item-57078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57078"><a href="https://www.dailytrib.com/category/government/texas-parks-and-wildlife/">Texas Parks and Wildlife</a></li>
	</ul>
</li>
	<li id="menu-item-77653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77653"><a href="https://www.dailytrib.com/category/the_news/health/">Health</a></li>
	<li id="menu-item-57079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57079"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/">Lake News</a>
	<ul class="sub-menu">
		<li id="menu-item-57073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57073"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/inks-lake/">Inks Lake</a></li>
		<li id="menu-item-57074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57074"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-buchanan/">Lake Buchanan</a></li>
		<li id="menu-item-57075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57075"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-lbj/">Lake LBJ</a></li>
		<li id="menu-item-57076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57076"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-marble-falls/">Lake Marble Falls</a></li>
		<li id="menu-item-57077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57077"><a href="https://www.dailytrib.com/category/the_news/highland-lakes/lake-travis/">Lake Travis</a></li>
	</ul>
</li>
	<li id="menu-item-11403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11403"><a href="https://www.dailytrib.com/category/the_news/news-by-town/">News By Towns</a>
	<ul class="sub-menu">
		<li id="menu-item-11404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11404"><a href="https://www.dailytrib.com/category/the_news/news-by-town/bertram/">Bertram</a></li>
		<li id="menu-item-43758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43758"><a href="https://www.dailytrib.com/category/the_news/news-by-town/blanco/">Blanco</a></li>
		<li id="menu-item-31228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31228"><a href="http://www.dailytrib.com/category/news-by-town/buchanan-dam-news-by-town/">Buchanan Dam</a></li>
		<li id="menu-item-11405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11405"><a href="https://www.dailytrib.com/category/the_news/news-by-town/burnet/">Burnet News</a></li>
		<li id="menu-item-11406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11406"><a href="https://www.dailytrib.com/category/the_news/news-by-town/cottonwood-shores/">Cottonwood Shores</a></li>
		<li id="menu-item-11407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11407"><a href="https://www.dailytrib.com/category/the_news/news-by-town/granite-shoals/">Granite Shoals</a></li>
		<li id="menu-item-11408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11408"><a href="https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/">Horseshoe Bay</a></li>
		<li id="menu-item-38335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38335"><a href="http://www.dailytrib.com/category/news-by-town/johnson-city/">Johnson City</a></li>
		<li id="menu-item-11409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11409"><a href="https://www.dailytrib.com/category/the_news/news-by-town/kingsland/">Kingsland</a></li>
		<li id="menu-item-44885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44885"><a href="https://www.dailytrib.com/category/the_news/news-by-town/lampasas/">Lampasas</a></li>
		<li id="menu-item-11410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11410"><a href="https://www.dailytrib.com/category/the_news/news-by-town/llano/">Llano</a></li>
		<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41609"><a href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/">Marble Falls</a></li>
		<li id="menu-item-11412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11412"><a href="https://www.dailytrib.com/category/the_news/news-by-town/meadowlakes/">Meadowlakes</a></li>
		<li id="menu-item-43756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43756"><a href="https://www.dailytrib.com/category/the_news/news-by-town/smithwick/">Smithwick</a></li>
		<li id="menu-item-31229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31229"><a href="http://www.dailytrib.com/category/news-by-town/spicewood-news-by-town/">Spicewood</a></li>
		<li id="menu-item-11459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11459"><a href="https://www.dailytrib.com/category/the_news/news-by-town/sunrise-beach/">Sunrise Beach</a></li>
		<li id="menu-item-43757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43757"><a href="https://www.dailytrib.com/category/the_news/news-by-town/tow/">Tow</a></li>
	</ul>
</li>
	<li id="menu-item-44624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44624"><a href="https://www.dailytrib.com/category/weather-and-environment/">Weather and Environment</a>
	<ul class="sub-menu">
		<li id="menu-item-53815" class="llu menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53815"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018</a>
		<ul class="sub-menu">
			<li id="menu-item-55151" class="menu-item menu-item-type-taxonomy menu-item-object-upg_cate menu-item-55151"><a href="https://www.dailytrib.com/wp-upg/flood/">Flood Photo Journal</a></li>
			<li id="menu-item-55153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55153"><a href="https://www.dailytrib.com/flood-2018/">Flood 2018 Coverage</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-80007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80007"><a href="https://www.dailytrib.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-80008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80008"><a href="https://www.dailytrib.com/category/schools/">Schools</a></li>
<li id="menu-item-11426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11416"><a href="https://www.dailytrib.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-11843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11843"><a href="https://www.dailytrib.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-49951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49951"><a href="https://www.dailytrib.com/category/sports/cross-country-sports/">Cross country</a></li>
	<li id="menu-item-11418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11418"><a href="https://www.dailytrib.com/category/sports/football/">Football</a></li>
	<li id="menu-item-11419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11419"><a href="https://www.dailytrib.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-31232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31232"><a href="http://www.dailytrib.com/category/sports/outdoors-sports/">Outdoors</a></li>
	<li id="menu-item-11420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11420"><a href="https://www.dailytrib.com/category/sports/powerlifting/">Powerlifting</a></li>
	<li id="menu-item-11421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11421"><a href="https://www.dailytrib.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-11422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11422"><a href="https://www.dailytrib.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-11423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11423"><a href="https://www.dailytrib.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-11424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11424"><a href="https://www.dailytrib.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-11425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11425"><a href="https://www.dailytrib.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-31231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31231"><a href="http://www.dailytrib.com/category/sports/volleyball-sports/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-49333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-56931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56931"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/announcements/">Announcements</a></li>
	<li id="menu-item-23407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23407"><a href="https://www.dailytrib.com/church-listings/">Church Listings</a></li>
	<li id="menu-item-53500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53500"><a href="https://www.dailytrib.com/group-meetings/">Group Meetings</a></li>
	<li id="menu-item-51340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51340"><a href="https://www.dailytrib.com/resources/">Resources</a></li>
</ul>
</li>
<li id="menu-item-11413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-78843" class="menu-item menu-item-type-taxonomy menu-item-object-awpcp_listing_category menu-item-78843"><a href="https://www.dailytrib.com/classified-ads/browse-ads/3418/700-garage-sales/">Garage Sales</a></li>
	<li id="menu-item-12809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12809"><a href="https://www.dailytrib.com/classified-ads/">Browse Categories</a></li>
	<li id="menu-item-12807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12807"><a href="https://www.dailytrib.com/classified-ads/place-a-classified-ad/">Place A Classified Ad</a></li>
	<li id="menu-item-12808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12808"><a href="https://www.dailytrib.com/classified-ads/search-ads/">Search Ads</a></li>
</ul>
</li>
<li id="menu-item-50362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li id="menu-item-16100" class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li id="menu-item-41968" class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li id="menu-item-58381" class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a>
<ul class="sub-menu">
	<li id="menu-item-78664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78664"><a href="https://www.dailytrib.com/category/picayune/">Features</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76892"><a href="https://www.dailytrib.com/out-and-about/">Out and About</a></li>
</ul>
</li>
<li id="menu-item-74389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>

                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>

        <div id="af-search-wrap">
            <div class="af-search-box table-block">
                <div class="table-block-child v-center text-center">
                    <form role="search" method="get" class="search-form" action="https://www.dailytrib.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div>
            </div>
            <div class="af-search-close af-search-click">
                <span></span>
                <span></span>
            </div>
        </div>
    </div>

    <div id="content" class="container">
<p id="breadcrumbs"><span><span><a href="https://www.dailytrib.com/">Home</a> » <span><a href="https://www.dailytrib.com/category/the_news/">News</a> » <span><a href="https://www.dailytrib.com/category/the_news/news-by-town/">News By Town</a> » <span><a href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/">Marble Falls news</a> » <strong class="breadcrumb_last" aria-current="page">30 years of Walkway of Lights</strong></span></span></span></span></span></p>        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-81301" class="post-81301 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-story-home-slider category-marble-falls-news category-the_news category-news-by-town tag-walkway-of-lights">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/featured-story-home-slider/" alt="View all posts in Featured Story - Home Slider"> 
                                 Featured Story - Home Slider
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/" alt="View all posts in Marble Falls news"> 
                                 Marble Falls news
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/" alt="View all posts in News By Town"> 
                                 News By Town
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">30 years of Walkway of Lights</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            by: <a href="https://www.dailytrib.com/author/danielthepicayune-com/">
                Daniel Clifton            </a>
        </span>
                    </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="768" src="https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-1024x768.jpg" class="attachment-covernews-featured size-covernews-featured wp-post-image" alt="Walkway of Lights celebrates 30 years" loading="lazy" srcset="https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-1024x768.jpg 1024w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-300x225.jpg 300w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-350x263.jpg 350w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-768x576.jpg 768w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-760x570.jpg 760w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-150x113.jpg 150w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-600x450.jpg 600w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-24x18.jpg 24w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-36x27.jpg 36w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years-48x36.jpg 48w, https://www.dailytrib.com/wp-content/uploads/2020/11/Walkway-of-Lights-celebrates-30-years.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                        <span class="aft-image-caption">
                <p>
                    In recognition of Walkway of Lights' 30th anniversary, visitors can purchase a commemorative glass with proceeds going to the annual Christmas lights display. The Marble Falls/Lake LBJ Chamber of Commerce is also offering a commemorative Christmas tree decoration. Staff photo by Daniel Clifton                </p>
            </span>
        </div>
    </header><!-- .entry-header -->

    <div class="entry-content">
        <div class="at-above-post addthis_tool" data-url="https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/"></div>
<p>A labor of love is how Marble Falls/Lake LBJ Chamber of Commerce events coordinator Mindy Miller describes Walkway of Lights, which is celebrating its 30th anniversary this year.</p>



<p>“It’s an honor to be part of this,” she said while helping put the finishing touches on the 2020 Christmas lights display. “We’ve been working on this since September, and I want to make it the best we can with all that’s going on.”</p>



<p>Walkway of Lights officially opens Friday, Nov. 20, and continues 6-10 p.m. daily through Jan. 2, 2021, at Lakeside Park, 307 Buena Vista Drive in Marble Falls. Admission is free, but donations help keep the event thriving and growing.</p>



<p>The light-up parade starts at 6 p.m. Friday and travels down Main Street. This year&#8217;s opening event won’t have an official flipping of the switch to keep people from gathering in a large mass at the entrance.</p>



<p>Terry Evans, who&#8217;s been volunteering for more than two decades at Walkway of Lights, agreed with Miller’s labor of love declaration. He recalled early on during the annual event of how one of the initial organizers, Pat Burton, brought in a bunch of persimmon trees to set up.</p>



<p>“We put lights on every one of them,” Evans said, shaking his head a bit. It’s not an easy task putting lights on persimmon trees.&nbsp;</p>



<p>Now Walkway displays artificial trees among the lighted sculptures, all draped in more than 2 million lights.&nbsp;</p>



<p>“It’s a lot of work that goes into this, but it’s worth it,” Evans added. “I love seeing the kids, seeing their reaction.”</p>



<p>The idea for Walkway of Lights began in the mind of Horseshoe Bay resident Ron Mitchell a little more than three decades ago. An Austin native, Mitchell loved how the downtown buildings reflected in the water of what was then called Town Lake (now Lady Bird Lake). Mitchell also enjoyed Austin’s annual Trail of Lights display but wished it was lakeside so the lights could set the water aglow.&nbsp;</p>



<p>After moving to Horseshoe Bay, Mitchell decided the north shore of Lake Marble Falls would be a wonderful place for a winter wonderland. He teamed up with Pat Burton and later a larger group of volunteers to lay the groundwork for the first Walkway of Lights in 1990. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="776" src="https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-1024x776.jpg" alt="Walkway of Lights celebrates 30 years" class="wp-image-81302" srcset="https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-1024x776.jpg 1024w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-300x227.jpg 300w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-350x265.jpg 350w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-768x582.jpg 768w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-760x576.jpg 760w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-150x114.jpg 150w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-600x455.jpg 600w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-24x18.jpg 24w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-36x27.jpg 36w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic-48x36.jpg 48w, https://www.dailytrib.com/wp-content/uploads/2020/11/walkway-of-lights-historic.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>A group of people came together 30 years ago to hold the first Walkway of Lights (pictured), which has grown into a popular Christmas tradition in Marble Falls. The 2020 Walkway of Lights opens at 6 p.m. Friday, Nov. 20. Photo courtesy of Ron Mitchell</figcaption></figure>



<p>“When it started it was a community deal,” Terry Evans said. “The chamber did it for all the people in the community.”</p>



<p>Walkway of Lights has changed over the years, adding the parade in 2006 and an ice skating rink and new layout this year.&nbsp;</p>



<p>Amid the pandemic, chamber officials felt the display was more important than ever.</p>



<p>“We wanted something to still give people a chance to get out and celebrate the season,” Miller said. “Maybe have some sense of normalcy.”</p>



<p>The chamber is encouraging people to follow COVID-19 health and safety protocols and asking groups to keep their distance from others. Hand sanitizer will be available throughout the display.</p>



<p>The city of Marble Falls and Burnet County are sponsoring the ice rink, which will be located by the display. Tickets are $12 for ages 13 and older and $10 for ages 12 and younger. The rink will operate from 5-10 p.m. daily Friday, Nov. 20, through Jan. 2. <a href="https://marblefallsrecreation.com/home" target="_blank" rel="noreferrer noopener">Tickets are available online</a>. Other city holiday events <a href="https://visitmarblefalls.org/christmas-in-marble-falls" target="_blank" rel="noreferrer noopener">can be found online</a>. Volunteers for Walkway of Lights are always needed, Miller said.</p>



<p>The chamber is selling a commemorative ornament for $5 and a drinking glass for $10, both of which are available at its office, 916 Second St., and the Visitor Center, 100 Avenue G.&nbsp;</p>



<p><a href="https://www.bearkingbrewing.com/" target="_blank" rel="noreferrer noopener">Bear King Brewing Company</a>, 207 Avenue G, and <a href="https://www.doublehornbrewing.com/" target="_blank" rel="noreferrer noopener">Double Horn Brewing Company</a>, 208 Avenue H, have made a special beer commemorating the 30th anniversary of Walkway Lights. You can also purchase the commemorative glasses at the two businesses. </p>



<p>Donations and proceeds from commemorative ornament and glass sales support Walkway of Lights.</p>



<p>For more information, contact the chamber at 830-693-2815.&nbsp;</p>



<p><em>And for other Highland Lakes holiday happenings, visit the Highland Lakes Christmas Lights Guide at <a href="https://www.101highlandlakes.com/christmas-lights" target="_blank" rel="noreferrer noopener">101HighlandLakes.com/Christmas-Lights</a>.</em></p>



<p><em><a href="mailto:daniel@thepicayune.com" target="_blank" rel="noreferrer noopener">daniel@thepicayune.com</a></em></p>
                <div class="wp-post-author-wrap wp-post-author-shortcode left">
                    <h3 class="awpa-title"></h3>
                                        
        <div class="wp-post-author">

            <div class="awpa-img awpa-author-block square">
                <a href="https://www.dailytrib.com/author/danielthepicayune-com/"><img alt='' src='https://secure.gravatar.com/avatar/486999cfc0f2bdef2e30a4d6e5bd60e2?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/486999cfc0f2bdef2e30a4d6e5bd60e2?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
            </div>
            <div class="wp-post-author-meta awpa-author-block">
                <h4 class="awpa-display-name">
                    <a href="https://www.dailytrib.com/author/danielthepicayune-com/">Daniel Clifton</a>
                </h4>

                
                <div class="wp-post-author-meta-bio">
                                    </div>
                <div class="wp-post-author-meta-more-posts">
                    <p class="awpa-more-posts">
                        <a href="https://www.dailytrib.com/author/danielthepicayune-com/"
                           class="awpa-more-posts">See author&#039;s posts</a>
                    </p>
                </div>
                                    <ul class="awpa-contact-info">
                                                                                                                                                            </ul>
                            </div>
        </div>

                                            </div>
                <!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.dailytrib.com/2020/11/18/30-years-of-walkway-of-lights/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="https://www.dailytrib.com/tag/walkway-of-lights/" rel="tag">Walkway of Lights</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.dailytrib.com/2020/11/18/turn-lane-stoplight-should-make-horseshoe-bay-roadways-safer/" rel="prev"><span class="em-post-navigation">Previous</span> Turn lane, stoplight should make Horseshoe Bay roadways safer</a></div><div class="nav-next"><a href="https://www.dailytrib.com/2020/11/18/marble-falls-oks-7-11-store-near-historic-district-despite-outcry/" rel="next"><span class="em-post-navigation">Next</span> Marble Falls OKs 7-11 store near historic district despite outcry</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">
                    You Might Like                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.dailytrib.com/wp-content/uploads/2020/11/Marble-Falls-City-Council-discusses-711-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2020/11/18/marble-falls-oks-7-11-store-near-historic-district-despite-outcry/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/business/" alt="View all posts in Business"> 
                                 Business
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/featured-story-home-slider/" alt="View all posts in Featured Story - Home Slider"> 
                                 Featured Story - Home Slider
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/marble-falls-news/" alt="View all posts in Marble Falls news"> 
                                 Marble Falls news
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/" alt="View all posts in News By Town"> 
                                 News By Town
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2020/11/18/marble-falls-oks-7-11-store-near-historic-district-despite-outcry/">
                                        Marble Falls OKs 7-11 store near historic district despite outcry                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    6 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            by: <a href="https://www.dailytrib.com/author/alexthepicayune-com/">
                Alex Copeland            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.dailytrib.com/wp-content/uploads/2020/11/Stoplight-at-FM-2147-and-Texas-71-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2020/11/18/turn-lane-stoplight-should-make-horseshoe-bay-roadways-safer/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/featured-story-home-slider/" alt="View all posts in Featured Story - Home Slider"> 
                                 Featured Story - Home Slider
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/horseshoe-bay/" alt="View all posts in Horseshoe Bay"> 
                                 Horseshoe Bay
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/" alt="View all posts in News By Town"> 
                                 News By Town
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2020/11/18/turn-lane-stoplight-should-make-horseshoe-bay-roadways-safer/">
                                        Turn lane, stoplight should make Horseshoe Bay roadways safer                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            by: <a href="https://www.dailytrib.com/author/jfierro/">
                Jennifer Fierro            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://www.dailytrib.com/wp-content/uploads/2020/11/Meadowlakes-City-Council-swearing-in-720x380.jpg">
                                        <a href="https://www.dailytrib.com/2020/11/18/meadowlakes-to-open-council-meetings-with-precautions/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/meadowlakes/" alt="View all posts in Meadowlakes"> 
                                 Meadowlakes
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="https://www.dailytrib.com/category/the_news/news-by-town/" alt="View all posts in News By Town"> 
                                 News By Town
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="https://www.dailytrib.com/2020/11/18/meadowlakes-to-open-council-meetings-with-precautions/">
                                        Meadowlakes to open council meetings with precautions                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    10 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            by: <a href="https://www.dailytrib.com/author/alexthepicayune-com/">
                Alex Copeland            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/18/30-years-of-walkway-of-lights/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.dailytrib.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6Lc4gisUAAAAACAlUTHpsJoxMQSE8UDAF2tAHZPy"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='81301' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dacd448402" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="custom_html-2" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><h3>
	Current Edition
</h3>
<a href="https://www.dailytrib.com/FlipBook/" class="flip_book" title="Read The Picayune Magazine Current Edition">
<img src="https://www.dailytrib.com/FlipBook/files/pages/smartphone/1.jpg" alt="The Picayune Magazine Current Edition" style="max-width:100%"></a></div></div><div id="adrotate_widgets-13" class="widget covernews-widget adrotate_widgets"><div class="g g-5"><div class="g-single a-851"><a class="gofollow" data-track="ODUxLDUsMSw2MA==" href="https://vote.101highlandlakes.com/"><img src="https://dailytrib.com/wp-content/uploads/2018/05/LLU-SQ-2020.png" /></a></div></div></div><div id="adrotate_widgets-9" class="widget covernews-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-2" class="widget covernews-widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-983"><a class="gofollow" data-track="OTgzLDEsMSw2MA==" href="https://www.atfcu.org/"><img src="https://www.dailytrib.com/wp-content/uploads/2018/05/Austin-Telco-1.jpg" /></a></div></div></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.dailytrib.com/signup/"><img width="300" height="134" src="https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-300x134.png" class="image wp-image-58883  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-300x134.png 300w, https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-350x156.png 350w, https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily-150x67.png 150w, https://www.dailytrib.com/wp-content/uploads/2018/05/The-Daily.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-2" class="widget covernews-widget widget_text">			<div class="textwidget"><p>Receive Breaking news and the best of DailyTrib.com Direct to your inbox</p>
</div>
		</div><div id="mc4wp_form_widget-2" class="widget covernews-widget widget_mc4wp_form_widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46564 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="46564" data-name="Sign Up For Our Newsletter" ><div class="mc4wp-form-fields"><div class="mc4wp-response"></div>
<div>
      <label>Choose List(s)</label>
    <label>
        <input name="_mc4wp_lists[]" value="1f66d5bb0b" type="checkbox"> <span>101HighlandLakes.com</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" value="6a6cc7fa21" type="checkbox" > <span>DailyTrib.com</span>
    </label><br/>
  <label>First Name:</label>
<input name="FNAME" required="" type="text"><br/>
  <label>Last Name:</label>
<input name="LNAME" required="" type="text"> <br/>
  <label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
<br/><br/>
	<input type="submit" value="Sign up" />
  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1605757285" /><input type="hidden" name="_mc4wp_form_id" value="46564" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></form><!-- / Mailchimp for WordPress Plugin --></div><div id="archives-2" class="widget covernews-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Browse The Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-2">Browse The Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.dailytrib.com/2020/11/'> November 2020 </option>
	<option value='https://www.dailytrib.com/2020/10/'> October 2020 </option>
	<option value='https://www.dailytrib.com/2020/09/'> September 2020 </option>
	<option value='https://www.dailytrib.com/2020/08/'> August 2020 </option>
	<option value='https://www.dailytrib.com/2020/07/'> July 2020 </option>
	<option value='https://www.dailytrib.com/2020/06/'> June 2020 </option>
	<option value='https://www.dailytrib.com/2020/05/'> May 2020 </option>
	<option value='https://www.dailytrib.com/2020/04/'> April 2020 </option>
	<option value='https://www.dailytrib.com/2020/03/'> March 2020 </option>
	<option value='https://www.dailytrib.com/2020/02/'> February 2020 </option>
	<option value='https://www.dailytrib.com/2020/01/'> January 2020 </option>
	<option value='https://www.dailytrib.com/2019/12/'> December 2019 </option>
	<option value='https://www.dailytrib.com/2019/11/'> November 2019 </option>
	<option value='https://www.dailytrib.com/2019/10/'> October 2019 </option>
	<option value='https://www.dailytrib.com/2019/09/'> September 2019 </option>
	<option value='https://www.dailytrib.com/2019/08/'> August 2019 </option>
	<option value='https://www.dailytrib.com/2019/07/'> July 2019 </option>
	<option value='https://www.dailytrib.com/2019/06/'> June 2019 </option>
	<option value='https://www.dailytrib.com/2019/05/'> May 2019 </option>
	<option value='https://www.dailytrib.com/2019/04/'> April 2019 </option>
	<option value='https://www.dailytrib.com/2019/03/'> March 2019 </option>
	<option value='https://www.dailytrib.com/2019/02/'> February 2019 </option>
	<option value='https://www.dailytrib.com/2019/01/'> January 2019 </option>
	<option value='https://www.dailytrib.com/2018/12/'> December 2018 </option>
	<option value='https://www.dailytrib.com/2018/11/'> November 2018 </option>
	<option value='https://www.dailytrib.com/2018/10/'> October 2018 </option>
	<option value='https://www.dailytrib.com/2018/09/'> September 2018 </option>
	<option value='https://www.dailytrib.com/2018/08/'> August 2018 </option>
	<option value='https://www.dailytrib.com/2018/07/'> July 2018 </option>
	<option value='https://www.dailytrib.com/2018/06/'> June 2018 </option>
	<option value='https://www.dailytrib.com/2018/05/'> May 2018 </option>
	<option value='https://www.dailytrib.com/2018/04/'> April 2018 </option>
	<option value='https://www.dailytrib.com/2018/03/'> March 2018 </option>
	<option value='https://www.dailytrib.com/2018/02/'> February 2018 </option>
	<option value='https://www.dailytrib.com/2018/01/'> January 2018 </option>
	<option value='https://www.dailytrib.com/2017/12/'> December 2017 </option>
	<option value='https://www.dailytrib.com/2017/11/'> November 2017 </option>
	<option value='https://www.dailytrib.com/2017/10/'> October 2017 </option>
	<option value='https://www.dailytrib.com/2017/09/'> September 2017 </option>
	<option value='https://www.dailytrib.com/2017/08/'> August 2017 </option>
	<option value='https://www.dailytrib.com/2017/07/'> July 2017 </option>
	<option value='https://www.dailytrib.com/2017/06/'> June 2017 </option>
	<option value='https://www.dailytrib.com/2017/05/'> May 2017 </option>
	<option value='https://www.dailytrib.com/2017/04/'> April 2017 </option>
	<option value='https://www.dailytrib.com/2017/03/'> March 2017 </option>
	<option value='https://www.dailytrib.com/2017/02/'> February 2017 </option>
	<option value='https://www.dailytrib.com/2017/01/'> January 2017 </option>
	<option value='https://www.dailytrib.com/2016/12/'> December 2016 </option>
	<option value='https://www.dailytrib.com/2016/11/'> November 2016 </option>
	<option value='https://www.dailytrib.com/2016/10/'> October 2016 </option>
	<option value='https://www.dailytrib.com/2016/09/'> September 2016 </option>
	<option value='https://www.dailytrib.com/2016/08/'> August 2016 </option>
	<option value='https://www.dailytrib.com/2016/07/'> July 2016 </option>
	<option value='https://www.dailytrib.com/2016/06/'> June 2016 </option>
	<option value='https://www.dailytrib.com/2016/05/'> May 2016 </option>
	<option value='https://www.dailytrib.com/2016/04/'> April 2016 </option>
	<option value='https://www.dailytrib.com/2016/03/'> March 2016 </option>
	<option value='https://www.dailytrib.com/2016/02/'> February 2016 </option>
	<option value='https://www.dailytrib.com/2016/01/'> January 2016 </option>
	<option value='https://www.dailytrib.com/2015/12/'> December 2015 </option>
	<option value='https://www.dailytrib.com/2015/11/'> November 2015 </option>
	<option value='https://www.dailytrib.com/2015/10/'> October 2015 </option>
	<option value='https://www.dailytrib.com/2015/09/'> September 2015 </option>
	<option value='https://www.dailytrib.com/2015/08/'> August 2015 </option>
	<option value='https://www.dailytrib.com/2015/07/'> July 2015 </option>
	<option value='https://www.dailytrib.com/2015/06/'> June 2015 </option>
	<option value='https://www.dailytrib.com/2015/05/'> May 2015 </option>
	<option value='https://www.dailytrib.com/2015/04/'> April 2015 </option>
	<option value='https://www.dailytrib.com/2015/03/'> March 2015 </option>
	<option value='https://www.dailytrib.com/2015/02/'> February 2015 </option>
	<option value='https://www.dailytrib.com/2015/01/'> January 2015 </option>
	<option value='https://www.dailytrib.com/2014/12/'> December 2014 </option>
	<option value='https://www.dailytrib.com/2014/11/'> November 2014 </option>
	<option value='https://www.dailytrib.com/2014/10/'> October 2014 </option>
	<option value='https://www.dailytrib.com/2014/09/'> September 2014 </option>
	<option value='https://www.dailytrib.com/2014/08/'> August 2014 </option>
	<option value='https://www.dailytrib.com/2014/07/'> July 2014 </option>
	<option value='https://www.dailytrib.com/2014/06/'> June 2014 </option>
	<option value='https://www.dailytrib.com/2014/05/'> May 2014 </option>
	<option value='https://www.dailytrib.com/2014/04/'> April 2014 </option>
	<option value='https://www.dailytrib.com/2014/03/'> March 2014 </option>
	<option value='https://www.dailytrib.com/2014/02/'> February 2014 </option>
	<option value='https://www.dailytrib.com/2014/01/'> January 2014 </option>
	<option value='https://www.dailytrib.com/2013/12/'> December 2013 </option>
	<option value='https://www.dailytrib.com/2013/11/'> November 2013 </option>
	<option value='https://www.dailytrib.com/2013/10/'> October 2013 </option>
	<option value='https://www.dailytrib.com/2013/09/'> September 2013 </option>
	<option value='https://www.dailytrib.com/2013/08/'> August 2013 </option>
	<option value='https://www.dailytrib.com/2013/07/'> July 2013 </option>
	<option value='https://www.dailytrib.com/2013/06/'> June 2013 </option>
	<option value='https://www.dailytrib.com/2013/05/'> May 2013 </option>
	<option value='https://www.dailytrib.com/2013/04/'> April 2013 </option>
	<option value='https://www.dailytrib.com/2013/03/'> March 2013 </option>
	<option value='https://www.dailytrib.com/2013/02/'> February 2013 </option>
	<option value='https://www.dailytrib.com/2013/01/'> January 2013 </option>
	<option value='https://www.dailytrib.com/2012/12/'> December 2012 </option>
	<option value='https://www.dailytrib.com/2012/11/'> November 2012 </option>
	<option value='https://www.dailytrib.com/2012/10/'> October 2012 </option>
	<option value='https://www.dailytrib.com/2012/09/'> September 2012 </option>
	<option value='https://www.dailytrib.com/2012/08/'> August 2012 </option>
	<option value='https://www.dailytrib.com/2012/07/'> July 2012 </option>
	<option value='https://www.dailytrib.com/2012/06/'> June 2012 </option>
	<option value='https://www.dailytrib.com/2012/05/'> May 2012 </option>
	<option value='https://www.dailytrib.com/2012/04/'> April 2012 </option>
	<option value='https://www.dailytrib.com/2012/03/'> March 2012 </option>
	<option value='https://www.dailytrib.com/2012/02/'> February 2012 </option>
	<option value='https://www.dailytrib.com/2012/01/'> January 2012 </option>
	<option value='https://www.dailytrib.com/2011/12/'> December 2011 </option>
	<option value='https://www.dailytrib.com/2011/11/'> November 2011 </option>
	<option value='https://www.dailytrib.com/2011/10/'> October 2011 </option>
	<option value='https://www.dailytrib.com/2011/09/'> September 2011 </option>
	<option value='https://www.dailytrib.com/2011/08/'> August 2011 </option>
	<option value='https://www.dailytrib.com/2011/07/'> July 2011 </option>
	<option value='https://www.dailytrib.com/2011/06/'> June 2011 </option>
	<option value='https://www.dailytrib.com/2011/05/'> May 2011 </option>
	<option value='https://www.dailytrib.com/2011/04/'> April 2011 </option>
	<option value='https://www.dailytrib.com/2011/03/'> March 2011 </option>
	<option value='https://www.dailytrib.com/2011/02/'> February 2011 </option>
	<option value='https://www.dailytrib.com/2011/01/'> January 2011 </option>
	<option value='https://www.dailytrib.com/2010/12/'> December 2010 </option>
	<option value='https://www.dailytrib.com/2010/11/'> November 2010 </option>
	<option value='https://www.dailytrib.com/2010/10/'> October 2010 </option>
	<option value='https://www.dailytrib.com/2010/09/'> September 2010 </option>
	<option value='https://www.dailytrib.com/2010/08/'> August 2010 </option>
	<option value='https://www.dailytrib.com/2010/07/'> July 2010 </option>
	<option value='https://www.dailytrib.com/2010/06/'> June 2010 </option>
	<option value='https://www.dailytrib.com/2010/05/'> May 2010 </option>
	<option value='https://www.dailytrib.com/2010/04/'> April 2010 </option>
	<option value='https://www.dailytrib.com/2010/03/'> March 2010 </option>
	<option value='https://www.dailytrib.com/2010/02/'> February 2010 </option>
	<option value='https://www.dailytrib.com/2010/01/'> January 2010 </option>
	<option value='https://www.dailytrib.com/2008/12/'> December 2008 </option>
	<option value='https://www.dailytrib.com/2008/11/'> November 2008 </option>
	<option value='https://www.dailytrib.com/2008/10/'> October 2008 </option>
	<option value='https://www.dailytrib.com/2008/09/'> September 2008 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></aside><!-- #secondary -->
            </div>


</div>


<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                    <div class="col-sm-12">
                        <div class="footer-nav-wrapper">
                        <div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-58879"><a href="https://www.dailytrib.com/category/the_news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80007"><a href="https://www.dailytrib.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80008"><a href="https://www.dailytrib.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11426"><a href="https://www.dailytrib.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49333"><a href="https://www.dailytrib.com/category/marble-falls-area-community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11413"><a href="https://www.dailytrib.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12806"><a href="https://www.dailytrib.com/classified-ads/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50362"><a href="https://www.dailytrib.com/category/opinion/">Opinion</a></li>
<li class="menu-llu menu-item menu-item-type-custom menu-item-object-custom menu-item-16100"><a href="http://www.101highlandlakes.com/best">Locals Love Us</a></li>
<li class="menu-fun menu-item menu-item-type-custom menu-item-object-custom menu-item-41968"><a href="http://www.101highlandlakes.com">101 Fun Things To Do</a></li>
<li class="menu-pic menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58381"><a href="https://www.dailytrib.com/category/picayune/">The Picayune</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74389"><a href="https://www.dailytrib.com/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                    </div>
                                                </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">&copy; 2020 DailyTrib.com 
                </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<!-- ngg_resource_manager_marker --><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dailytrib.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/mp.mansory.js?ver=2.1.7' id='post-timeline-masonry-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/ptl-anim.js?ver=2.1.7' id='post-timeline-anim-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/smooth-scroll.js?ver=2.1.7' id='post-timeline-scroll-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/slick.js?ver=2.1.7' id='post-timeline-slick-js'></script>
<script type='text/javascript' id='post-timeline-timeline-js-extra'>
/* <![CDATA[ */
var PTL_REMOTE = {"ajax_url":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/post-timeline/public/js/post-timeline.js?ver=2.1.7' id='post-timeline-timeline-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/slick/js/slick.min.js?ver=5.5.3' id='slick-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/bootstrap/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.5.3' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/jquery.validate.min.js?ver=5.5.3' id='form-validate-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/marquee/jquery.marquee.js?ver=5.5.3' id='marquee-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.5.3' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/themes/dailytrib/assets/script.js?ver=5.5.3' id='covernews-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.13.1","pm_dir_url":"https:\/\/www.dailytrib.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.dailytrib.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"55157","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/www.dailytrib.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-55163":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"extra_selectors":"a[href=\"this_test.html\"]"}}],"theme_id":"55157","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"default-theme","id":55163,"slug":"my-popup"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.dailytrib.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1605127159&#038;ver=1.13.1' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/wpcf7-recaptcha/assets/js/wpcf7-recaptcha-controls.js?ver=1.1' id='wpcf7-recaptcha-controls-js'></script>
<script type='text/javascript' id='google-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7iqfix = {"recaptcha_empty":"Please verify that you are not a robot.","response_err":"wpcf7-recaptcha: Could not verify reCaptcha response."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0' id='google-recaptcha-js'></script>
<script async="async" type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.dailytrib.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
			<!-- Root element of PhotoSwipe. Must have class pswp. -->
			<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			    <!-- Background of PhotoSwipe.
			         Its a separate element, as animating opacity is faster than rgba(). -->
			    <div class="pswp__bg"></div>

			    <!-- Slides wrapper with overflow:hidden. -->
			    <div class="pswp__scroll-wrap">

			        <!-- Container that holds slides.
			                PhotoSwipe keeps only 3 slides in DOM to save memory. -->
			        <div class="pswp__container">
			            <!-- dont modify these 3 pswp__item elements, data is added later on -->
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			            <div class="pswp__item"></div>
			        </div>

			        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
			        <div class="pswp__ui pswp__ui--hidden">

			            <div class="pswp__top-bar">

			                <!--  Controls are self-explanatory. Order can be changed. -->

			                <div class="pswp__counter"></div>

			                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

			                <button class="pswp__button pswp__button--share" title="Share"></button>

			                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

			                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

			                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
			                <!-- element will get class pswp__preloader--active when preloader is running -->
			                <div class="pswp__preloader">
			                    <div class="pswp__preloader__icn">
			                      <div class="pswp__preloader__cut">
			                        <div class="pswp__preloader__donut"></div>
			                      </div>
			                    </div>
			                </div>
			            </div>

			            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
			                <div class="pswp__share-tooltip"></div>
			            </div>

			            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			            </button>

			            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			            </button>

			            <div class="pswp__caption">
			                <div class="pswp__caption__center"></div>
			            </div>

			          </div>

			        </div>

			</div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-55163" class="pum pum-overlay pum-theme-55157 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:55163,&quot;slug&quot;:&quot;my-popup&quot;,&quot;theme_id&quot;:55157,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;a[href=\&quot;this_test.html\&quot;]&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_55163">

	<div id="popmake-55163" class="pum-container popmake theme-55157 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_55163" class="pum-title popmake-title">
				Test Popup			</div>
		

		

				<div class="pum-content popmake-content">
			<p>This is it can you dig it!!!</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMHZJG3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_language":"en","ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ab77d35648270a5bbf949e991b306c63","page_info":{"template":"posts","post_type":["post","post-timeline"]},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5de6bf0efdbb30cb"></script><script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'169442974',post:'81301',tz:'-6',srv:'www.dailytrib.com'} ]);
	_stq.push([ 'clickTrackerInit', '169442974', '81301' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 0.673 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-18 21:41:25 -->

<!-- Compression = gzip -->