<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="">
<meta name="author" content="">

<title>Officials release ballot list of Horseshoe Bay city candidates - DailyTrib.com - Your Hill Country online news authority</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://www.dailytrib.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.dailytrib.com/feed/" />
    <link rel="pingback" href="http://www.dailytrib.com/xmlrpc.php" />
    <link href='http://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://www.dailytrib.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->

        
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.dailytrib.com/2016/09/16/officials-release-ballot-list-horseshoe-bay-city-candidates/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Officials release ballot list of Horseshoe Bay city candidates - DailyTrib.com - Your Hill Country online news authority" />
<meta property="og:description" content="CONNIE SWINNEY • STAFF WRITER HORSESHOE BAY — Llano County officials on Sept. 14 released the ballot of candidates for Horseshoe Bay City Council. Horseshoe Bay has opted to conduct its municipal election in November as opposed to May when other area city and school entities typically do so. The candidates, all of whom are &hellip;" />
<meta property="og:url" content="http://www.dailytrib.com/2016/09/16/officials-release-ballot-list-horseshoe-bay-city-candidates/" />
<meta property="og:site_name" content="DailyTrib.com - Your Hill Country online news authority" />
<meta property="article:tag" content="elections" />
<meta property="article:tag" content="government" />
<meta property="article:tag" content="Horseshoe Bay news" />
<meta property="article:section" content="2016 Election Guide" />
<meta property="article:published_time" content="2016-09-16T15:49:57+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CONNIE SWINNEY • STAFF WRITER HORSESHOE BAY — Llano County officials on Sept. 14 released the ballot of candidates for Horseshoe Bay City Council. Horseshoe Bay has opted to conduct its municipal election in November as opposed to May when other area city and school entities typically do so. The candidates, all of whom are [&hellip;]" />
<meta name="twitter:title" content="Officials release ballot list of Horseshoe Bay city candidates - DailyTrib.com - Your Hill Country online news authority" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DailyTrib.com - Your Hill Country online news authority &raquo; Officials release ballot list of Horseshoe Bay city candidates Comments Feed" href="http://www.dailytrib.com/2016/09/16/officials-release-ballot-list-horseshoe-bay-city-candidates/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailytrib.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='video-lightbox-group-css' href='http://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/youtube-channel-slider/css/style.css,wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css,wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css,wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css,wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css,wp-content/plugins/captcha/css/front_end_style.css,wp-content/plugins/captcha/css/desktop_style.css,wp-content/plugins/contact-form-7/includes/css/styles.css,wp-content/plugins/social-media-widget/social_widget.css,wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.dailytrib.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-group-css' href='http://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-group-css' href='http://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.dailytrib.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dailytrib.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/youtube-channel-slider/js/jquery.prettyPhoto.js,wp-content/plugins/youtube-channel-slider/js/video-lightbox.js,wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js,wp-content/themes/gazette/includes/js/scripts.js,wp-content/themes/gazette/includes/js/superfish.js'></script>
<link rel='https://api.w.org/' href='http://www.dailytrib.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dailytrib.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dailytrib.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.dailytrib.com/?p=43832' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailytrib.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailytrib.com%2F2016%2F09%2F16%2Fofficials-release-ballot-list-horseshoe-bay-city-candidates%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailytrib.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailytrib.com%2F2016%2F09%2F16%2Fofficials-release-ballot-list-horseshoe-bay-city-candidates%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:312px; }
	.b-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":43832,"post_name":"officials-release-ballot-list-horseshoe-bay-city-candidates","post_title":"Officials release ballot list of Horseshoe Bay city candidates","post_type":"post","post_author":"5","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":2936,"name":"2016 Election Guide","slug":"2016-election-guide","term_group":0,"term_taxonomy_id":2936,"taxonomy":"category","description":"test","parent":33,"count":37,"filter":"raw","cat_ID":2936,"category_count":37,"category_description":"test","cat_name":"2016 Election Guide","category_nicename":"2016-election-guide","category_parent":33},{"term_id":33,"name":"Government","slug":"government","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"","parent":0,"count":261,"filter":"raw","cat_ID":33,"category_count":261,"category_description":"","cat_name":"Government","category_nicename":"government","category_parent":0},{"term_id":2731,"name":"News","slug":"the_news","term_group":0,"term_taxonomy_id":2743,"taxonomy":"category","description":"","parent":0,"count":1691,"filter":"raw","cat_ID":2731,"category_count":1691,"category_description":"","cat_name":"News","category_nicename":"the_news","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1356,"name":"elections","slug":"elections","term_group":0,"term_taxonomy_id":1365,"taxonomy":"post_tag","description":"","parent":0,"count":88,"filter":"raw"},{"term_id":2381,"name":"government","slug":"government-2","term_group":0,"term_taxonomy_id":2393,"taxonomy":"post_tag","description":"","parent":0,"count":91,"filter":"raw"},{"term_id":1295,"name":"Horseshoe Bay news","slug":"horseshoe-bay-news","term_group":0,"term_taxonomy_id":1303,"taxonomy":"post_tag","description":"","parent":0,"count":24,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Wendi Willkerson","ID":5};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="122774" async></script>
<!-- Alt Stylesheet -->
<link href="http://www.dailytrib.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.dailytrib.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.dailytrib.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.9.14" />
<meta name="generator" content="WooFramework 6.1.2" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 400px!important } 
.wooslider .slider-container .slide-content { top: 400px } }
</style>
		
<!-- Responsive Select CSS 
================================================================ -->
<style type="text/css" id="responsive-select-css">
.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect{
	display:none;
}

@media (max-width: 768px) {
	.responsiveSelectContainer{
		border:none !important;
		background:none !important;
		box-shadow:none !important;
		height:auto !important;
		max-height:none !important;
		visibility:visible !important;
	}
	.responsiveSelectContainer ul, ul.responsiveSelectFullMenu, #megaMenu ul.megaMenu.responsiveSelectFullMenu{
		display: none !important;
	}
	.responsiveSelectContainer select.responsiveMenuSelect, select.responsiveMenuSelect { 
		display: inline-block; 
		width:100%;
	}
}	
</style>
<!-- end Responsive Select CSS -->

<!-- Responsive Select JS
================================================================ -->
<script type="text/javascript">
jQuery(document).ready( function($){
	$( '.responsiveMenuSelect' ).change(function() {
		var loc = $(this).find( 'option:selected' ).val();
		if( loc != '' && loc != '#' ) window.location = loc;
	});
	//$( '.responsiveMenuSelect' ).val('');
});
</script>
<!-- end Responsive Select JS -->
		

	
<!-- BEGIN Tynt Script -->
<script type="text/javascript">
if(document.location.protocol=='http:'){
 var Tynt=Tynt||[];Tynt.push('apAE-CG1Wr4OZdacwqm_6r');
 (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
}
</script>
<!-- END Tynt Script -->
<!--
<SCRIPT type="text/javascript">
/*
Snow Fall 1 - no images - Java Script
Visit http://rainbow.arch.scriptmania.com/scripts/
  for this script and many more
*/

// Set the number of snowflakes (more than 30 - 40 not recommended)
var snowmax=35

// Set the colors for the snow. Add as many colors as you like
var snowcolor=new Array("#aaaacc","#ddddff","#ccccdd","#f3f3f3","#f0ffff")

// Set the fonts, that create the snowflakes. Add as many fonts as you like
var snowtype=new Array("Times","Arial","Times","Verdana")

// Set the letter that creates your snowflake (recommended: * )
var snowletter="*"

// Set the speed of sinking (recommended values range from 0.3 to 2)
var sinkspeed=0.6

// Set the maximum-size of your snowflakes
var snowmaxsize=30

// Set the minimal-size of your snowflakes
var snowminsize=8

// Set the snowing-zone
// Set 1 for all-over-snowing, set 2 for left-side-snowing
// Set 3 for center-snowing, set 4 for right-side-snowing
var snowingzone=1

///////////////////////////////////////////////////////////////////////////
// CONFIGURATION ENDS HERE
///////////////////////////////////////////////////////////////////////////


// Do not edit below this line
var snow=new Array()
var marginbottom
var marginright
var timer
var i_snow=0
var x_mv=new Array();
var crds=new Array();
var lftrght=new Array();
var browserinfos=navigator.userAgent
var ie5=document.all&&document.getElementById&&!browserinfos.match(/Opera/)
var ns6=document.getElementById&&!document.all
var opera=browserinfos.match(/Opera/)
var browserok=ie5||ns6||opera

function randommaker(range) {
        rand=Math.floor(range*Math.random())
    return rand
}

function initsnow() {
        if (ie5 || opera) {
                marginbottom = document.body.scrollHeight
                marginright = document.body.clientWidth-15
        }
        else if (ns6) {
                marginbottom = document.body.scrollHeight
                marginright = window.innerWidth-15
        }
        var snowsizerange=snowmaxsize-snowminsize
        for (i=0;i<=snowmax;i++) {
                crds[i] = 0;
            lftrght[i] = Math.random()*15;
            x_mv[i] = 0.03 + Math.random()/10;
                snow[i]=document.getElementById("s"+i)
                snow[i].style.fontFamily=snowtype[randommaker(snowtype.length)]
                snow[i].size=randommaker(snowsizerange)+snowminsize
                snow[i].style.fontSize=snow[i].size+'px';
                snow[i].style.color=snowcolor[randommaker(snowcolor.length)]
                snow[i].style.zIndex=1000
                snow[i].sink=sinkspeed*snow[i].size/5
                if (snowingzone==1) {snow[i].posx=randommaker(marginright-snow[i].size)}
                if (snowingzone==2) {snow[i].posx=randommaker(marginright/2-snow[i].size)}
                if (snowingzone==3) {snow[i].posx=randommaker(marginright/2-snow[i].size)+marginright/4}
                if (snowingzone==4) {snow[i].posx=randommaker(marginright/2-snow[i].size)+marginright/2}
                snow[i].posy=randommaker(2*marginbottom-marginbottom-2*snow[i].size)
                snow[i].style.left=snow[i].posx+'px';
                snow[i].style.top=snow[i].posy+'px';
        }
        movesnow()
}

function movesnow() {
        for (i=0;i<=snowmax;i++) {
                crds[i] += x_mv[i];
                snow[i].posy+=snow[i].sink
                snow[i].style.left=snow[i].posx+lftrght[i]*Math.sin(crds[i])+'px';
                snow[i].style.top=snow[i].posy+'px';

                if (snow[i].posy>=marginbottom-2*snow[i].size || parseInt(snow[i].style.left)>(marginright-3*lftrght[i])){
                        if (snowingzone==1) {snow[i].posx=randommaker(marginright-snow[i].size)}
                        if (snowingzone==2) {snow[i].posx=randommaker(marginright/2-snow[i].size)}
                        if (snowingzone==3) {snow[i].posx=randommaker(marginright/2-snow[i].size)+marginright/4}
                        if (snowingzone==4) {snow[i].posx=randommaker(marginright/2-snow[i].size)+marginright/2}
                        snow[i].posy=0
                }
        }
        var timer=setTimeout("movesnow()",50)
}

for (i=0;i<=snowmax;i++) {
        document.write("<span id='s"+i+"' style='position:absolute;top:-"+snowmaxsize+"'>"+snowletter+"</span>")
}
if (browserok) {
        window.onload=initsnow
}

</SCRIPT>  -->



</head>

<body class="single single-post postid-43832 single-format-standard chrome alt-style-default">

<!-- Set video category -->


<div id="page">
<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11844"><a href="http://www.facebook.com/ThePicayuneTV/">Friend us on Facebook</a></li>
<li id="menu-item-12556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12556"><a href="http://www.dailytrib.com/sitemap/">Sitemap</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://www.dailytrib.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://www.dailytrib.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	 
            <a href="http://www.dailytrib.com" title="Marble Falls News | Kingsland News | Llano News | Burnet News | Highland Lakes News">
                <img src="http://www.dailytrib.com/wp-content/themes/gazette/images/dt_logo.png" alt="DailyTrib.com &#8211; Your Hill Country online news authority" />
            </a>
            <div class="tagline">
            <div class="date_home">
            September 16, 2016, 6:12 pm</div>
            <div class="tag_text">Covering Marble Falls, Burnet, Kingsland, Llano, Spicewood, Horseshoe Bay, and ALL of the Highland Lakes - Your News - Your Hill Country</div></div>
        
        <!--<br/>
            <span class="site-title"><a href="http://www.dailytrib.com">DailyTrib.com &#8211; Your Hill Country online news authority</a></span>
        
        -->

	      	
		</div><!-- /#logo -->
		
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<div id="cssmenu" class="responsiveSelectContainer"><ul id="menu-main-menu-1" class="menu responsiveSelectFullMenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.dailytrib.com/"><span>Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/marble-falls-news/"><span>Marble Falls News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/marble-falls-area-community-news/"><span>The Picayune Community</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub"><a href="http://www.dailytrib.com/category/news-by-town/"><span>News By Towns</span></a>
<ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/bertram/"><span>Bertram</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/blanco/"><span>Blanco</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/news-by-town/buchanan-dam-news-by-town/"><span>Buchanan Dam</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/burnet/"><span>Burnet News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/cottonwood-shores/"><span>Cottonwood Shores</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/granite-shoals/"><span>Granite Shoals</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/horseshoe-bay/"><span>Horseshoe Bay</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/news-by-town/johnson-city/"><span>Johnson City</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/kingsland/"><span>Kingsland</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/llano/"><span>Llano</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/marble-falls-news/"><span>Marble Falls</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/meadowlakes/"><span>Meadowlakes</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/smithwick/"><span>Smithwick</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/news-by-town/spicewood-news-by-town/"><span>Spicewood</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/sunrise-beach/"><span>Sunrise Beach</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/news-by-town/tow/"><span>Tow</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/obituaries/"><span>Obituaries</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-sub"><a href="http://www.dailytrib.com/category/sports/"><span>Sports</span></a>
<ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/baseball/"><span>Baseball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/basketball/"><span>Basketball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/football/"><span>Football</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/golf/"><span>Golf</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/sports/outdoors-sports/"><span>Outdoors</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/powerlifting/"><span>Powerlifting</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/soccer/"><span>Soccer</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/softball/"><span>Softball</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/swimming/"><span>Swimming</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/tennis/"><span>Tennis</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/sports/track-field/"><span>Track &#038; Field</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.dailytrib.com/category/sports/volleyball-sports/"><span>Volleyball</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-sub"><a href="http://www.dailytrib.com/category/government/"><span>Government</span></a>
<ul>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.dailytrib.com/category/government/2016-election-guide/"><span>2016 Election Guide</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/government/burnet-county/"><span>Burnet County</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/government/kmud/"><span>KMUD</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/government/kwsc/"><span>KWSC</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/government/lcra/"><span>LCRA</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/government/llano-county/"><span>Llano County</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/government/pec/"><span>PEC</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-sub"><a href="http://www.dailytrib.com/classified-ads/"><span>Classifieds</span></a>
<ul>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.dailytrib.com/classified-ads/"><span>Browse Categories</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.dailytrib.com/classified-ads/place-a-classified-ad/"><span>Place A Classified Ad</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.dailytrib.com/classified-ads/search-ads/"><span>Search Ads</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.dailytrib.com/church-listings/"><span>Church Listings</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.dailytrib.com/category/crime-courtrooms/"><span>Burnet &#038; Llano County Crime and Jail Logs</span></a></li>
<li class="llu menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.101highlandlakes.com/best"><span>Locals Love Us Voting Results</span></a></li>
<li class="fun menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.101highlandlakes.com"><span>101 Fun Things To Do in the Highland Lakes</span></a></li>
</ul><select class="responsiveMenuSelect"><option value="" >Menu</option><option  id="menu-item-11461" value="http://www.dailytrib.com/">Home</option>
<option  id="menu-item-11411" value="http://www.dailytrib.com/category/news-by-town/marble-falls-news/">Marble Falls News</option>
<option  id="menu-item-12894" value="http://www.dailytrib.com/category/marble-falls-area-community-news/">The Picayune Community</option>
<option  id="menu-item-11403" value="http://www.dailytrib.com/category/news-by-town/">News By Towns</option>
	<option  id="menu-item-11404" value="http://www.dailytrib.com/category/news-by-town/bertram/">– Bertram</option>
	<option  id="menu-item-43758" value="http://www.dailytrib.com/category/news-by-town/blanco/">– Blanco</option>
	<option  id="menu-item-31228" value="http://www.dailytrib.com/category/news-by-town/buchanan-dam-news-by-town/">– Buchanan Dam</option>
	<option  id="menu-item-11405" value="http://www.dailytrib.com/category/news-by-town/burnet/">– Burnet News</option>
	<option  id="menu-item-11406" value="http://www.dailytrib.com/category/news-by-town/cottonwood-shores/">– Cottonwood Shores</option>
	<option  id="menu-item-11407" value="http://www.dailytrib.com/category/news-by-town/granite-shoals/">– Granite Shoals</option>
	<option  id="menu-item-11408" value="http://www.dailytrib.com/category/news-by-town/horseshoe-bay/">– Horseshoe Bay</option>
	<option  id="menu-item-38335" value="http://www.dailytrib.com/category/news-by-town/johnson-city/">– Johnson City</option>
	<option  id="menu-item-11409" value="http://www.dailytrib.com/category/news-by-town/kingsland/">– Kingsland</option>
	<option  id="menu-item-11410" value="http://www.dailytrib.com/category/news-by-town/llano/">– Llano</option>
	<option  id="menu-item-41609" value="http://www.dailytrib.com/category/news-by-town/marble-falls-news/">– Marble Falls</option>
	<option  id="menu-item-11412" value="http://www.dailytrib.com/category/news-by-town/meadowlakes/">– Meadowlakes</option>
	<option  id="menu-item-43756" value="http://www.dailytrib.com/category/news-by-town/smithwick/">– Smithwick</option>
	<option  id="menu-item-31229" value="http://www.dailytrib.com/category/news-by-town/spicewood-news-by-town/">– Spicewood</option>
	<option  id="menu-item-11459" value="http://www.dailytrib.com/category/news-by-town/sunrise-beach/">– Sunrise Beach</option>
	<option  id="menu-item-43757" value="http://www.dailytrib.com/category/news-by-town/tow/">– Tow</option>
<option  id="menu-item-11413" value="http://www.dailytrib.com/category/obituaries/">Obituaries</option>
<option  id="menu-item-11426" value="http://www.dailytrib.com/category/sports/">Sports</option>
	<option  id="menu-item-11416" value="http://www.dailytrib.com/category/sports/baseball/">– Baseball</option>
	<option  id="menu-item-11843" value="http://www.dailytrib.com/category/sports/basketball/">– Basketball</option>
	<option  id="menu-item-11418" value="http://www.dailytrib.com/category/sports/football/">– Football</option>
	<option  id="menu-item-11419" value="http://www.dailytrib.com/category/sports/golf/">– Golf</option>
	<option  id="menu-item-31232" value="http://www.dailytrib.com/category/sports/outdoors-sports/">– Outdoors</option>
	<option  id="menu-item-11420" value="http://www.dailytrib.com/category/sports/powerlifting/">– Powerlifting</option>
	<option  id="menu-item-11421" value="http://www.dailytrib.com/category/sports/soccer/">– Soccer</option>
	<option  id="menu-item-11422" value="http://www.dailytrib.com/category/sports/softball/">– Softball</option>
	<option  id="menu-item-11423" value="http://www.dailytrib.com/category/sports/swimming/">– Swimming</option>
	<option  id="menu-item-11424" value="http://www.dailytrib.com/category/sports/tennis/">– Tennis</option>
	<option  id="menu-item-11425" value="http://www.dailytrib.com/category/sports/track-field/">– Track &#038; Field</option>
	<option  id="menu-item-31231" value="http://www.dailytrib.com/category/sports/volleyball-sports/">– Volleyball</option>
<option  id="menu-item-11427" value="http://www.dailytrib.com/category/government/">Government</option>
	<option  id="menu-item-41610" value="http://www.dailytrib.com/category/government/2016-election-guide/">– 2016 Election Guide</option>
	<option  id="menu-item-11428" value="http://www.dailytrib.com/category/government/burnet-county/">– Burnet County</option>
	<option  id="menu-item-11429" value="http://www.dailytrib.com/category/government/kmud/">– KMUD</option>
	<option  id="menu-item-11430" value="http://www.dailytrib.com/category/government/kwsc/">– KWSC</option>
	<option  id="menu-item-11431" value="http://www.dailytrib.com/category/government/lcra/">– LCRA</option>
	<option  id="menu-item-11432" value="http://www.dailytrib.com/category/government/llano-county/">– Llano County</option>
	<option  id="menu-item-11433" value="http://www.dailytrib.com/category/government/pec/">– PEC</option>
<option  id="menu-item-12806" value="http://www.dailytrib.com/classified-ads/">Classifieds</option>
	<option  id="menu-item-12809" value="http://www.dailytrib.com/classified-ads/">– Browse Categories</option>
	<option  id="menu-item-12807" value="http://www.dailytrib.com/classified-ads/place-a-classified-ad/">– Place A Classified Ad</option>
	<option  id="menu-item-12808" value="http://www.dailytrib.com/classified-ads/search-ads/">– Search Ads</option>
<option  id="menu-item-23407" value="http://www.dailytrib.com/church-listings/">Church Listings</option>
<option  id="menu-item-16101" value="http://www.dailytrib.com/category/crime-courtrooms/">Burnet &#038; Llano County Crime and Jail Logs</option>
<option  id="menu-item-16100" value="http://www.101highlandlakes.com/best">Locals Love Us Voting Results</option>
<option  id="menu-item-41968" value="http://www.101highlandlakes.com">101 Fun Things To Do in the Highland Lakes</option>
</select></div>	</div><!--/nav2-->
    



	<div class="fix"></div>
	
 	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://www.dailytrib.com/category/government/2016-election-guide/" rel="category tag">2016 Election Guide</a>, <a href="http://www.dailytrib.com/category/government/" rel="category tag">Government</a>, <a href="http://www.dailytrib.com/category/the_news/" rel="category tag">News</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-43832">
				
					<h2><a title="Permanent Link to Officials release ballot list of Horseshoe Bay city candidates" href="http://www.dailytrib.com/2016/09/16/officials-release-ballot-list-horseshoe-bay-city-candidates/" rel="bookmark">Officials release ballot list of Horseshoe Bay city candidates</a></h2>
					<p class="post_date">Posted on 16 September 2016. <span class="singletags">Tags: <a href="http://www.dailytrib.com/tag/elections/" rel="tag">elections</a>, <a href="http://www.dailytrib.com/tag/government-2/" rel="tag">government</a>, <a href="http://www.dailytrib.com/tag/horseshoe-bay-news/" rel="tag">Horseshoe Bay news</a></span></p>
                    
                    					<div class="entry">
												<!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style" addthis:url='http://www.dailytrib.com/2016/09/16/officials-release-ballot-list-horseshoe-bay-city-candidates/' addthis:title='Officials release ballot list of Horseshoe Bay city candidates'><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_pinterest_share"></a><a class="addthis_button_google_plusone_share"></a><a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p class="p1" style="text-align: center;"><strong>CONNIE SWINNEY • STAFF WRITER</strong></p>
<p class="p1">HORSESHOE BAY — Llano County officials on Sept. 14 released the ballot of candidates for Horseshoe Bay City Council.</p>
<p class="p1">Horseshoe Bay has opted to conduct its municipal election in November as opposed to May when other area city and school entities typically do so.<span id="more-43832"></span></p>
<p class="p1">The candidates, all of whom are retirees, are listed in the order they will appear on the ballot:</p>
<p class="p1">• Craig Haydon (incumbent) a former executive with Southwestern Bell and AT&amp;T, who is serving his second term (two-year terms) and is also the mayor pro-tem.</p>
<p class="p1">• Jerry Gray (I) who has 40 years&#8217; experience in management in air-conditioning manufacturing; currently serving his first term as a council member.</p>
<p class="p1">• Kent Graham, who served as a CPA and partner in public accounting for 17 years.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p class="p1">• Frank Gracely Jr., who was in governmental affairs for AT&amp;T for 36 years.</p>
<p class="p1">• Dennis Hoover, who owned and operated manufacturing companies for 25 years.</p>
<p class="p1">Incumbent David Pope, who is in his second term chose not to file to run for re-eleciton.</p>
<p class="p1">The top three vote getters will be elected to the at-large positions.</p>
<p class="p1">The deadline to register to vote is Oct. 11. Early voting is from Oct. 24-Nov. 4. The election is Nov. 8.</p>
<p class="p1"><em>connie@thepicayune.com</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div> 					</div>
				
				</div><!--/post-->
				
               	

                <div class="navigation">
    				<div class="alignleft"><a href="http://www.dailytrib.com/2016/09/16/spicewood-familys-conservation-efforts-restore-ranchs-productivity/" rel="prev"><span class="meta-nav">&larr;</span> Spicewood family’s conservation efforts restore ranch’s productivity</a></div>
    				<div class="alignright"></div>
    	<br class="fix" />

				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/16/officials-release-ballot-list-horseshoe-bay-city-candidates/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://www.dailytrib.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>&nbsp;
<p style="clear:both"><p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_76");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_76" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_76">
					<span class="cptch_span">&#115;ix</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">6</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_76" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="IPIh" />
					<input type="hidden" name="cptch_time" value="1474067558" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="43832" />
</p>
<input type='hidden' name='comment_post_ID' value='43832' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88e0be7789" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

					
							

		</div><!--/col1-->

<div class="col2">
	
	<div id="text-6" class="block widget widget_text">			<div class="textwidget"><h2 style="text-align:center; ">GOT NEWS?</h2>
<p style="text-align:center;color:#da0000;font-size:40px;line-height:48px;font-weight:bold;">830-693-7152</p><p style="text-align:center;">Call the Tip Line.</p>
<br/></div>
		</div><div id="text-5" class="block widget widget_text">			<div class="textwidget"><a href="http://101highlandlakes.com/events"><img class="aligncenter size-full wp-image-12408" alt="marketplace" src="http://www.dailytrib.com/wp-content/uploads/2015/10/101-JBar-300x300-10-21-15.jpg" style="width:100%;max-width:300px;" /></a></div>
		</div><div id="adrotate_widgets-2" class="block widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-312"><a class="gofollow" data-track="MzEyLDEsMSw2MA==" href="#"><img src="http://www.dailytrib.com/wp-content/uploads/2016/09/Western-Water-Wells-1.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-306"><a class="gofollow" data-track="MzA2LDEsMSw2MA==" href="https://www.abtexas.com/"><img src="http://www.dailytrib.com/wp-content/uploads/2016/09/DT_American-Bank-of-Texas.jpg" /></a></div></div><div class="g g-1"><div class="g-col b-1 a-308"><a class="gofollow" data-track="MzA4LDEsMSw2MA==" href="http://www.stormsrestaurants.com"><img src="http://www.dailytrib.com/wp-content/uploads/2016/09/KBEY_Storms_Bulldogs.jpg" /></a></div></div></div><div id="social-widget-3" class="block widget Social_Widget"><div class="socialmedia-buttons smw_center"><a href="https://www.facebook.com/DailyTrib" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.dailytrib.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook"  class="bounce" /></a><a href="https://twitter.com/daily_trib" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.dailytrib.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter"  class="bounce" /></a><a href="http://instagram.com/thepicayune/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.dailytrib.com/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram"  class="bounce" /></a><a href="https://www.youtube.com/user/dailytrib" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.dailytrib.com/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube"  class="bounce" /></a></div></div><div id="adrotate_widgets-3" class="block widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="cc_mm_widget-2" class="block widget widget_cc_mm_widget"><h3>Sign Up For Our Newsletter</h3><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-160808' style='display: none !important;'></div></div><div id="text-29" class="block widget widget_text"><h3>KBEY 103.9 Radio Picayune</h3>			<div class="textwidget"><p style="text-align: center;"><a href="http://kbeyfm.com" target="_blank"><img class="aligncenter size-full wp-image-12800" alt="KBEY 103.9 FM Texas Best Country" src="http://www.dailytrib.com/wp-content/uploads/2013/08/KBEYweb.png" width="100%" /></a></p>
<p style="text-align: center;"><a href="http://www.christiannetcast.com/listen/player.asp?station=kbey-fm" target="_blank">Listen to KBEY-FM Now</a></p></div>
		</div><div id="text-2" class="block widget widget_text"><h3>This week in The Picayune</h3>			<div class="textwidget"><a href="http://www.101highlandlakes.com"  style="text-align:center;margin-left:auto;width:100%;" ><img src="http://www.dailytrib.com/wp-content/uploads/2015/06/picMoved.png" style="width:100%;max-width:300px;" /></a></div>
		</div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	 
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<!--/footer -->

</div><!--/page -->
<div id="footer">
		 <p class="fl">&copy; 2016 DailyTrib.com &#8211; Your Hill Country online news authority. </p>

	</div>
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside
	
	var tag_cloud_class = '#tagcloud'; 
	
	//Fix for tag clouds - unexpected height before .hide() 
	var tag_cloud_height = jQuery('#tagcloud').height();
	
	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();
	
	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs
	
		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value
		
		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();
		
		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);
		 
		 evt.preventDefault();
	
	})
})
</script>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":false,"ui_language":"en","ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.3";
                    var wp_product_version = "wpp-5.3.3";
                    var wp_blog_version = "4.6.1";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.6.1","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.3","anonymous_profile_id":"wp-ab77d35648270a5bbf949e991b306c63","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":true,"addthis_below_showon_categories":true,"addthis_above_showon_archives":true,"addthis_below_showon_archives":true,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":false,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":false,"ui_language":"en","ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-ab77d35648270a5bbf949e991b306c63 "
                    
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-group-css' href='http://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/addthis/css/output.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.dailytrib.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"5f774ba86f","ajaxurl":"http:\/\/www.dailytrib.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailytrib.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/comment-reply.min.js,wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,wp-content/plugins/contact-form-7/includes/js/scripts.js,wp-content/plugins/akismet/_inc/form.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/captcha/js/front_end_script.js'></script>
<!--wp_footer-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15692648-6', 'auto');
  ga('send', 'pageview');

</script>


</body>
</html>
<!-- Dynamic page generated in 0.996 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2016-09-16 17:12:38 -->

<!-- super cache -->